Mon Cab 9-3 2002... (plus) en panne

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. nov. 17, 2019 5:58 pm

Hier, coup de fil de Fil63 pour un autre sujet et on discute évidemment de mon souci et il me dit d'aller voir du côté de la vanne 3 voies du turbo également...
Aujourd'hui le Tech2 lit le code P1549 Régulation air suralimentation - Dysfonctionnement, le WIS me confirme qu'il faut aller voir du côté de la vanne 3 voies et le diagnostic par étapes finit par "remplacer la vanne". Remplacer ? connais pas ce mot là et j'entends toujours son petit tic-tic quand le contact est sur ON.
Du coup démontage des tuyaux et de la vanne. Les tuyaux ne sont pas bouchés mais pas super propres, je les nettoie avec des mèches de chiffon imbibés d'essence C, impec on se voit dans les parois :sol:
La vanne a 2 orifices sur 3 bouchés ou partiellement : le R (connecté au recyclage d'huile) et le C (connecté au carter froid du turbo). Là, j'ai expérimenté une connerie qui finalement n'en était qu'une moitié : j'ai balancé un coup de soufflette dans l'orifice R de la vanne ce qui a eu pour effet de faire sauter son couvercle et éparpiller tout le mécanisme intérieur :ouch: je pensais que c'était serti cette petite boite. Après rassemblement de toutes les pièces, j'ai constaté la simplicité de conception de la chose, je l'ai entièrement débouchée et dégraissée puis remontage de l'ensemble.
Effacement du code avec Tech2 et essai sur route : l'aiguille du turbo est sortie de sa léthargie et flirte avec la zone rouge, tout est stable :D Je pense pouvoir dire "problème résolu" et merci Fil !

Avatar de l’utilisateur
fil63
Messages : 14928
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: Re: Mon Cab 9-3 2002... (plus) en panne

Message par fil63 » dim. nov. 17, 2019 6:25 pm

homerisback a écrit :
dim. nov. 17, 2019 5:58 pm
Hier, coup de fil de Fil63 pour un autre sujet et on discute évidemment de mon souci et il me dit d'aller voir du côté de la vanne 3 voies du turbo également...
Aujourd'hui le Tech2 lit le code P1549 Régulation air suralimentation - Dysfonctionnement, le WIS me confirme qu'il faut aller voir du côté de la vanne 3 voies et le diagnostic par étapes finit par "remplacer la vanne". Remplacer ? connais pas ce mot là et j'entends toujours son petit tic-tic quand le contact est sur ON.
Du coup démontage des tuyaux et de la vanne. Les tuyaux ne sont pas bouchés mais pas super propres, je les nettoie avec des mèches de chiffon imbibés d'essence C, impec on se voit dans les parois :sol:
La vanne a 2 orifices sur 3 bouchés ou partiellement : le R (connecté au recyclage d'huile) et le C (connecté au carter froid du turbo). Là, j'ai expérimenté une connerie qui finalement n'en était qu'une moitié : j'ai balancé un coup de soufflette dans l'orifice R de la vanne ce qui a eu pour effet de faire sauter son couvercle et éparpiller tout le mécanisme intérieur :ouch: je pensais que c'était serti cette petite boite. Après rassemblement de toutes les pièces, j'ai constaté la simplicité de conception de la chose, je l'ai entièrement débouchée et dégraissée puis remontage de l'ensemble.
Effacement du code avec Tech2 et essai sur route : l'aiguille du turbo est sortie de sa léthargie et flirte avec la zone rouge, tout est stable :D Je pense pouvoir dire "problème résolu" et merci Fil !
eh ben super , en plus je t'ai lancé ça à tout hasard , c'est pour ça que c'est bon d'avoir un avis autre il y a des trucs qui viennent à d'autres auxquels tu ne penses pas

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31439
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Re: Mon Cab 9-3 2002... (plus) en panne

Message par milou_info » dim. nov. 17, 2019 6:40 pm

Tu as vu, en fait y'a rien dedans juste un ressort. Moi aussi je pensais à un truc compliqué.


Antoine, je reviens sur ton histoire de chauffage, elle mets combien de temps pour monter en température ? Parce que même avec un radiateur neuf elle doit chauffer aussi vite normalement.

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. nov. 17, 2019 7:09 pm

Oui tellement simple comme mécanisme !

En fait, elle chauffe normalement. J'étais habitué à son comportement estival et comme elle est restée le ventre à l'air pendant un bon mois où les températures ambiantes sont rapidement descendues d'environ 15-20°C, d'où cette impression de lenteur lors des premiers roulages par 5°C extérieurs :)
Lors de mon essai ce soir, j'ai surveillé la T° moteur avant d'enfoncer la pédale pour tester ma toute nouvelle vanne 3 voies et la montée était normale.

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » sam. mars 21, 2020 1:47 pm

Nouveau problème ce matin 5h30, en allant bosser : à la descente d'un dos d'âne, bruit sourd comme si j'avais touché :? bizarre je le passe souvent et jamais rien de tel. Je stoppe, regarde dessous : rien pas de fuite et aucune trace de frottement. Il y a quand même un bruit quand je roule : comme si le pot d'échappement était en contact avec la carrosserie.
Retour à la maison, 30km piano piano (j'avais levé la voiture au cric pour inspecter avant de repartir) ; il y a en plus un bruit de cardan sous accélération soutenue.
Ouverture de la fosse, et lampe à la main je commence à chercher... De la graisse a été projetée autour du joint homocinétique intermédiaire de l'arbre de transmission droit :
Image
J'espère que je ne l'ai pas flingué celui là !
Et puis le carter d'huile semble posé sur le berceau :heink: Dans le doute je regarde sous Mme Scarabée et en effet il y a de quoi passer la main entre les deux. Finalement, c'est le support moteur côté courroie accessoire qui a cédé à la descente du dos d'âne et a posé le moteur sur le berceau !
Image

Évidemment, le boulon a été cisaillé et la moitié est coincée dedans, le téton de calage a aussi cassé net. J'avais changé ce support moteur il y a 6 mois !! :evil: Il n'y a pas que les virus qui soient de qualité chinoise.
Image
L'ancien affaissé et le "nouveau" cassé, je pense remettre l'ancien temporairement ; par chance je ne l'avais pas encore emmené en déchetterie ; enfin, si j'arrive à sortir le reste de boulon et téton du moteur ! J'ai déjà percé pour utiliser un tourne à gauche mais ça ne bouge pas :sweat:

900 turbo 16
Messages : 3646
Inscription : lun. oct. 03, 2005 2:00 am
Localisation : Limoges
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par 900 turbo 16 » sam. mars 21, 2020 5:54 pm

Ah ouais!
Bon et bien bon courage. Et bonne réussite. Vu l'endroit et l'accès peu aisé tu risques d'y passer du temps.
En espérant y arriver sans avoir à tout sortir.
Vive les pièces merdiques......
Adhérez à l'Association SSC pour que le Forum existe!

Avatar de l’utilisateur
gont06
Messages : 110
Inscription : lun. juil. 17, 2006 2:00 am
Localisation : Vaucluse
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par gont06 » sam. mars 21, 2020 6:10 pm

Pas top ça !! pfff on trouve plus de pièces de qualité ... c'est dramatique ! bon courage

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » sam. mars 21, 2020 7:32 pm

C'est vrai que du coup je ne sais pas où acheter un support de rechange :roll: ya tous les prix et l'original n'est plus trouvable :pfff:
La moitié de boulon est toujours dedans, alors j'ai sorti le parechoc pour le changer par un que j'avais acheté d'occaz et qui a bien meilleure allure ! J'ai au moins avancé un peu sur la voiture...

Avatar de l’utilisateur
Wilson
Messages : 2981
Inscription : mar. mai 15, 2007 2:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par Wilson » sam. mars 21, 2020 11:15 pm

Yo !
C'est pénible les pièces de merde … et le fait de prendre "des marques" n'empêche pas les déconvenues …
Bon courage my friend, en espérant que tout va bien chez toi ;)

Avatar de l’utilisateur
fil63
Messages : 14928
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par fil63 » dim. mars 22, 2020 4:33 am

bizarre quand même cette histoire , que ça casse comme ça le boulon , ça a du forcer pas mal moi je percerai pour refaire une "tétine maison "

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. mars 22, 2020 10:56 am

@ Arnaud, chuis bien d'accord avec toi ! J'ai voulu prendre le modèle Febi, eh ben yapu nulle part ! Du coup, je me suis rabattu sur un Corteco... On verra si la "marque" fait un peu la différence. Je ne me souviens plus où j'avais acheté celui qui a cassé mais il n'avais pas de marque.
Sinon, ça va. Je confine, tu confines, il/elle confine, nous confinons, vous confinez, ils/elles confinent :pt1cable: Qui a dit que ça rend zinzin l'école à la maison ?

@Philippe, chuis bien d'accord avec toit aussi ! Je ne pige pas non plus mais en y regardant de près, le métal cassé (tétine et boulon) ont un aspect granuleux, comme une ferraille de bien mauvaise qualité.
J'ai récupéré des tourne à gauche de compét (Facom) pour sortir ce qu'il reste...

Avatar de l’utilisateur
900 AERO
Messages : 627
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par 900 AERO » dim. mars 22, 2020 11:29 am

Pu...n, ça fait peur ! Bon courage pour le changement.

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » mar. mars 24, 2020 10:04 pm

News of the day,
Le support est commandé mais entre temps, j'ai mis en oeuvre la suggestion de Fil63 à savoir perçage, taraudage et boulonnage pour remplacer le téton qui avait lâché...
Image

Image

Image

Après remontage, ça tient (essai sur route à la première occasion, surtout pour vérifier que le cardan tient le coup :)
J'ai profité de tout ce démontage pour changer la poulie de tendeur de courroie et installer un parechocs avant en meilleur état que celui tout miteux qui l'habillait jusqu'alors...
On s'occupe, on s'occupe :roll:

Avatar de l’utilisateur
pulverisator
Messages : 10778
Inscription : mer. janv. 25, 2006 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par pulverisator » mer. mars 25, 2020 7:59 am

Bien joué!
Je vois que ça bricole bien en ce moment ;)

Avatar de l’utilisateur
toto435
Messages : 5090
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par toto435 » mer. mars 25, 2020 10:03 pm

Dingue cette histoire de pièce qui lâche ! Imagine ça t'arrive sur autoroute ou dans un virage rapide... Ca peut finir plus mal que dans ton cas :?
A quand les pièces en zamac... :\

Mais beau bricolage pour refaire le picot. Surement bien plus solide que l'original !
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » jeu. mars 26, 2020 10:46 am

toto435 a écrit :
mer. mars 25, 2020 10:03 pm
Mais beau bricolage pour refaire le picot. Surement bien plus solide que l'original !
Merci les gars, j'espère juste que l'insert en "quelque-chose-de-métallique" moulé dans le caoutchouc, résiste aussi aux efforts à long terme :lol:

Avatar de l’utilisateur
fsn38
Messages : 1062
Inscription : mar. août 18, 2009 2:00 am
Localisation : LYON
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par fsn38 » jeu. mars 26, 2020 1:49 pm

Disponible en OEM sur ce site pour les 2.0t en boites auto semble -t-il:
https://www.eeuroparts.com/Parts/50895/ ... -4283743C/

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » jeu. mars 26, 2020 7:25 pm

En fait celui que tu as choisi est pour les BVA, pour les BVM c'est celui-là
En fait, je crois que c'est exactement cette marque là que j'avais achetée Professionnal Parts Sweden :pt1cable: je me souviens du logo sur la boite. C'est d'ailleurs ce qui m'avait convaincu :roll:

Avatar de l’utilisateur
saabeibeu
Messages : 2563
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par saabeibeu » jeu. mars 26, 2020 7:50 pm

homerisback a écrit :
jeu. mars 26, 2020 7:25 pm
En fait celui que tu as choisi est pour les BVA, pour les BVM c'est celui-là
En fait, je crois que c'est exactement cette marque là que j'avais achetée Professionnal Parts Sweden :pt1cable: je me souviens du logo sur la boite. C'est d'ailleurs ce qui m'avait convaincu :roll:
Peut être devrais tu leur signaler la faiblesse du produit de ce manufacturier. :(

Avatar de l’utilisateur
homerisback
Messages : 1211
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. mars 29, 2020 7:12 pm

homerisback a écrit :
sam. mars 21, 2020 1:47 pm
De la graisse a été projetée autour du joint homocinétique intermédiaire de l'arbre de transmission droit :
Image
J'espère que je ne l'ai pas flingué celui là !
Bon ben je crois qu'il n'a pas aimé... J'ai roulé un peu (enfin ce que nous permet le confinement) et au retour il y a de nouveau des projections de graisse, fait ch#$* j'peux plus rouler avec au risque de tout zigouiller !
Le remplacement du bestiau va être une autre affaire :roll:
Je ne me rends pas bien compte de comment c'est fichu malgré les images de l'EPC qui ne correspondent pas exactement à ce qu'on voit sous la voiture, c'est un seul soufflet ? Il a pu se couper et du coup se mettre à fuir sous l'effet de la torsion ?

Répondre

Revenir à « 900 NG et 9-3 OG »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité