Re: [900 classique] SAAB 900 T8 Sedan de '83.

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » lun. sept. 19, 2011 9:52 pm

Ca craint, ce vieux temps... Enfin, ça devrait s'améliorer dans la semaine là. :)
Pour en profiter, il faut d'abord que je vende la Trelle... Pour l'instant, des acheteurs potentiels, mais rien de concret. :/

Avatar de l’utilisateur
vintagepilot
Messages : 401
Inscription : dim. mai 30, 2010 2:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par vintagepilot » dim. oct. 09, 2011 7:19 pm

Ca avance?

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » lun. oct. 17, 2011 12:39 am

La Quatrelle a été vendue hier :)
Je vais donc pouvoir m'occuper sérieusement de la SAAB.

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » jeu. oct. 20, 2011 4:27 pm

La SAAB est assurée depuis quelques jours à la MAIF, pour un tarif tout à fait honnête, j'avais un peu peur mais finalement, 112€ annuels en tous risques usage privé!

J'ai donc déjà roulé avec, je suis allé la nettoyer un peu au Karscher, j'ai même pris une photo pendant :) Je vous amène ça bientôt.

Surtout, j'ai deux trois renseignements à demander.
Quand on accélère en 3° ou 4° pied dedans, dès qu'on atteint le régime où le turbo prend vraiment son envol, la pression est ramenée à la moitié car le moteur cliquète. D'ailleurs ça fait peur pour le moteur d'entendre du cliquetis, même si ça ne dure pas :/

Autre chose, elle démarre bien à froid, mais tourne sur 3 cylindres pendant quelques secondes, et à chaud j'ai l'impression qu'elle galère un peu plus à redémarrer, du style 3" pleines à le faire tourner. Et surtout, à chaud, le ralenti est bas, style 600tr/min, et hoquetant.
Ca me fait le même effet que sur mon ex-Quatrelle sur laquelle la capsule de dépression de l'allumage perturbait l'avance.

J'ai d'ailleurs tenté de remplacer la durite allant de l'admission à ladite capsule de dépression, mais ça n'a rien changé.

Ceci dit, une fois lancée, la voiture tourne comme un charme, et l'effet Turbo 8S est assez sympathique, même en retenant son pied pour ne pas déclencher les castagnettes ;)

Voilà, j'attends vos avis experts avec impatience.

hollowguigui
Messages : 3195
Inscription : ven. août 29, 2008 2:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par hollowguigui » jeu. oct. 20, 2011 4:39 pm

essaie voir un réglage de l'avance à l'allumage ....

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » jeu. oct. 20, 2011 4:48 pm

Un autre détail qui irait en ce sens, c'est qu'au lever de pied à chaud quand je fais par exemple 3°=>2° pour utiliser le frein moteur, j'ai des "pop pop pop" légers à l'échappement. :)

900 turbo 16
Messages : 3831
Inscription : lun. oct. 03, 2005 2:00 am
Localisation : Limoges
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par 900 turbo 16 » jeu. oct. 20, 2011 9:34 pm

essaie voir un réglage de l'avance à l'allumage ....
Même avis. Et probablement trop d'avance. 20° d'avance, de mémoire pour une T8 de cette année
Attention au cliquetis sur un moteur turbo: en général les têtes de pistons n'aiment pas longtemps.

Avatar de l’utilisateur
miocastor
Messages : 1846
Inscription : ven. févr. 03, 2006 1:00 am
Localisation : Strasbourg
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par miocastor » jeu. oct. 20, 2011 11:16 pm

oui mais un cliquetis moteur ne s'entend pas à l'oreille, ce que tu entends
doit provenir d'autre chose (pas les poussoirs vu que c'est une T8)

Avatar de l’utilisateur
FAGE
Messages : 153
Inscription : dim. sept. 23, 2007 2:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par FAGE » ven. oct. 21, 2011 12:13 am

Rôooo, elle est jolie comme tout cette Tropézienne immatriculée 75, avec ses 4 portes!!
C'est donc toi qui me l'a soufflé, je l'avais repéré sur le bon coin et le jour où je me suis dit que ça valait le coup de téléphoner et bé... "annonce désactivée"!!!
Félicitations et bonne route!

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » ven. oct. 21, 2011 12:58 am

oui mais un cliquetis moteur ne s'entend pas à l'oreille, ce que tu entends
doit provenir d'autre chose (pas les poussoirs vu que c'est une T8)
Ben, pour moi le terme "cliquetis" vient du son qu'on perçoit.
J'ai même pu en entendre sur ma Quatrelle lorsqu'on a réglé l'allumage avec un ami et qu'on s'était ratés au premier coup.
Rôooo, elle est jolie comme tout cette Tropézienne immatriculée 75, avec ses 4 portes!!
C'est donc toi qui me l'a soufflé, je l'avais repéré sur le bon coin et le jour où je me suis dit que ça valait le coup de téléphoner et bé... "annonce désactivée"!!!
Félicitations et bonne route!
:ange: Héhé, j'ai mis un jour ou deux à déclencher à partir du moment où l'annonce est parue, mais je suis bien content d'avoir franchi le pas... Pour l'instant? :o J'espère qu'elle va pas me faire de bricoles.
Mais elle a un entretien assez fourni, je vous décrirai ça à l'occasion.

Avatar de l’utilisateur
Jb64
Messages : 1861
Inscription : lun. janv. 16, 2006 1:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Jb64 » ven. oct. 21, 2011 3:00 pm

oui mais un cliquetis moteur ne s'entend pas à l'oreille, ce que tu entends
doit provenir d'autre chose (pas les poussoirs vu que c'est une T8)
L'effet cliquetis peut venir de la vanne 3 voies, ce qui expliquerait aussi la coupure turbo. Après si le bruit vient de là, il faut voir pourquoi (vanne HS, faux contact, autre..).

Pour le poutpoutpout à l'échappement je dirais une prise d'air sur la ligne (sur ma T8 j'ai ce bruit et ma ligne à un trou sur l'intermédiaire).

Avatar de l’utilisateur
toto435
Messages : 5881
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par toto435 » ven. oct. 21, 2011 3:38 pm

oui mais un cliquetis moteur ne s'entend pas à l'oreille, ce que tu entends
doit provenir d'autre chose (pas les poussoirs vu que c'est une T8)
Je ne suis pas sûr du tout. Mon allumeur réglé avec un peu trop d'avance, j'avais clairement un bruit "genre des petits cailloux qui cogne du métal", des "tic tic tic" métalliques. Et ce n'est pas la vanne trois voies qui fait ce genre de bruit (elle par contre, je ne l'entends pas de l'intérieur en roulant).
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » ven. oct. 21, 2011 11:09 pm


L'effet cliquetis peut venir de la vanne 3 voies, ce qui expliquerait aussi la coupure turbo. Après si le bruit vient de là, il faut voir pourquoi (vanne HS, faux contact, autre..).

Pour le poutpoutpout à l'échappement je dirais une prise d'air sur la ligne (sur ma T8 j'ai ce bruit et ma ligne à un trou sur l'intermédiaire).
Ah oui, l'échappement fait pas le fier, il y a de la rouille à hauteur de la plupart des soudures, c'est probable. Je chercherai une éventuelle fuite.
Je ne suis pas sûr du tout. Mon allumeur réglé avec un peu trop d'avance, j'avais clairement un bruit "genre des petits cailloux qui cogne du métal", des "tic tic tic" métalliques. Et ce n'est pas la vanne trois voies qui fait ce genre de bruit (elle par contre, je ne l'entends pas de l'intérieur en roulant).
Apparemment le cliquetis a une fréquence de 4kHz. Et j'ai entendu un bruit qui s'apparente à ce que tu décris.

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » sam. oct. 22, 2011 12:32 am

Image
Image

Le premier nettoyage mardi après l'avoir assurée, ça lui a fait du bien ;)
Et ça a décollé les bouts de vernis qui pelaient :pt1cable:

Avatar de l’utilisateur
vintagepilot
Messages : 401
Inscription : dim. mai 30, 2010 2:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par vintagepilot » sam. oct. 22, 2011 1:50 am

Cool que tu roules un peu avec.

Bon courage pour tes petits soucis. Si tu cherches un meccano --> MP


Avatar de l’utilisateur
TRAMBER
Messages : 550
Inscription : mar. mai 29, 2007 2:00 am
Localisation : seine st denis
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par TRAMBER » dim. oct. 23, 2011 12:59 am

Adhérez à l'Association SSC pour que le Forum existe!

Avatar de l’utilisateur
steph59
Messages : 409
Inscription : sam. févr. 20, 2010 1:00 am
Localisation : MARMANDE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par steph59 » dim. oct. 23, 2011 1:12 am

Bienvenue l'ami.
Les Sedan en flatnose, :love:
:hello:

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » dim. oct. 23, 2011 10:48 pm

:???:
Bienvenue l'ami.
Les Sedan en flatnose, :love:
:hello:
:hello: Merci!
Et oui, j'aime bien, surtout avec cette calandre là. Celle de SirBeuark est vraiment sympathique, avec son cuir.
http://forum.saabsportclub.com/saab/Pre ... tm#t144388

Phautomobile
Messages : 4
Inscription : sam. oct. 29, 2011 2:00 am
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Phautomobile » sam. oct. 29, 2011 5:52 pm

Vraiment sympa ta 900 Brieuc ! Par ta faute, le virus m'a repris... J'espère que je trouverais la mienne d'ici Le Mans Classic l'été prochain !

Avatar de l’utilisateur
Brieuc
Messages : 459
Inscription : mar. sept. 08, 2009 2:00 am
Localisation : TOULOUSE
Contact :

Re: [900 classique] SAAB 900 T8 Sedan de '83.

Message par Brieuc » sam. oct. 29, 2011 9:13 pm

Vraiment sympa ta 900 Brieuc ! Par ta faute, le virus m'a repris... J'espère que je trouverais la mienne d'ici Le Mans Classic l'été prochain !
:whistle:
C'est très contagieux! Ca fait longtemps que tu es sur le forum? C'est une bonne bible :miam:

Répondre

Revenir à « 900 classique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Blomqvist et 9 invités