Perte de puissance B284 : reniflard en cause ?

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
900 AERO
Messages : 668
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Perte de puissance B284 : reniflard en cause ?

Message par 900 AERO » mar. mai 19, 2020 12:41 pm

Bonjour,

J'ai eu une perte de puissance lors d'une relance un peu appuyée.

Le moteur a continué de fonctionner mais ratatinait dès lors que j'accélérais.
La boîte a continué elle aussi de fonctionner normalement = passages de rapports possibles.
Le voyant moteur a clignoté quelques fois, mais jamais fixe ; pas de message d'erreur ni pendant la perte de puissance ni au redémarrage (environ 3H après arrêt).
Il s'agit d'un moteur B284L de 2007, avec BVA.

J'attribue la cause de la panne donc au changement du reniflard que j'ai effectué moi-même il y a peu. Suite au remplacement donc et avant l'incident, j'ai roulé avec la voiture sans rencontrer de problème (si ce n'est toujours une consommation anormale de LDR mais je ne pense pas que ce soit lié).

La photo ci-dessous pour illustrer la pièce en question, démontée ou presque : je n'arrive pas à retirer l'extrémité gauche (flèche n°2). Elle ne tient pas en place lorsque je l'enfonce complètement : faut-il y mettre au préalable une "pâte à joint" ? Autre ? Et comment la retirer sans la casser (ce que j'ai fait avec la précédente pièce, un ergot s'est cassé.

L'extrémité droite (flèche n°1) reste elle bien en place dès lors que la platine qui la maintient est vissée.

Une question subsidiaire (flèche n° 3) : il y a une petite prise, partiellement libre : quelle est sa fonction ?

Reniflard.jpg
Reniflard.jpg (79.99 Kio) Consulté 426 fois
Merci par avance pour votre aide.

Avatar de l’utilisateur
900 AERO
Messages : 668
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par 900 AERO » sam. mai 23, 2020 9:07 am

Le garagiste chez qui je l'ai déposée me dit que c'est une rupture d'allumage.
Je reste étonné du ""jeu" de l'extrémité du reniflard dans son orifice.
Pour la consommation anormale de LDR, après mise en pression du circuit, il établit que c'est le bocal qui est en cause ; la voiture a déjà vu celui-ci remplacé à 2 reprises avec le précédent propriétaire dont le dernier il y a moins de 15K KM !?!

Avatar de l’utilisateur
aerogaz
Messages : 4992
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par aerogaz » sam. mai 23, 2020 4:59 pm

Hello
Normalement. .voyant clignotant = défauts d'allumage. .
Eu le cas avec des bobines fatiguées. ...
Si un code erreur est associé au circuit de recyclage des vapeurs d'huile
Ce code erreur d'après moi serait fixe..
Quelques ratés supplémentaires devraient permettre d'initier un code défaut et d'écarter ton hypothèse .
Il est gourmand en bobines ce V6
il me semble.
Saab 9-3 2.0t Gpl Maptun stage2.

Avatar de l’utilisateur
900 AERO
Messages : 668
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par 900 AERO » dim. mai 24, 2020 10:57 am

Oui, moteur gourmand et j'ai compris que la conception des bobines "crayons" avec les bougies au dessus n'aidait pas à leur longévité, surtout dans un compartiment moteur aussi rempli = four +++
Donc me voilà bon pour un changement bobines + bougies :(
J'ai pu lire sur le forum à ce sujet qu'il fallait idéalement acheter BOSCH pour les bobines (réf. 0 221 604 112) et NGK pour les bougies (réf. 97218). A suivre.

Avatar de l’utilisateur
900 AERO
Messages : 668
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par 900 AERO » lun. juin 29, 2020 8:34 am

Remplacement des bougies + bobines effectué la semaine passée et la voiture fonctionne à nouveau normalement. Cerise sur le gâteau, la consommation dessence est en forte baisse. Content.
Dernière modification par 900 AERO le jeu. juil. 02, 2020 6:28 pm, modifié 1 fois.

Avatar de l’utilisateur
acofeps
Messages : 6
Inscription : mar. déc. 31, 2013 1:00 am
Localisation : Suisse romande
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par acofeps » mer. juil. 01, 2020 10:17 pm

satanées bobines oui pour autant qu'elles nous parlent ? Cela fait maintenant 4x que je les change sur 2 moteurs diff. 210 et 280cv et je regrette amèrement de ne pas avoir fait monter radiateur et tout le circuit de refroidissement en mode xxl.
-
Auj. 6 bobines Bosch neuves, y.c. bougies. Mais j'ai une nouvelle perte de puissance et malheureusement rien affiché sur le tableau OBD.
-
Autrement tt fonctionnait comme 900 AERO l'a précisé ci-dessus.
-
Quelles sont vos expériences ou pistes à suivre.
Saabistement mais surtout santé de fer à vous tous/toutes.
-
suis en route avec une 9-3 Turbo X de 2008 avec 245'k - tout d'origine - sans tuning

Avatar de l’utilisateur
900 AERO
Messages : 668
Inscription : jeu. oct. 22, 2009 2:00 am
Localisation : 78540 VERNOUILLET
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par 900 AERO » jeu. juil. 02, 2020 6:31 pm

Dans quel département résides - tu ? Un garagiste a déjà vu ta voiture ? Pas d'info au TDB mais sans doute des codes en lui branchant un Tech2.

Avatar de l’utilisateur
acofeps
Messages : 6
Inscription : mar. déc. 31, 2013 1:00 am
Localisation : Suisse romande
Contact :

Re: Perte de puissance B284 : reniflard en cause ?

Message par acofeps » ven. juil. 10, 2020 10:04 pm

Merci pour ton retour, je réside en CH et mon garagiste s'occupe de ma belle depuis 2 ans. Il a branché Tech2 et seul info au TDB la clef anglaise avec le mention de perte du puissance mais rien dans Tech2. Navrant. Après être sorti du garage, bien qu'il ait effectué 160km avec ... rebelotte. Plus très très forte ce jour là - mais rebelotte 2j après par un temps très sec.
Cette perte de puissance est aléatoire car elle disparaît une fois que la voiture est arrêtée. Difficile de savoir ou chercher sans un foutu code d'erreur. (pompe à essence, arrivée d'air quelque part, ou j'ai dû embarquer un troll malveillant !
Quelle tristesse et je commence à perdre confiance sachant que je n'arriverai plus à trouver une belle aussi formidable !

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité