T16 - Pression turbo trop basse & cliquetis

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » jeu. mars 21, 2019 8:29 am

Cosinus a écrit :
mer. mars 20, 2019 9:59 pm
Avec la prise regardant vers le haut, le faisceau de câbles à droite, c'est le 6e trou dans la rangée du haut, en partant de la droite. J'y ai mis un fil de cuivre rigide.
Ah ok, parce qu'il n'y a pas de connectique d'origine à cette position... Je comprends, merci beaucoup !!!
Et du coup tu en vois souvent du cliquetis ?

Je me dis que ça aidera bien à débbuguer mon bouzin ....
wywy42 a écrit :
mer. mars 20, 2019 10:25 pm
Possible, j’ai acheté chez eux leur soi-disant dump d’origine Saab (aucune référence et aucune marque marqué dessus) HS au bout de 3000 km
Et du coup tu as pris quoi pour la remplacer de dump à la noix ?

Avatar de l’utilisateur
wywy42
Messages : 2174
Inscription : mer. avr. 10, 2013 2:00 am
Localisation : Loire
Contact :

Re: T16 - Pression turbo trop basse

Message par wywy42 » jeu. mars 21, 2019 12:36 pm

Une dump saab (qui elle est estampillé de la marque et avec une référence) d’occasion que j’ai retrouvé au fin fond d’un carton et depuis plus de problème

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » jeu. mars 21, 2019 1:54 pm

wywy42 a écrit :
jeu. mars 21, 2019 12:36 pm
Une dump saab (qui elle est estampillé de la marque et avec une référence) d’occasion que j’ai retrouvé au fin fond d’un carton et depuis plus de problème
Ok, je vois. Celle qui était en place était une "bosch" dont je n'ai pas lu le plus grand bien ... et qui était belle et bien HS (possible de souffler dans un des gros trous sans aucune espèce de resistance).
Du coup je vais tester celle qui traine au fond de mon stock de vieille pièces, sait-on jamais ....

Avatar de l’utilisateur
Cosinus
Messages : 312
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » jeu. mars 21, 2019 2:00 pm

sub_khaine a écrit :
jeu. mars 21, 2019 8:29 am
Et du coup tu en vois souvent du cliquetis ?
Avec du E10, oui. Dès que la LED flashe, l'aiguille de l'APC descend d'un cran.
Avec du SP98 c'est plus rare.
Lors de mon dernier plein j'ai fait un mélange avec environ 20% d'éthanol, et la LED n'a jamais flashé, même avec l'aiguille dans le rouge. Mon APC doit réguler à 1 bar environ. :mrgreen:

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » sam. mars 30, 2019 1:58 pm

Bonjour,

J'ai un peu avancé dans mes recherches aujourd’hui.
J'ai fait le montage pour avoir l'info du capteur de cliquetis. Verdict: ca clignote souvent, des 2500trs quand j'appuie à fond...
Donc je ne sais pas si c'est une information juste ou erronée, car la position du capteur semble OK.
Auriez vous une idée sur comment savoir s'il s'agit vraiment de cliquetis ?
Quand je tape sur le capteur la vanne claque, l'angle semble ok, donc sur à déterminer.
IMG_20190330_130322.jpg
IMG_20190330_130322.jpg (346.95 Kio) Consulté 457 fois
IMG_20190330_093416.jpg
IMG_20190330_093416.jpg (58.66 Kio) Consulté 457 fois
IMG_20190330_081449.jpg
IMG_20190330_081449.jpg (459.48 Kio) Consulté 457 fois

Avatar de l’utilisateur
Cosinus
Messages : 312
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » sam. mars 30, 2019 2:14 pm

As-tu repiqué l'information cliquetis dans tes 2 boitiers APC ? L'avantage de faire la modification côté faisceau (plutôt que dans le boitier), c'est qu'on peut tester plusieurs boitiers et toujours avoir le voyant. J'allais suggérer que le boitier APC était défaillant (ou alors le potentiomètre K a bougé), mais si tu dis qu'avec ton autre boitier c'est pire (dans ton premier post), alors ça n'est sûrement pas ça.

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » sam. mars 30, 2019 6:32 pm

Cosinus a écrit :
sam. mars 30, 2019 2:14 pm
As-tu repiqué l'information cliquetis dans tes 2 boitiers APC ? L'avantage de faire la modification côté faisceau (plutôt que dans le boitier), c'est qu'on peut tester plusieurs boitiers et toujours avoir le voyant. J'allais suggérer que le boitier APC était défaillant (ou alors le potentiomètre K a bougé), mais si tu dis qu'avec ton autre boitier c'est pire (dans ton premier post), alors ça n'est sûrement pas ça.
Dans les deux boitiers les 3 potentiomètres sont bien dans leur réglage d'origine, avec une sorte de colle/résine dessus.
Par contre le code/serial sur les cartes ne sont pas exactement les mêmes bien que les boitiers aient la même étiquettes a l'extérieur donc je ne sais pas s'ils sont compatibles.

Avatar de l’utilisateur
dat
Messages : 4198
Inscription : jeu. nov. 22, 2007 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par dat » dim. mars 31, 2019 1:26 pm

Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)

Image

saab 95 bio
Messages : 1988
Inscription : mar. mai 22, 2007 2:00 am
Localisation : corse
Contact :

Re: T16 - Pression turbo trop basse

Message par saab 95 bio » dim. mars 31, 2019 1:36 pm

Bonne pub apparemment RBM....No good...
JEFF

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » dim. mars 31, 2019 4:11 pm

dat a écrit :
dim. mars 31, 2019 1:26 pm
Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)
Salut JP
Bizarre dans cet autre post il est bien positionné comme le mien.
viewtopic.php?f=24&t=2565&p=102916&hilit=Knock#p102916
Dernière modification par sub_khaine le dim. mars 31, 2019 6:11 pm, modifié 1 fois.

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » dim. mars 31, 2019 6:10 pm

dat a écrit :
dim. mars 31, 2019 1:26 pm
Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)
Erratum: tu as parfaitement raison, il faut que je corrige cela
Pièces jointes
IMG_20190331_180641.jpg
IMG_20190331_180641.jpg (159.52 Kio) Consulté 391 fois

Avatar de l’utilisateur
Cosinus
Messages : 312
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » dim. mars 31, 2019 6:37 pm

sub_khaine a écrit :
dim. mars 31, 2019 6:10 pm
Erratum: tu as parfaitement raison, il faut que je corrige cela
Le schéma montre 20° par rapport à la verticale, mais la description dit
Install the new sensor with the electrical connector towards the front, offset to the left about 20°.
Ce qui se traduit par
Installer le capteur avec la prise vers l'avant de la voiture, puis le tourner vers la gauche de 20°.
Sur ma 900 il est orienté comme sur la tienne :
capteur-cliquetis.jpg
capteur-cliquetis.jpg (123.37 Kio) Consulté 387 fois

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. avr. 01, 2019 10:05 am

Re bonjour,

Du coup je résume vu que j'ai affiné mon diagnostique, mais que la je sèche définitivement.

Problème 1 : manque de pèche, pression de suralimentation trop basse.
Raison: l'APC détecte du cliquetis, dés 2500 trs quand je met le pied dedans... cf vidéo
https://photos.app.goo.gl/s7GmdR8s2oYjU8E37

Problème 2, assez recent, qui m'a fait changer la dump valve : au démarrage le ralenti est à 850Trs environ. Si je laisse chauffer (plusieurs déclenchements du ventilo) elle reste bien calée à 850trs.
Mais quand je roule et que je m'arrêt au feu rouge par exemple: ralenti à 1000 voir 1050 trs.
Je ne sais pas si le problème 1 et 2 sont liés.

Pour rappel:
  • Le capteur de cliquetis est positionné comme indiqué dans la doc.
  • L’allumage est calé à 16° à 850trs (revérifié ce WE)
  • La capsule à depression sur l'allumage est étanche
  • Le faisceau d’allumage est neufs, pas d’accoup ou de raté
  • La DUMP Valve est neuve, changée la semaine dernière (l’ancienne venait de rendre l’âme)
  • Ca monte bien dans le rouge avec la commande de la WG déconnecté donc pas de problèe de prise d'air ou autre
  • La resistance du débimetre est de 550ohms (j'ai pas l'impression que celui ci soit réglable contrairement à celuis que j'ai en rab qui a une grosse visse)
Du coup, trois possibilités d'après moi:
  1. Problème de richesse
  2. Problème de bougies (c'est des Bougie NGK BCP7ES, Référence Saab : 7504442 qui ont +/- 4000km)
  3. Problème de capteur de cliquetis
Vous voyez une autre possiblité ?

Je vais essayer de rouler en isolant le capteur pour valider mon diag.
Si j'ai raison, la pression du turbo devrait fleurter avec la zone rouge...


Bref, auriez vous des idées, ou des piste pour que je puisse avancer ?
Car la ça atteint la limite de mes connaissances.

Comment on règle la richesse ? Car j'ai un analyseur de co2 mais il faudrait que je puisse faire ça dans un garage, ça fonctionne pas dehors (vent, températures qui changent etc)

Avatar de l’utilisateur
toto435
Messages : 4648
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: T16 - Pression turbo trop basse

Message par toto435 » lun. avr. 01, 2019 10:23 am

Apparemment, la bonne valeur de résistance pour le débitmètre d'une 900 turbo est de 380 ohms quand tout le reste fonctionne bien :
viewtopic.php?p=76746#p76746

Si tu n'as pas de vis de réglage, par contre... Je ne sais pas.
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. avr. 01, 2019 10:53 am

toto435 a écrit :
lun. avr. 01, 2019 10:23 am
Apparemment, la bonne valeur de résistance pour le débitmètre d'une 900 turbo est de 380 ohms quand tout le reste fonctionne bien :
viewtopic.php?p=76746#p76746

Si tu n'as pas de vis de réglage, par contre... Je ne sais pas.
J'ai un boch -005 réglable en spare (comme le boitier APC, c'est des pièces que j'ai eu avecl a Saab, je ne sais pas si elles sont ok ....), je peux toujours tester...
Mais en terme de logique, ça devrait enrichire d'avoir une resistence trop élevée, donc ne justifi pas le cliquetis, j'ai bon ?

Avatar de l’utilisateur
toto435
Messages : 4648
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: T16 - Pression turbo trop basse

Message par toto435 » lun. avr. 01, 2019 11:44 am

Je ne m'y connais pas assez là-dedans pour conclure...
J'aurais justement dit le contraire. Trop d'essence donc auto-allumage sporadique à la compression et cliquetis...
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

saab 95 bio
Messages : 1988
Inscription : mar. mai 22, 2007 2:00 am
Localisation : corse
Contact :

Re: T16 - Pression turbo trop basse

Message par saab 95 bio » lun. avr. 01, 2019 2:11 pm

Effectivement si le mélange est trop riche tu un phénomène d'auto allumage "auto combustion.."
Le problème c'est que à chaque réglage un tour de piste s'impose...!
JEFF

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. avr. 01, 2019 2:19 pm

saab 95 bio a écrit :
lun. avr. 01, 2019 2:11 pm
Effectivement si le mélange est trop riche tu un phénomène d'auto allumage "auto combustion.."
Le problème c'est que à chaque réglage un tour de piste s'impose...!
JEFF
OK, je pensais que cétait plus symptomatique d'un mélange trop pauvre.
"Un tour de piste s'impose", qu'entends tu par la ?

saab 95 bio
Messages : 1988
Inscription : mar. mai 22, 2007 2:00 am
Localisation : corse
Contact :

Re: T16 - Pression turbo trop basse

Message par saab 95 bio » lun. avr. 01, 2019 3:10 pm

Perso après chaque réglage de l'allumage,je faisais une sortie sur la route pour constater que c'était le bon réglage ,cela duré un bon moment n'ayant pas le feeling..
JEFF

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » jeu. avr. 04, 2019 4:00 pm

Ma compréhension du bouzin....
diagram_erreur.png
diagram_erreur.png (142.87 Kio) Consulté 291 fois

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités