T16 - Pression turbo trop basse & cliquetis

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » lun. mars 18, 2019 12:43 pm

Bonjour à tous !

Je me permet de recréer un sujet à propos de la pression du turbo régulé par l'APC sur nos T16, car je ne m'en sors pas avec la mienne.
Etant donné la liste des choses testé, je me dis qu'au pire il servira aux autres pour dépanner tout ça ...
Je sais qu'il existe plusieurs sujets à ce propos. Et je vous promet que les ai lu, relu et compris.
Mais sur ce coup-là, j’ai besoin des conseils des experts 

Mon problème: la pression max régulée par l'APC sur ma Saab est trop basse.
J'atteins péniblement les 0.7b en pointe, et ça régule vers 0.5 ou 0.6 selon l’humeur.
Globalement, elle régule plus haut quand je suis à 3000Trs, que j’accélère un peu pour démarrer le turbo et que j’écrase d’un coup.
Su je pars de 2000trs, à fond, elle monte moins haut en pression.
Elle marche plus souvent mieux lors des relances en 5 ième. Je sais pas si c’est « une piste ». Mais en deux ou on 3 je suis très rarement proche du rouge du mano… (qui correspond à +/- 0.85b sur le mienne)

J’ai déjà fait beaucoup de tests et de réglages, remplacé pas mal de choses. J’ai un manomètre VDO pour une lecture plus précise de la pression
  • L’allumage est calé à 16° à 850trs
  • Le faisceau d’allumage est neufs, pas d’accoup ou de raté
  • La DUMP Valve est neuve, changée la semaine dernière (l’ancienne venait de rendre l’âme)
  • La pression de base est OK, à 0.4b vanne 3 voies débranchée électriquement
  • Régulateur de vitesses déconnecté
  • Le pressostat de sécurité est ok, coup vers 1.1b
  • L’APC fonctionne, car même quand elle régule à 0.5, si je touche aux freins, la pression retombe à 0.4
  • Le turbo + ensemble de durites semble OK, car quand je débranche la durite entre le vanne 3 voies et la commande d’ouverture de la Wastegate, la pression atteint très vite 0.8b (j’ai bien sûr pas essayé plus)
  • J’ai un second boitier APC : c’est encore pire avec, 0.45/0.5 bars max… Je ne sais pas s’il est défectueux donc ne veut pas dire grand-chose
  • Pas de fuite côté habitacle (durites neuves)
  • J’ai essayé, sur les bon conseils de Dat, de modifier un peut le réglage de l’avance à l’allumage : pas mieux. C’est pire quand je « dessers » l’allumeur d’un millimètre ou deux, pas mieux quand je le serre d’un millimètre ou deux (par rapport au repère de la position actuelle)
  • La capsule à dépression sur l'allumeur semble OK (pas de fuite quand j’aspire « à la bouche »
)

Voilà, si quelqu’un a une idée géniale …. J’avoue être un peu sec sur le coup… J’avais beaucoup d’espoir lors du remplacement de la dump valves, mais non. C’est mieux mais pas top.

NB: un connaisseur du modèle en Alsace, juste pour l'essayer et me donner son avis ?
Dernière modification par sub_khaine le ven. juin 14, 2019 10:44 am, modifié 1 fois.

Avatar de l’utilisateur
miocastor
Messages : 1764
Inscription : ven. févr. 03, 2006 1:00 am
Localisation : Strasbourg
Contact :

Re: T16 - Pression turbo trop basse

Message par miocastor » lun. mars 18, 2019 12:59 pm

Tu as essayé de resserrer un peu la tige de wastegate?
Je suis pas un druide en mécanique mais je peux te livrer mes impressions si tu veux ;)tu es ou en Alsace?

C'est une bosch ou Lucas?

Avatar de l’utilisateur
toto435
Messages : 4648
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: T16 - Pression turbo trop basse

Message par toto435 » lun. mars 18, 2019 1:33 pm

Allez, une autre piste vu que tu dis que ça régule, qui sait...

Ton détecteur de cliquetis fonctionne ? Quand tu tapote dessus avec quelque chose, ta 3 voies joue des castagnettes ?
Il est bien positionné ? Je n'ai pas la doc au boulot mais il y a un angle d'inclinaison à respecter.
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. mars 18, 2019 2:27 pm

toto435 a écrit :
lun. mars 18, 2019 1:33 pm
Allez, une autre piste vu que tu dis que ça régule, qui sait...

Ton détecteur de cliquetis fonctionne ? Quand tu tapote dessus avec quelque chose, ta 3 voies joue des castagnettes ?
Il est bien positionné ? Je n'ai pas la doc au boulot mais il y a un angle d'inclinaison à respecter.
Je ne sais pas s'il fonctionne ou s'il est bien placé. C'est bien le seul élément que je n'ai pas testé.
Le test ou on tape dessus, ça marche moteur éteint comme pour le frein faisant claquer la vanne ?
miocastor a écrit :
lun. mars 18, 2019 12:59 pm
Tu as essayé de resserrer un peu la tige de wastegate?
Je suis pas un druide en mécanique mais je peux te livrer mes impressions si tu veux ;)tu es ou en Alsace?

C'est une bosch ou Lucas?
bosch ou Lucas, tu parles de l'injection ? Bosch je crois, elle est de 1988.
Et oui j'ai resseré la tige de la WG pour passer la pression de base de +/- 0.25 à 0.4b comme indiqué dans la doc

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. mars 18, 2019 2:28 pm

sub_khaine a écrit :
lun. mars 18, 2019 2:27 pm
toto435 a écrit :
lun. mars 18, 2019 1:33 pm
Allez, une autre piste vu que tu dis que ça régule, qui sait...

Ton détecteur de cliquetis fonctionne ? Quand tu tapote dessus avec quelque chose, ta 3 voies joue des castagnettes ?
Il est bien positionné ? Je n'ai pas la doc au boulot mais il y a un angle d'inclinaison à respecter.
Je ne sais pas s'il fonctionne ou s'il est bien placé. C'est bien le seul élément que je n'ai pas testé.
Le test ou on tape dessus, ça marche moteur éteint comme pour le frein faisant claquer la vanne ?
miocastor a écrit :
lun. mars 18, 2019 12:59 pm
Tu as essayé de resserrer un peu la tige de wastegate?
Je suis pas un druide en mécanique mais je peux te livrer mes impressions si tu veux ;)tu es ou en Alsace?

C'est une bosch ou Lucas?
bosch ou Lucas, tu parles de l'injection ? Bosch je crois, elle est de 1988.
Et oui j'ai resseré la tige de la WG pour passer la pression de base de +/- 0.25 à 0.4b comme indiqué dans la doc

Je suis tout près de Strasbourg. Et toi ?

Avatar de l’utilisateur
toto435
Messages : 4648
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: T16 - Pression turbo trop basse

Message par toto435 » lun. mars 18, 2019 2:54 pm

sub_khaine a écrit :
lun. mars 18, 2019 2:27 pm
toto435 a écrit :
lun. mars 18, 2019 1:33 pm
Allez, une autre piste vu que tu dis que ça régule, qui sait...

Ton détecteur de cliquetis fonctionne ? Quand tu tapote dessus avec quelque chose, ta 3 voies joue des castagnettes ?
Il est bien positionné ? Je n'ai pas la doc au boulot mais il y a un angle d'inclinaison à respecter.
Je ne sais pas s'il fonctionne ou s'il est bien placé. C'est bien le seul élément que je n'ai pas testé.
Le test ou on tape dessus, ça marche moteur éteint comme pour le frein faisant claquer la vanne ?
Moteur allumé, c'est sûr, ça cliquote pendant quelques secondes après un petit coup de manche de tournevis.
Moteur éteint, je ne sais pas.

De mémoire et sans certitude, le capteur ne doit pas être parallèle à l'alignement des cylindres, mais légèrement vers le bas.
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. mars 18, 2019 4:41 pm

toto435 a écrit :
lun. mars 18, 2019 2:54 pm
Moteur allumé, c'est sûr, ça cliquote pendant quelques secondes après un petit coup de manche de tournevis.
Moteur éteint, je ne sais pas.

De mémoire et sans certitude, le capteur ne doit pas être parallèle à l'alignement des cylindres, mais légèrement vers le bas.
Ok j'ai ça dans la Bentley de toute façon, je vais vérifier

Avatar de l’utilisateur
dat
Messages : 4197
Inscription : jeu. nov. 22, 2007 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par dat » lun. mars 18, 2019 6:37 pm

Salut Simon ;)
Dans le circuit de gestion de turbo...il y a aussi un capteur de pression de turbo...peut être hs...?
Sinon, est ce que tu as vu si tes boîtiers noirs apc avaient été ouverts ou pas...? (Et peut être bidouillé surtout si les deux boîtiers ne donnent pas la même pression ? )

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » lun. mars 18, 2019 8:22 pm

dat a écrit :
lun. mars 18, 2019 6:37 pm
Salut Simon ;)
Dans le circuit de gestion de turbo...il y a aussi un capteur de pression de turbo...peut être hs...?
Sinon, est ce que tu as vu si tes boîtiers noirs apc avaient été ouverts ou pas...? (Et peut être bidouillé surtout si les deux boîtiers ne donnent pas la même pression ? )
Salut JP !
Il n'ont pas l'air d'avoir été ouvert mais c'est difficile à dire...
Oui effectivement je vais également contrôler ce capteur. Il y a sa résistance décrite dans le Bentley il me semble.
J'ai aussi tenter de débrancher la batterie mais rien n'y fait...

Qu'est ce que c'est frustrant !!!!

Avatar de l’utilisateur
miocastor
Messages : 1764
Inscription : ven. févr. 03, 2006 1:00 am
Localisation : Strasbourg
Contact :

Re: T16 - Pression turbo trop basse

Message par miocastor » lun. mars 18, 2019 10:56 pm

Je suis à Strasbourg donc on doit pas être bien loins, si tu veux faire un comparatif avec une de mes 900 c'est sans soucis ;)

vu que tu as déjà regardé pas mal de choses la piste du boitier pourrait être intéressante... mais il faut en trouver un autre avec les bonnes références par contre!

Avatar de l’utilisateur
dat
Messages : 4197
Inscription : jeu. nov. 22, 2007 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par dat » mar. mars 19, 2019 9:30 pm

Ça ressemblerait aussi à une petite fuite dans une durite : quand tu accélères fort, la pression monte fort aussi, puis ça redescend comme si ça régulait...
Si c’est le cas, c est souvent difficile à trouver: à l œil, c est parfois invisible... au ralenti, en dépression, on ne’ voit rien...il faut mettre en pression l ensemble du circuit pour voir.
Par exemple, tu peux mettre avec un compresseur, en pression, le dédale de petites durites qui va sous le tableau de bord (manometre de pression de turbo, régulateur, capteur de pression, pressostat...) à partir de la petite durite qui part du collecteur...et tu vois si la pression teint ou pas...
Idem pour la petite durite qui va à la capsule de dépression ( on ne sait jamais si à partir de 0,5 bar...elle ne fuyerait pas ? )

Apres, il faudrait démonter les grosses durites qui vont turbo, au collecteur, avec l échangeur air-air ; puis remonter l ensemble en dehors de la voiture et mettre deux bouchons à chaque extrémité. Dans un bouchon, y faire un trou, et mettre de l air sous pression, voir si c’est fuit ou pas...

Idem pour chaque durite du circuit...

Je l ai déjà fait, ça prend un peu de temps, mais ça permet de valider l ensemble du circuit...ou alors changer les durites par des neuves ;)

Avatar de l’utilisateur
Cosinus
Messages : 311
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » mar. mars 19, 2019 10:43 pm

Et le carburant ? La différence entre E10 et SP98 est perceptible. Avec du E10, et s'il fait plus de 15°C environ, la mienne ne veut pas voir la zone rouge, alors qu'avec du SP98 elle régule comme il faut.

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » mer. mars 20, 2019 8:04 am

Cosinus a écrit :
mar. mars 19, 2019 10:43 pm
Et le carburant ? La différence entre E10 et SP98 est perceptible. Avec du E10, et s'il fait plus de 15°C environ, la mienne ne veut pas voir la zone rouge, alors qu'avec du SP98 elle régule comme il faut.
Salut
Bonne remarque. Je met toujours du 98. La seule différence est que sur le dernier plein c'est du carburant de supermarcher. Je veux bien qu'il y ait une différence, mais pas à ce point à mon sens...

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » mer. mars 20, 2019 8:11 am

dat a écrit :
mar. mars 19, 2019 9:30 pm
Apres, il faudrait démonter les grosses durites qui vont turbo, au collecteur, avec l échangeur air-air ; puis remonter l ensemble en dehors de la voiture et mettre deux bouchons à chaque extrémité. Dans un bouchon, y faire un trou, et mettre de l air sous pression, voir si c’est fuit ou pas...

Idem pour chaque durite du circuit...
...
Salut !
En effet ce que tu proposes parait logique.
J'ai déjà validé la partie "petite durites", en même temps que j'ai testé le capteur de pression de sécurité.
Pour les grosses durites, j'ai inspecté les deux lors du remplacement de la dump valves la semaine derrière.

Mais je me dis que s'il y avait un problème de fuite, j'aurai du mal à rester dans la limite du rouge lorsque je déconnecte l'actionneur de la WG non ?

Sinon j'ai remarque j'ai pas mal de résidut d'huile dans la durite qui va vers l'échangeur. Fuite de turbo j'imagine.... C'est courant ?

Avatar de l’utilisateur
Cece95
Messages : 4157
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par Cece95 » mer. mars 20, 2019 11:08 am

Il y a tellement de boîtier apc différents. T8/,t16 . Garett/ mitsu / etc....chacun a des caractéristique de gestion de turbo.
Moi je dirait capteur de pression de suralimentation qui ne donne pas la bonne information ... celui pas loin du pressostat sur pression..

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » mer. mars 20, 2019 11:13 am

Cece95 a écrit :
mer. mars 20, 2019 11:08 am
Il y a tellement de boîtier apc différents. T8/,t16 . Garett/ mitsu / etc....chacun a des caractéristique de gestion de turbo.
Moi je dirait capteur de pression de suralimentation qui ne donne pas la bonne information ... celui pas loin du pressostat sur pression..
En effet, c'est ma prochaine vérification avec le capteur de cliquetis.
Et après je recommencerai depuis le début si c'est pas ça :(

2 questions:
  • je voulais ajouter une led "témoin" pour le knock sensor. J'ai précablé et tout, mais impossible de repérer la broche 19 sur la prise du boitier APC. Quelqu'un sait comment faire ?
  • possible que la dump "low cost" de RBM ne soit pas à la hauteur et déconne immédiatement ?

Avatar de l’utilisateur
Cosinus
Messages : 311
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » mer. mars 20, 2019 12:26 pm

sub_khaine a écrit :
mer. mars 20, 2019 11:13 am
  • je voulais ajouter une led "témoin" pour le knock sensor. J'ai précablé et tout, mais impossible de repérer la broche 19 sur la prise du boitier APC. Quelqu'un sait comment faire ?
Je l'ai fait, mais je n'ai pas de photo. J'essaierai d'en prendre une ce soir.

Avatar de l’utilisateur
sub_khaine
Messages : 192
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse

Message par sub_khaine » mer. mars 20, 2019 1:08 pm

Cosinus a écrit :
mer. mars 20, 2019 12:26 pm
Je l'ai fait, mais je n'ai pas de photo. J'essaierai d'en prendre une ce soir.
A ça serait top :)

Avatar de l’utilisateur
Cosinus
Messages : 311
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse

Message par Cosinus » mer. mars 20, 2019 9:59 pm

Avec la prise regardant vers le haut, le faisceau de câbles à droite, c'est le 6e trou dans la rangée du haut, en partant de la droite. J'y ai mis un fil de cuivre rigide.
prise_boitier_apc.jpg
prise_boitier_apc.jpg (138.91 Kio) Consulté 365 fois

Avatar de l’utilisateur
wywy42
Messages : 2174
Inscription : mer. avr. 10, 2013 2:00 am
Localisation : Loire
Contact :

Re: T16 - Pression turbo trop basse

Message par wywy42 » mer. mars 20, 2019 10:25 pm

sub_khaine a écrit :
mer. mars 20, 2019 11:13 am
possible que la dump "low cost" de RBM ne soit pas à la hauteur et déconne immédiatement ?[/list]
Possible, j’ai acheté chez eux leur soi-disant dump d’origine Saab (aucune référence et aucune marque marqué dessus) HS au bout de 3000 km

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités