Turbo : electrovalve de circulation ?

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » jeu. juil. 12, 2018 9:59 am

kyma a écrit :
mer. juil. 11, 2018 7:59 pm
Tu as fais une reprog bioethanol?
Oui via Maptun il y a 15000kms a peu près

Avatar de l’utilisateur
kyma
Messages : 191
Inscription : lun. janv. 28, 2013 1:00 am
Localisation : Lanester
Contact :

Re: Turbo : electrovalve de circulation ?

Message par kyma » dim. juil. 15, 2018 11:20 pm

Et le problème est identique si tu roule en E85 ou non?

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 16, 2018 12:00 am

kyma a écrit :
dim. juil. 15, 2018 11:20 pm
Et le problème est identique si tu roule en E85 ou non?
Oui msieur’

Avatar de l’utilisateur
kyma
Messages : 191
Inscription : lun. janv. 28, 2013 1:00 am
Localisation : Lanester
Contact :

Re: Turbo : electrovalve de circulation ?

Message par kyma » mar. juil. 17, 2018 9:06 pm

Pour moi ça reste la K7 qui pose problème. Tu n'est pas obligé d'insister sur le démarreur pour la démarrer? Si non, je ne pense pas à un problème d'alimentation en carburant.
Le fait que ça arrive aussi à vitesse constante sans demander une charge moteur je pense qu'on peut éliminer l'admission d'air(papillon encrassé)

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mer. juil. 18, 2018 10:52 am

kyma a écrit :
mar. juil. 17, 2018 9:06 pm
Pour moi ça reste la K7 qui pose problème. Tu n'est pas obligé d'insister sur le démarreur pour la démarrer? Si non, je ne pense pas à un problème d'alimentation en carburant.
Le fait que ça arrive aussi à vitesse constante sans demander une charge moteur je pense qu'on peut éliminer l'admission d'air(papillon encrassé)
Ok merci, j'ai fais un essai avec des bougies neuves hier soir (iridium) et le pb est le même, peut-être légèrement moins présent.
Je vais me décider à la changer, mais le coût freine tellement...

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mer. juil. 18, 2018 11:59 am

Bon j'en ai marre de tourner j'ai commandé une neuve stock saab chez RBM et ai fait une demande de retour à Oscaro pour ma LUCAS à 150€ de l'année dernière.

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 30, 2018 10:32 am

Salut à tous,

Bon je suis un peu hors sujet mais pas complètement.

Mon turbo souffle très peu, l’aiguille ne dépasse jamais le fond du jaune.
J'ai peu de puissance bas dans les tours. Si je remets les gazs à 2500tours, ca montes tres doucement, obligé de rétrograder pour avoir un minimum de puissance...

Des idées ? Toujours aucun voyant d'allumé.
Merci à tous
Dernière modification par alex34130 le mar. sept. 04, 2018 4:26 pm, modifié 1 fois.

Avatar de l’utilisateur
kyma
Messages : 191
Inscription : lun. janv. 28, 2013 1:00 am
Localisation : Lanester
Contact :

Re: Turbo : electrovalve de circulation ?

Message par kyma » lun. juil. 30, 2018 1:31 pm

Fais un essai avec le capteur de pression de suralimentation de débrancher

Image

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 30, 2018 2:27 pm

Tu veux dire le capteur au dessus de la dumpvalve ? C'est un capteur MAP c'est ça ?
Quel résultat doit-être attendu ?
Avec mon OBD je dois pouvoir lire ses valeurs je pense.

Avatar de l’utilisateur
Discostu
Site Admin
Messages : 5468
Inscription : ven. mars 04, 2005 1:00 am
Localisation : Haute Savoie
Contact :

Re: Turbo : electrovalve de circulation ?

Message par Discostu » lun. juil. 30, 2018 3:40 pm

Tu devrais vérifier tes durites de suralimentation (déboitées ou fendues); la dump valve (souffler et aspirer dedans pour vérifier l'étanchéité) et vérifier que ta waste gate ne s'est pas déboitée.

Tu as fait combien de kilomètres depuis ton dernier plein et avec quel carburant ?

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 30, 2018 5:15 pm

Oui la wastegate j’avais lu sur quelques forums de regarder la tige qui l´actionne c’est ça ? Mais c’est assez lourd pour un novice non ?

Je vais regarder à nouveau les durites.

Un truc bizarre je trouve que je consomme pas mal... au moins 10% de plus mais il fait très chaud...

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 30, 2018 5:16 pm

La dump valve doit être étanche si ok ?

Avatar de l’utilisateur
kyma
Messages : 191
Inscription : lun. janv. 28, 2013 1:00 am
Localisation : Lanester
Contact :

Re: Turbo : electrovalve de circulation ?

Message par kyma » lun. juil. 30, 2018 10:43 pm

alex34130 a écrit :
lun. juil. 30, 2018 2:27 pm
Tu veux dire le capteur au dessus de la dumpvalve ? C'est un capteur MAP c'est ça ?
Quel résultat doit-être attendu ?
Avec mon OBD je dois pouvoir lire ses valeurs je pense.
Oui celui au dessus de la dumpvalve. C'est un capteur de pression et température. Quand il est débranché le calculateur ne reçoi plus d'informations donc il prend une valeur fixe (ex 0,9 bar) tu retrouvera donc du couple à bas régime si il transmet une mauvaise info.
Tu peux essayer de lire ses valeurs mais il faudrait trouver la plage sur le wis. Après il peut très bien te donner une valeur dans la plage tout en étant défectueux, mais j'en ai déjà aussi vu donner des valeurs négative

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » lun. juil. 30, 2018 11:06 pm

kyma a écrit :
lun. juil. 30, 2018 10:43 pm
alex34130 a écrit :
lun. juil. 30, 2018 2:27 pm
Tu veux dire le capteur au dessus de la dumpvalve ? C'est un capteur MAP c'est ça ?
Quel résultat doit-être attendu ?
Avec mon OBD je dois pouvoir lire ses valeurs je pense.
Oui celui au dessus de la dumpvalve. C'est un capteur de pression et température. Quand il est débranché le calculateur ne reçoi plus d'informations donc il prend une valeur fixe (ex 0,9 bar) tu retrouvera donc du couple à bas régime si il transmet une mauvaise info.
Tu peux essayer de lire ses valeurs mais il faudrait trouver la plage sur le wis. Après il peut très bien te donner une valeur dans la plage tout en étant défectueux, mais j'en ai déjà aussi vu donner des valeurs négative
Ok je fais ça demain matin si je peux

@Discotu : j’ai déjà fait plus de 1000kms (sur plusieurs plein) depuis que mes soucis ont commencés mais seulement 200 depuis la nouvelle K7

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mar. juil. 31, 2018 3:46 pm


Ok je fais ça demain matin si je peux
Il m'a semblé que ca allais mieux ce matin, mais pas sur je reteste ce soir.
Il me semble que plus la voiture s'approche de sa température de croisière, moins je ressens le turbo.

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mar. juil. 31, 2018 10:59 pm

Bon je confirme que c’est pas mieux capteur débranché

Je confirme aussi que tant le moteur n’est ps en température, je n’ai pas de problème.... je suis bien avancé!

Demain je mets un lien d’une vidéo ou je fais un 80 à 120 en 4ème pied au plancher, ça prends du temps....

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mer. août 01, 2018 8:49 am

Et voici la video :

Avatar de l’utilisateur
wywy42
Messages : 2200
Inscription : mer. avr. 10, 2013 2:00 am
Localisation : Loire
Contact :

Re: Turbo : electrovalve de circulation ?

Message par wywy42 » mer. août 01, 2018 8:59 am

C’est quoi ton Check engine? Est-ce que ça serait pas lié?

alex34130
Messages : 77
Inscription : lun. févr. 20, 2017 1:00 am
Localisation : Sommières (30)
Contact :

Re: Turbo : electrovalve de circulation ?

Message par alex34130 » mer. août 01, 2018 9:03 am

wywy42 a écrit :
mer. août 01, 2018 8:59 am
C’est quoi ton Check engine? Est-ce que ça serait pas lié?
Non c'est celui de la sonde que Kyma m'a dit de débrancher pour faire un test

Avatar de l’utilisateur
wywy42
Messages : 2200
Inscription : mer. avr. 10, 2013 2:00 am
Localisation : Loire
Contact :

Re: Turbo : electrovalve de circulation ?

Message par wywy42 » mer. août 01, 2018 9:25 am

Ah OK , Comme te dit Discostu:
Tu devrais vérifier tes durites de suralimentation (déboitées ou fendues); la dump valve (souffler et aspirer dedans pour vérifier l'étanchéité).
Pour la waste gate elle n’est pas déboîté sinon tu n’aurais jamais de turbo.

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités