Re: Mon Cab 9-3 2002... (plus) en panne

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 30761
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par milou_info » mer. oct. 28, 2015 5:54 pm

Aie ! Non, ça va, ils ont été raisonnables, pis ils ont même pensé à moi !



Bizarre ce bruit de boite. Fais une vidange quand même, ça coute pas grand chose et ça peut donner de bon résultat... surtout si y'a plus d'huile dans la boite !

Pour la pompe, c'est chiant mais on casse pas tout à chaque fois quand même. Disons que ça arrive... Prévois deux coudes au cas ou.

ps : et rachète moi des vraies cales en bois à la place de ces parpaings !

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » mer. oct. 28, 2015 6:44 pm

Promis je n'utilise plus mes parpaings, en fait ça fait pas mal de temps que je bosse avec mes chandelles ;)

L'idée du manque d'huile dans la boite m'a effectivement effleuré...

Avatar de l’utilisateur
OliviersedanT16bis
Messages : 77
Inscription : ven. déc. 28, 2007 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par OliviersedanT16bis » jeu. oct. 29, 2015 8:32 pm

Bonsoir, je suis avec beaucoup d'intérêt les aventures de votre Saab. Vous ne manquez pas de courage et c'est tant mieux pour cette bonne 9-3 qui aurait sans doute très mal fini si vous ne l'aviez pas achetée. La mienne c'est celle-ci : http://forum.saabsportclub.com/saab/Pre ... 8371_1.htm J'aurais une ou deux questions à vous poser si c'est possible car vous avez l'air de vous y connaître question capotes (je parle toujours de voitures)...Plus une question indiscrète, en MP (le prix de l'auto). Merci et à bientôt.

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » lun. nov. 09, 2015 3:24 pm

Quelques bricoles aujourd'hui...
J'ai enfin réussi à sortir cette foutue pastille ! Je m'obstinais à essayer de la pousser depuis l'intérieur du moteur... et tout à coup je me suis remémoré le "manche à balai" et j'ai essayé dans l'autre sens : aaaaah enfin, sortie en 5 secondes !
Du coup changement du joint de couvre-culasse et étanchéification de la pastille, j'espère que les suintements cesseront :ouimaitre:

Démontage et vérification de la dump-valve : elle fonctionne bien, étanche à la pression d'admission et la membrane à vide est étanche aussi... Je suis rassuré, je peux la remonter et rouler !

Comme raconté dans le fil dédié, l'ampli AS3 est réparé et fonctionne !

Avec la vidange de boite, une pompe à essence et un thermostat neufs, la fiabilité ne sera plus un lointain concept :lol:
Dernière modification par homerisback le jeu. mars 14, 2019 9:53 pm, modifié 1 fois.

Avatar de l’utilisateur
pilou44
Messages : 613
Inscription : lun. mars 23, 2015 1:00 am
Localisation : Nantes
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par pilou44 » lun. nov. 09, 2015 6:54 pm

Moi pour changer la pastille j'ai dévissé les deux vis du palier et j'ai remonté... ;)

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. déc. 06, 2015 6:48 pm

Déterrage avec les dernières bidouilles.
MIU (tableau de bord) avec aiguille de turbo installé, le spare provient d'une 9-5 2002 (donc même MY) B235.
Les premiers tests d'installation ne furent pas concluant, le TWICE bloquait le démarrage avec code P1460 :kaola:
Retour à l'ancien MIU pour pouvoir utiliser l'auto... :cry:

Aujourd'hui nouvel essai en divorçant l'autoradio pour pouvoir changer le type moteur dans mon VIN. Le C du B205E devient le K du B235 et hop l'aiguille du turbo monte :ouch:

Demi-victoire, le compteur kilométrique refuse de changer : il reste obstinément à 350098 km (celui de la voiture donneuse :sarcastic:) mais la voiture démarre cette fois.
Le retour au VIN d'origine semble désactiver l'aiguille du turbo. Un nouveau mariage/divorce de l'autoradio pour changer le VIN avec un G (pour B205R), l'aiguille renaît !

Après réflexion, je me dis que probablement le compteur ne peut pas être diminué mais seulement augmenté. Essai avec +1 et BINGO ! Ça change... phosphorage de neurones, je me dis "bon ben je le monte à 999999 et je roule un kilomètre pour le faire passer à 000000 afin de pouvoir insérer le kilométrage de l'ancien compteur."
Banzaï, je recommence la procédure et insère 999999 km dans Tech2. "Voulez-vous programmer ?" Sûr de moi, je clique sur oui et là c'est le drame : au lieu d'afficher 999 999 d'un coup, ce couillon compte km par km... ça défile, mais pas ultra vite :pt1cable: Maintenant, ça fait 1h que le compteur tourne et il n'a augmenté que de 100 000 km, il en reste 550 000 !!!!
C'est pas gagné cette affaire et la batterie va rendre l'âme bien avant la fin du décompte, je crois que je vais tenter un arrêt sauvage et croiser les doigts que ça survive...
Dernière modification par homerisback le jeu. mars 14, 2019 9:55 pm, modifié 1 fois.

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 30761
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par milou_info » dim. déc. 06, 2015 8:02 pm

Hihihihi... Pas facile de jouer les italiens !

Avatar de l’utilisateur
9_turbo
Messages : 3556
Inscription : jeu. mars 17, 2005 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par 9_turbo » dim. déc. 06, 2015 8:06 pm

Sacrée mission sur ce millésime! T es en bonne voie! Courage :)
faut se boire une mousse un de ces quatre on n est pas très loin

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » dim. déc. 06, 2015 10:53 pm

faut se boire une mousse un de ces quatre on n est pas très loin
Avec plaisir ! Il faudra fêter ça :whistle:

Petites news techniques : n'en pouvant plus d'attendre, j'ai fait le barbare en éteignant le Tech 2... surprise, le compteur continuait de défiler :pt1cable:
Le rallumage du Tech 2 l'a stoppé sur sa lancée :sweat:
Je tente un démarrage et ça démarre !! Allez un petit tour pour voir l'aiguille danser et recharger un peu la batterie :sol:

Bon je me suis arrêté à un peu plus de 460 000 alors je continuerai plus tard, peut-être en mettant à profit mes futurs trajets si la voiture accepte de le faire en roulant :whistle:
Il me reste à marier la radio avec le VIN YS3D***G********. Étonnamment, aucun problème de clé ou de démarrage avec un VIN modifié... j'ai pas encore saisi toutes les subtilités du système lié au VIN, je crois...
Dernière modification par homerisback le jeu. mars 14, 2019 9:57 pm, modifié 1 fois.

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » mar. déc. 08, 2015 12:00 pm

La suite... Le VIN reste en G dans DICE pour avoir une aiguille Turbo fonctionnelle. Les 2 clés de la voiture fonctionnent sans problème et n'ont pas nécessité de reprogrammation. La radio est re-mariée et fonctionne :sol: Ma che bella macchina !
Le compteur augmente au cours de mes différents trajets, j'en suis à un peu plus de 600 000 (Calva76 n'a qu'à bien se tenir !!). La vitesse de défilement filmée ici et le SID qui m'affiche une conso de 0,0 L/100, une DTE de 9999 km et une vitesse moyenne de 250 km/h :lol:
A ce sujet, j'ai expérimenté qu'il est possible de lancer la procédure de modification du compteur puis couper le contact et même verrouiller la voiture, le compteur continue de défiler pendant environ 20 minutes (le temps que tous les systèmes de la voiture soient coupés pour préserver la batterie, en fait), seul le Tech2 et le compteur restent alimentés pendant ce temps ce qui évite de voir garder le contact sur ON et drainer plus la batterie...

Sinon dans un domaine beaucoup plus utile :
La BVM est vidangée, pas mal de limaille dans l'huile :ouch: et ces ânes de constructeurs qui ne préconisent pas d'entretien à ce niveau :pfff:
Le thermostat est changé et l'aiguille de T° d'eau est enfin stable à l'horizontale. OpenSID me confirme la stabilité de la T° moteur qui varie entre 85 et 92°C selon la charge. Bon évidement il fallait que ça fuie un peu le liquide de refroidissement après remontage et roulage. J'ai resserré un peu le couvercle de thermostat, on verra si c'est suffisant...

Il me reste à changer la pompe à essence vu que je l'ai éthanolisée (d'où l'OpenSID cité plus haut). Je ne suis toujours pas décidé de la procédure que je vais suivre : WIS = démontage du réservoir ou Barbare = découpage du plancher sous la banquette...
Dernière modification par homerisback le jeu. mars 14, 2019 10:00 pm, modifié 2 fois.

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » ven. déc. 11, 2015 7:18 pm

Ça y est, le moment de vérité est arrivé...
Image
Reste à savoir si en roulant pour passer le million, ça va revenir à zéro... verdict sur le trajet retour du boulot, tout à l'heure.
Dernière modification par homerisback le jeu. mars 14, 2019 10:03 pm, modifié 1 fois.

Avatar de l’utilisateur
9_turbo
Messages : 3556
Inscription : jeu. mars 17, 2005 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par 9_turbo » ven. déc. 11, 2015 7:44 pm

Tu roules quand même:-)

Avatar de l’utilisateur
john
Messages : 320
Inscription : lun. août 12, 2013 2:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par john » ven. déc. 11, 2015 9:39 pm

pas si simple de changer de compteur pour avoir une aiguille qui bouge !
ca fait rever une conso de 0L/100 !

pour le passage a l’éthanol, tu changes la pompe a essence ?


Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » sam. déc. 12, 2015 1:03 am

Le remplacement de la pompe à essence était prévu car trop bruyante à mon goût, mais oui c'est conseillé.

Bon ben échec et mat, le compteur est bloqué à 999999... Sont plus vicieux que tous les ingénieurs de la conception :fou: Il me reste à jouer du fer à souder :/

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » sam. déc. 12, 2015 11:39 pm

Thermostat re-démonté aujourd'hui et comme envisagé, j'avais pincé le joint lors du premier remontage :pfff: Voiture levée au cric côté conducteur et vidange du LDR par la purge radiateur (env. 3L) et en soufflant comme un bœuf dans le bocal de LDR pour le chasser :pt1cable: Du coup, presque aucun écoulement au démontage :D
Le joint neuf était trop déformé, j'ai réutilisé le joint d'origine en bon état et fait un remontage avec d'infinies précautions. Remplissage, roulage : pas de fuite, cool !

J'en ai profité pour changer la dump valve par une à piston de chez Maptun (celle d'origine devait être un peu fuyarde finalement, le compte tour faisait des bonds), un nouveau pommeau de levier de vitesses car l'ancien n'avait plus de cuir :non: et un soufflet cuir pour le frein à main... bon ce dernier est un peu tendu, il faut que je règle le câble de frein à main car encore trop de débattement.
A propos du démontage du pommeau de levier de vitesses, point de méthode barbare à la scie, j'ai suivi la procédure WIS (sans démonter le levier néanmoins) : en tirant dessus vers le haut, une main sur la bague de marche arrière et une main sur le pommeau. Un jeu d'enfant !!
Dernière modification par homerisback le jeu. mars 14, 2019 10:05 pm, modifié 1 fois.

Avatar de l’utilisateur
armcyril
Messages : 103
Inscription : mar. déc. 08, 2015 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par armcyril » mar. déc. 15, 2015 9:09 pm

Dommage que tu sois pas près de chez moi, j'aurais bien voulu voir tes petite bidouille

Avatar de l’utilisateur
john
Messages : 320
Inscription : lun. août 12, 2013 2:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par john » mar. déc. 15, 2015 9:37 pm

Moi aussi mon pommeau part en lambeau dans la main... faut que je regarde ce que peux faire ...

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » jeu. déc. 17, 2015 11:37 am

Moi aussi mon pommeau part en lambeau dans la main... faut que je regarde ce que peux faire ...
Acheté chez Neobrothers, en plus j'ai l'impression que le prix a encore baissé depuis mon achat récent !
Dommage que tu sois pas près de chez moi, j'aurais bien voulu voir tes petite bidouille
Effectivement, pas simple la distance... Si tu as des questions sur mes "bidouilles" n'hésites pas. Il y en a certaines que j'ai disséminé sur le forum dans les sections plus techniques (solutions multimodèles et 9-3 1998-2002) afin d'être accessibles aux membres qui ne viennent pas fouiner dans les préz pour réparer leur capote par exemple ;)
Dernière modification par homerisback le jeu. mars 14, 2019 10:06 pm, modifié 1 fois.

Avatar de l’utilisateur
OliviersedanT16bis
Messages : 77
Inscription : ven. déc. 28, 2007 1:00 am
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par OliviersedanT16bis » ven. déc. 18, 2015 2:55 pm

Bonjour, je suis toujours aussi admiratif devant tous les travaux réalisés...En un mois, j'ai réussi à changer deux ampoules (clim et commande des phares) et ne me suis pas encore penché sur la capote (qu'il faut que j'imperméabilise). Quand je compare avec ce que vous faites, je me sens tout petit...Bravo. L'aiguille du turbo me manque aussi mais ça n'a pas l'air d'être simple de changer le tableau de bord, le contrôle de l'aiguille n'est pas pneumatique comme sur une 900 T16 ?
Sinon, c'est le jour et la nuit côté son avec l'autoradio et son option AS3 ? Bonne continuation.

Avatar de l’utilisateur
homerisback
Messages : 968
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Mon Cab 9-3 2002... (plus) en panne

Message par homerisback » sam. déc. 19, 2015 1:04 am

Merci pour tes compliments ! Il faut débuter un jour mais petit Padawan deviendra Jedi ;)
Si je n'avais pas acheté cette merguez, j'en serais encore à me contenter de changer les filtres et les bougies sur la 93X...

Le tableau de bord n'est pas compliqué à changer : démonter la façade de tableau de bord, échanger le bloc compteurs, remonter le tout et programmer avec Tech 2. Ce qui complique tout, c'est de vouloir retrouver le kilométrage d'origine quand il est inférieur à celui mémorisé dans le bloc compteurs de rechange... sur un MY2002. Mais j'ai trouvé une solution (sur un forum anglophone) pour résoudre ce problème en dégainant le fer à souder... j'attends de recevoir la pièce pour essayer.
Notre ami 9_turbo a fait une modif similaire mais a pu récupérer le bloc kilométrique de ses compteurs d'origine, trop facile ! Sur un modèle 2000, je ne sais pas si c'est pneumatique en tous cas sur mon MY2002 tout est électrique (et il me semble aussi sur le MY2001 de 9_turbo).

L'AS3 ? ah oui, c'est vraiment différent ! Je suis obligé de réduire un peu les basses pour ne pas passer pour un kéké :whistle:

Répondre

Revenir à « 900 NG et 9-3 OG »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité