900 T16 de 1990

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » mar. sept. 29, 2009 10:37 pm

Bonjour à tous.
Il y a quelques temps, je vous ai demandé votre avis sur une 900 T8 de 1986, que je n'ai finalement pas achetée.
(http://forum.saabsportclub.com/saab/900 ... 8200_1.htm)

J'ai ensuite été contacté par mlacour, qui souhaitait vendre sa 900 T16 de 1990 (présentée ici : http://forum.saabsportclub.com/saab/Pre ... 3527_1.htm). Et il y a 2 semaines, je l'ai achetée.

ImageImage

Elle a plus de 214000km. Je dis "plus de" car le compteur ne tourne que quand le tableau de bord est froid... :???: Image

Le ciel de toit se décolle.
Image
La carrosserie est enfoncée sur la droite, et mal repeinte sur la gauche.Image
Image

Et il y a toujours de la rouille en bas de la portière gauche.
Image

Tout ceci n'est pas trop alarmant.

Ce qui l'est un peu plus, c'est le déséquilibre des freins arrière (qui demande contre-visite au CT). J'ai déjà commandé (et reçu) 2 kits de joints d'étriers arrière, et j'ai prévu de vidanger tout le circuit.

Coté moteur, j'ai fait une vidange avec de la Yacco VX300 10W40. J'ai aussi vidangé la boite de vitesses, avec de la Motul HD 80W90.
Mais j'ai quelques questions :
- est-ce normal que ma jauge n'ait pas de tube métallique accroché au collecteur d'échappement comme j'ai pu le voir dans le Haynes ?
Image
- dois-je m'inquiéter des quelques bulles apparues sur cette jauge après avoir roulé une trentaine de km ?
Image
Image

Lors de mon essai juste après la vidange, j'ai trouvé que les vitesses passaient plus facilement. Mais aujourd'hui, et bien je trouve que la 2e a du mal à passer à froid en rétrogradant... :( Serait-ce un problème de niveau d'huile (puisque ma jauge n'a pas l'air d'origine...) ?
En espérant que ça ne soit pas trop grave...

Mais à part ça, elle reste un plaisir à conduire.

Avatar de l’utilisateur
doum-doum
Messages : 12145
Inscription : jeu. mai 12, 2005 2:00 am
Contact :

Re: 900 T16 de 1990

Message par doum-doum » mar. sept. 29, 2009 10:59 pm

Ta jauge est d'origine, pas de soucis, les 2eme sont souvent un peu dure à froid, il faut bien décomposer le mouvement et ne pas brusquer, à chaud tout doit rentrer dans l'ordre.
Tu as acheté à un vendeur sérieux, ne t'inquiètes pas.

Avatar de l’utilisateur
Saabiste17
Messages : 23610
Inscription : jeu. avr. 01, 2004 2:00 am
Contact :

Re: 900 T16 de 1990

Message par Saabiste17 » mar. sept. 29, 2009 11:11 pm

Pas mieux que Doum pour la seconde ; c'est pareil sur mon cab' à froid. Bien décomposer le mouvement et hop ça passe :) Après normalement pas de souci
L'héritière : 9.3 cab biopower 2009

Avatar de l’utilisateur
Jeje
Messages : 17221
Inscription : lun. juin 07, 2004 2:00 am
Localisation : Annecy
Contact :

Re: 900 T16 de 1990

Message par Jeje » mer. sept. 30, 2009 1:02 am

j'ai la même jauge sur ma i16 aussi !!

Pour les vitesses ce sont d'ancienne boite qui demandent plus de douceur que des voitures moderne, à froid ça accorche un peu et ensuite à chaud ça passe tout seul, en décomposant le mouvement ça évite de la faire craquer ;)


Avatar de l’utilisateur
cgvv
Messages : 91
Inscription : ven. févr. 20, 2009 1:00 am
Contact :

Re: 900 T16 de 1990

Message par cgvv » mer. sept. 30, 2009 1:11 am

change tes flexibles de freins aussi

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » mer. sept. 30, 2009 12:01 pm

Pas mieux que Doum pour la seconde ; c'est pareil sur mon cab' à froid. Bien décomposer le mouvement et hop ça passe :) Après normalement pas de souci
Ok, il faut que je m'y habitue. Mais ce qui me chagrine, c'est qu'elle passait mieux avant la vidange...
change tes flexibles de freins aussi
Je vais donc passer une autre commande sur PFS. Il va aussi me falloir de nouveaux disques avant.

Avatar de l’utilisateur
Saabiste17
Messages : 23610
Inscription : jeu. avr. 01, 2004 2:00 am
Contact :

Re: 900 T16 de 1990

Message par Saabiste17 » mer. sept. 30, 2009 12:15 pm

Ok, il faut que je m'y habitue. Mais ce qui me chagrine, c'est qu'elle passait mieux avant la vidange...
La 80W90 est peut-être un peu épaisse ; la mienne a été vidangée avec de la 75W90
L'héritière : 9.3 cab biopower 2009

Avatar de l’utilisateur
jeanpete
Messages : 659
Inscription : mer. janv. 31, 2007 1:00 am
Contact :

Re: 900 T16 de 1990

Message par jeanpete » mer. sept. 30, 2009 12:21 pm

Ma boîte a 13000 km : ma vie a changé il y a 3000 km, en passant de la 80W90 à de la 75W90. :lol: J'exagère à peine. À froid, je me demandais si la 2ème allait finir par rentrer, et maintenant, ça accroche un peu, au premier passage en 2, mais c'est pas systématique.
Blague à part, j'ai trouvé la différence énorme.

Avatar de l’utilisateur
Saabiste17
Messages : 23610
Inscription : jeu. avr. 01, 2004 2:00 am
Contact :

Re: 900 T16 de 1990

Message par Saabiste17 » mer. sept. 30, 2009 1:26 pm

maintenant, ça accroche un peu, au premier passage en 2, mais c'est pas systématique.
Blague à part, j'ai trouvé la différence énorme.
Tout pareil [:amiralackbar:3] Avec les températures douces du moment, un ou deux passages en 2 et hop c'est nickel !
L'héritière : 9.3 cab biopower 2009

Avatar de l’utilisateur
cgvv
Messages : 91
Inscription : ven. févr. 20, 2009 1:00 am
Contact :

Re: 900 T16 de 1990

Message par cgvv » mer. sept. 30, 2009 2:19 pm

commande les 5 flexibles ! pas que l'arrière

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » mer. août 31, 2011 10:10 pm

Ça fait presque 2 ans que mon sujet n'a pas bougé, mais il s'en est passé des choses depuis...
  • Aujourd'hui j'ai passé le contrôle technique : le triplet de défauts d'étanchéité (moteur/boite/direction assistée), un phare qui éclaire moins que l'autre (forcément, l'un a 2 ans et l'autre 21...), de la rouille sur la porte conducteur, un cligno un peu fendu (ils ne l'avaient pas signalés il y a 2 ans, pourtant il l'était déjà), et un cardan qui fait du bruit ? ah, va falloir vérifier ça !
Le programme : vidange moteur (Shell Helix 10W40, et un peu de Mécacyl ?), vidange boite (Honda MTF-3), changement des filtres à air/habitacle/huile, nettoyage des sièges, vérification du graissage du cardan droit, et meeting en terre malouine !

À bientôt les amis.

Avatar de l’utilisateur
Saabiste17
Messages : 23610
Inscription : jeu. avr. 01, 2004 2:00 am
Contact :

Re: 900 T16 de 1990

Message par Saabiste17 » mer. août 31, 2011 10:28 pm

un peu de Mécacyl
Perso je n'ai jamais trouvé une réelle efficacité pour le Mécacyl et en plus ton auto a largement dépassé les 200000 km et je ne pense pas que ça soit conseillé. Si elle roule comme ça, ne change rien :)
L'héritière : 9.3 cab biopower 2009

Avatar de l’utilisateur
pulverisator
Messages : 10585
Inscription : mer. janv. 25, 2006 1:00 am
Contact :

Re: 900 T16 de 1990

Message par pulverisator » mer. août 31, 2011 10:41 pm

.......Ça ne m'a pas convaincu, et je n'ai pas remis le boitier. J'attendrai de trouver un oscilloscope pour analyser ce qu'il se passe sans et avec boitier.......
Peux tu me dire ce que tu vas mesurer à l'oscillo ?

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » mer. août 31, 2011 11:03 pm


Peux tu me dire ce que tu vas mesurer à l'oscillo ?
Le signal d'injection. D'après là doc, la commande des injecteurs se fait en 2 temps : ouverture et maintient. Moi j'avais intercalé le boîtier sur le signal de maintient (avant la grosse résistance sur l'aile droite).

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » sam. juil. 14, 2012 6:37 pm

Bon, ça y est, c'est arrivé, la boite de vitesses est morte :(
Et elle n'a pas prévenu : je roulais aux environs de 50km/h, et les roues avant se sont bloquées d'un coup :???:
La dépanneuse l'a amené au garage du Mail à Cesson-Sévigné. Je me prépare à faire un gros chèque.
Et pendant ce temps, je roule avec la Micra de Maman...

Avatar de l’utilisateur
Saabiste17
Messages : 23610
Inscription : jeu. avr. 01, 2004 2:00 am
Contact :

Re: 900 T16 de 1990

Message par Saabiste17 » dim. juil. 15, 2012 4:09 pm

La dépanneuse l'a amené au garage du Mail à Cesson-Sévigné. Je me prépare à faire un gros chèque.
Appelles Espace Collection ; la région nantaise n'est pas si loin :)
L'héritière : 9.3 cab biopower 2009

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » dim. juil. 15, 2012 11:55 pm

Appelles Espace Collection ; la région nantaise n'est pas si loin :)
La région Nantaise est à 120km, et 120km sur une dépanneuse, c'est à peu près la différence de prix entre Espace Collection et le garage du Mail. Ils m'annoncent environ 2000€ tout compris avec une boite d'occasion. Je m'attendais à pire.

Bon bien sur, une boite d'occasion, on sait pas trop combien de temps ça va tenir... Mais je tente le coup. Je vais tâcher de diminuer mon kilométrage histoire de l'épargner un peu.

Avatar de l’utilisateur
saabin
Messages : 2077
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: 900 T16 de 1990

Message par saabin » sam. sept. 08, 2012 1:18 am

salut Florent,pas que des bonnes nouvelles je vois, elle va mieux cette 900 ?

Avatar de l’utilisateur
Cosinus
Messages : 262
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: 900 T16 de 1990

Message par Cosinus » sam. sept. 08, 2012 2:48 pm

Salut Anthony. Malheureusement elle occupe toujours un pont au garage du Mail. La cause du problème était : plus d'huile dans la boite :???:
Je jetais pourtant un coup d'œil régulièrement, sans voir le niveau baisser. J'ai parcouru 120km le vendredi soir, sans encombres, et le samedi matin, au bout de 2km, les roues se bloquent...

Antoine (vous savez lequel) m'a enfin appelé la semaine dernière pour me dire qu'il devait démonter une boite cette semaine. J'ai ensuite donné le feu vert au garage du Mail pour sortir le moteur et me dire ce qu'il serait judicieux de changer tant que tout est démonté (j'ai suggéré embrayage, pompe à huile et à eau). Mais je n'ai pas eu de nouvelles depuis.

Avatar de l’utilisateur
saabin
Messages : 2077
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: 900 T16 de 1990

Message par saabin » sam. sept. 08, 2012 4:03 pm

faut donc savoir par où elle est partie cette huile ???? en si peu de temps
ne dépense pas trop quand même!!! :hello:
(vous savez lequel),je viens de prendre 10ans d'un coup là :non:

Répondre

Revenir à « 900 classique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 21 invités