9-5 Aero BVA 280ch by Hirsch

Avatar de l’utilisateur
Classic
Messages : 1293
Inscription : jeu. sept. 27, 2007 2:00 am
Localisation : Lyon
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par Classic » lun. juin 22, 2020 11:31 am

Pour le montage des supports moteur, jettes un œil là pour la marche à suivre : viewtopic.php?f=77&t=16100&p=617426#p617426
900i 16 de 1992 (vendue)
9-5 estate aero de 2001 BVA

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » ven. juin 26, 2020 9:45 am

Merci ! Je vais quand même laisser faire mon garagiste !

Depuis que j'ai changé la dump valve, j'ai un espèce de "bourdonnement" quand l'aiguille du turbo est pile au milieu dans l'orange. Ça fait un bruit comme un klaxon de bateau, assez grave... Ça ressemble à une membrane percée qui vibre.
Si j'accélère plus fort(aiguille à fond dans orange/rouge) le bruit s'arrête direct, idem si je decelerre
C'est assez chiant car le plus souvent on est au milieu de l'orange surtout en ville...

Ça peut venir de la nouvelle dump valve RBM ?
Bien envie d'essayer avec l'ancienne qui n'était pas HS d'après mon garagiste.

Ou alors ça viendrait plutôt de la vanne de régulation 3 voies ? Merci pour votre aide...

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » lun. juin 29, 2020 11:50 pm

Personne n'a d'idée ?

Avatar de l’utilisateur
vikinou
Messages : 1133
Inscription : lun. févr. 25, 2013 1:00 am
Localisation : Toulouse
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par vikinou » mer. juil. 01, 2020 9:47 am

Remet l'origine et regarde si ça le fait, il n'y a pas de sens pour mettre la dump valve?

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » mar. juil. 07, 2020 8:46 pm

J'ai remonté l'origine, plus de bruit ! C'est bien la neuve de chez RBM qui est défectueuse...je leur renvoie. J'espère qu'ils vont me rembourser les frais de port !

Le support moteur est enfin ok, ça vibre beaucoup moins et surtout plus d'accoups pour les passages en P R N D.
Par contre encore une légère vibration à l'arrêt quand la voiture est en prise sur P.

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » mer. juil. 08, 2020 7:23 pm

Bon j'ai encore le voyant qui s'est allumé... J'en peux plus de ce souci, j'ai tout changé ! Durites, dumpvalve, vanne de régulation...
En plus j'ai le même bruit qu'avant, en très atténué quand même, qui est à nouveau apparu!

Avatar de l’utilisateur
Classic
Messages : 1293
Inscription : jeu. sept. 27, 2007 2:00 am
Localisation : Lyon
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par Classic » jeu. juil. 09, 2020 9:54 am

moi aussi j'ai une vibration sur P, alors je passe en N aux feux et c'est bon. Pas encore trouvé d'où ça pouvait venir, mais je te dirai au cas où.
Pour ton voyant, si tu le passes à l'ODB, il t'indique quel code ?
900i 16 de 1992 (vendue)
9-5 estate aero de 2001 BVA

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » jeu. juil. 09, 2020 11:34 pm

Ah oui je suis preneur !
C'est le même code habituel, le p1110

Avatar de l’utilisateur
Classic
Messages : 1293
Inscription : jeu. sept. 27, 2007 2:00 am
Localisation : Lyon
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par Classic » ven. juil. 10, 2020 7:37 am

Tu as regardé sur ce post, ils en parle du P1110
viewtopic.php?t=8814

"Bingo, une petite durite débranchée au niveau du "T-connector" sur l'image ci-dessous : "
"Les causes les plus communes semblent être les durites et l'électrovanne by-pass d'air (Air bypass valve en anglais)."
900i 16 de 1992 (vendue)
9-5 estate aero de 2001 BVA

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » ven. juil. 10, 2020 1:35 pm

J'avais lu ce post oui, je crois avoir vérifié déjà mais je confirme ça tout à l'heure !
Sinon j'ai aussi lu que ça pouvait venir du solénoïde, enfin d'une durite branchée sur ce dernier.
Merci de te pencher sur mon cas !

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » ven. juil. 10, 2020 1:40 pm

Dans un autre sujet, je pense que je vais bientôt commander 4 Bilstein B4 sur neobros

https://www.neobrothers.co.uk/car-parts ... sorber-kit

Avatar de l’utilisateur
Classic
Messages : 1293
Inscription : jeu. sept. 27, 2007 2:00 am
Localisation : Lyon
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par Classic » ven. juil. 10, 2020 1:56 pm

J'ai mis des B6 sur la mienne, bah c'est ferme, mais en 16" donc l'hiver c'est agréable. Un copain me dit que les Koni sont mieux, à voir
900i 16 de 1992 (vendue)
9-5 estate aero de 2001 BVA

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » ven. juil. 10, 2020 7:34 pm

Tout est bien branché et les durites sont neuves... Je ne comprends pas

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » ven. juil. 10, 2020 7:34 pm

Classic a écrit :
ven. juil. 10, 2020 1:56 pm
J'ai mis des B6 sur la mienne, bah c'est ferme, mais en 16" donc l'hiver c'est agréable. Un copain me dit que les Koni sont mieux, à voir
Je note, merci

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 10:31 am



Ça pourrait venir de ça... Sachant que quand j'entends le bruit, j'ai l'impression que c'est proche comme sous la baie de pare brise.
Mais bon je n'ai aucune fuite de liquide de refroidissement donc ça m'étonnerait

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 10:53 am

Après avoir vu la vidéo suivante, je suis persuadé que mon garagiste n'a pas changé toutes les petites durites !



Il va falloir que je vérifie ça moi même...

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 11:46 am

Bon, je crois avoir trouvé !!

Je vérifie toutes les durites, même les plus petites et tout est ok... Mon garagiste a bien tout changé, même les plus petites ! Tout a l'air à sa place, je ne comprends. Je reprends la vidéo et ça me saute aux yeux !! À force de chercher dans le moindre recoin, Le truc le plus évident, moi je passe à côté...

Je fais pause là dessus :
Screenshot_20200711_113426_com.google.android.youtube.jpg
Screenshot_20200711_113426_com.google.android.youtube.jpg (46.26 Kio) Consulté 575 fois
Screenshot_20200711_112937_com.google.android.youtube.jpg
Screenshot_20200711_112937_com.google.android.youtube.jpg (54.65 Kio) Consulté 575 fois


Je compare avec mon moteur :

IMG_20200711_112105.jpg
IMG_20200711_112105.jpg (143.65 Kio) Consulté 575 fois

Ah oui, donc en fait il n'y a rien de branché au niveau de la pipe d'admission (je crois que ça s'appelle comme ça ? )!
Je comprends mieux mon code erreur P1110 :
Screenshot_20200531_131348_org.eobdfacile.android.jpg
Screenshot_20200531_131348_org.eobdfacile.android.jpg (53.5 Kio) Consulté 575 fois

Je continue mes recherches et je découvre un connecteur débranché !
IMG_20200711_112118.jpg
IMG_20200711_112118.jpg (125.08 Kio) Consulté 575 fois

En fait il va à l'endroit suivant, et il a été déconnecté de manière intentionnelle puisque il y a un "cache" à l'endroit où il doit se brancher !
IMG_20200711_112208.jpg
IMG_20200711_112208.jpg (118.19 Kio) Consulté 575 fois
IMG_20200711_112135.jpg
IMG_20200711_112135.jpg (136.21 Kio) Consulté 575 fois
IMG_20200711_112125.jpg
IMG_20200711_112125.jpg (134.72 Kio) Consulté 575 fois


Du coup mes questions...
- pourquoi ce connecteur a été débranché (et condamné) ? À quoi sert-il ?
- il n'y a aucun tuyau qui traîne pour le brancher sur la pipe d'admission. Plus grave encore, normalement le tuyau qui va sur la pipe est relié à une espèce de pièce ovale brillante avec 3 sorties, et moi j'ai cette pièce mais avec seulement 2 sorties !
Pièces jointes
IMG_20200711_112125.jpg
IMG_20200711_112125.jpg (134.72 Kio) Consulté 575 fois

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 11:55 am

Screenshot_20200711_115237.jpg
Screenshot_20200711_115237.jpg (73.25 Kio) Consulté 573 fois
Ci dessus le connecteur 3 voies du mec sur la vidéo.

Et moi j'ai juste ce petit connecteur (on voit d'où il part pour aller jusqu'au "T" en plastique).
Screenshot_20200711_115340.jpg
Screenshot_20200711_115340.jpg (53.59 Kio) Consulté 573 fois

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 11:56 am

Est ce parce que j'ai une bonne automatique...?

pat4tor
Messages : 75
Inscription : dim. févr. 02, 2020 5:50 pm
Contact :

Re: 9-5 Aero BVA 280ch by Hirsch

Message par pat4tor » sam. juil. 11, 2020 12:15 pm

Bon apparemment c'est normal car boîte auto... Moi qui pensait avoir trouvé... C'est le brake booster hose et il n'y en a pas sur boîte automatique.


Par contre cette histoire de connecteur débranché et condamné c'est bizarre.

Répondre

Revenir à « 9-5 OG »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités