9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mar. août 05, 2014 1:23 pm

Hello !

Mon auto est de 2007 et a 130.000 kms.
Les injecteurs n'ont jamais été changés (pas de consommation gargantuesque).
Il lui arrive de présenter les mêmes symptômes de démarrage tremblant.
Dès que c'est le cas, elle prend un plein de SP et ça disparait.

Le manuel de la voiture précise qu'il faut faire de la sorte régulièrement. Ne l'ayant pas sous la main, je ne peux dire à quel intervalle, mais de mémoire beaucoup plus régulièrement que tous les 10.000 kms.
Pour ma part, elle boit du SP de bon pétrolier tous les 7 à 8 pleins, de préférence sur autoroute et à bonne charge.

Bref, avant de penser à changer tes injecteurs, donne lui un ou deux pleins de SP, tape un peu dedans et fais nous un petit compte-rendu.

@+
ok merci ça me rassure
j'ai cru que mon fameux chat noir m'avait retrouvé (j'ai rien contre les miaous hein)

bon affaire à suivre

1 plein suffit ou 2?

et par curiosité donc ca avoisine les combien une opération comme ça s'il faut les changer un jour?


Avatar de l’utilisateur
Wilson
Messages : 2999
Inscription : mar. mai 15, 2007 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par Wilson » mar. août 05, 2014 1:50 pm

et par curiosité donc ca avoisine les combien une opération comme ça s'il faut les changer un jour?
Aucune idée, mais rien à voir avec le prix des injecteurs pour diesel.
Par contre, tu peux aussi jeter un œil à l'état de tes bougies ... maxi 30.000 kms sur les Biopo, des fois moins.

@+

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mar. août 05, 2014 1:52 pm


Aucune idée, mais rien à voir avec le prix des injecteurs pour diesel.
Par contre, tu peux aussi jeter un œil à l'état de tes bougies ... maxi 30.000 kms sur les Biopo, des fois moins.

@+
pour les bougies j'ai souvent lu tous les 15000/20000 mais il me semble avoir rien trouve dans le carnet à ce sujet

Avatar de l’utilisateur
brunom17
Messages : 521
Inscription : mer. août 21, 2013 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par brunom17 » mar. août 05, 2014 2:06 pm

je n'entends rien de suspect, on dirait plutôt l'enrichissement d'air: a froid, il y a sur la mienne tout au moins(SAI), l'injection d'air dans le collecteur + une étincelle additionnelle en phase échappement pour "chauffer" le catalyseur, ça glougloutte gentiment avec le ralenti accéléré puis ça disparait ensuite quand le régime redescend.

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mar. août 05, 2014 8:16 pm

selon mes recherches les nouveaux injecteurs et MAJ de l ECUsont
Les injecteurs : 55559397
La mise à jour de l'ECU : 55574958

comment vérifier cela sur la mienne?


Avatar de l’utilisateur
saabeibeu
Messages : 2591
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par saabeibeu » mar. août 05, 2014 9:50 pm

j'entends plutôt un injecteur qui doit déconner au démarrage.sans garantie

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mar. août 05, 2014 10:39 pm

j'entends plutôt un injecteur qui doit déconner au démarrage.sans garantie
c'est ce que je pense aussi
ils sont d'origine d'après ce que m'avais dit le précédent proprio

comment vérifier?
en gros s il faut les changer ca va me couter un bras...


Avatar de l’utilisateur
Discostu
Site Admin
Messages : 5624
Inscription : ven. mars 04, 2005 1:00 am
Localisation : Haute Savoie
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par Discostu » mer. août 06, 2014 10:18 am

Fais faire un diagnostic par un pro au moins tu seras fixer.

Et puis tu as ouvert un post pour tes problèmes. Il est inutile de reposter le même problème ailleurs

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mer. août 06, 2014 10:37 am

Fais faire un diagnostic par un pro au moins tu seras fixer.

Et puis tu as ouvert un post pour tes problèmes. Il est inutile de reposter le même problème ailleurs
oui effectivement j'en avais parlé dans un autre post mais on ne me répondait plus, j'ai donc créé un nouveau post et là on me répondait.

Avatar de l’utilisateur
Discostu
Site Admin
Messages : 5624
Inscription : ven. mars 04, 2005 1:00 am
Localisation : Haute Savoie
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par Discostu » mer. août 06, 2014 12:47 pm

Les 2 posts ont été fusionnés. Toutes les réponses sont donc réunies.

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mer. août 06, 2014 6:29 pm

selon mes recherches les nouveaux injecteurs et MAJ de l ECUsont
Les injecteurs : 55559397
La mise à jour de l'ECU : 55574958

comment vérifier cela sur la mienne?
toutes les biopower sont concernés par les pbs d'injecteurs ou que certaines série?
la mienne étant de 2007 c'est bizarre que ça n'apparaisse que maintenant non?


Avatar de l’utilisateur
Wilson
Messages : 2999
Inscription : mar. mai 15, 2007 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par Wilson » mer. août 06, 2014 7:22 pm

Salut !

Toutes les Biopo ne sont pas concernées par les pb d'injecteur.
Avant de penser à les changer, vérifie l'état de tes bougies, donne lui un peu du SP, après tu verras.

@+

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » mer. août 06, 2014 7:51 pm

Salut !

Toutes les Biopo ne sont pas concernées par les pb d'injecteur.
Avant de penser à les changer, vérifie l'état de tes bougies, donne lui un peu du SP, après tu verras.

@+
vu le prix du bazar je vais tout faire dans ce qui est possible avant de devoir les changer
mais comme tout me rapelle les mêmes symptômes de pb d'injecteur que j'avais eut avec un diesel je ne serai pas surpris

bon à suivre


filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » dim. août 17, 2014 10:55 pm

Salut !

Toutes les Biopo ne sont pas concernées par les pb d'injecteur.
Avant de penser à les changer, vérifie l'état de tes bougies, donne lui un peu du SP, après tu verras.

@+
salut salut

alors ce week end j'ai vidé le réservoir jusque là en E85, il me restait 30km d autonomie
faudra qu'on m explique pourquoi quand je fais le plein j'ai la jauge qui monte pas à fond, et pourquoi j'ai mis que 50 litres de sp95 réservoir plein....

donc je suis passé en sp95

juste avant d'arriver à la pompe plus aucun tremblements et plus de tremblements au démarrage depuis le passage au sp95
un peu comme si il restait des merdes dans l ethanol et que tant que je les avait pas "bouffé" en vidant le réservoir ça continuerai de faire des tremblements.

sauf que depuis que je suis en sp95
ma conso moyenne sur parcours péri urbain est passé de 15,8 voir 16l en E85 à près de 10 litres au sp95
mais surtout mes démarrages à chaud sont catastrophique, encore pire qu'en E85
le démarreur tourne 3 à 4 sec avant de démarrer, limite faut s y reprendre à 2 fois. Enfin ça donne l'impression que la voiture va pas démarrer. Plusieurs personnes m'ont demandé quel souci elle avait.
réponse non non c est normal mdr :heink:
une fois démarré, aucun tremblement.

alors selon toutes ces infos :
bougies fatiguées?
injecteurs qui fatigue?

merki

Avatar de l’utilisateur
Wilson
Messages : 2999
Inscription : mar. mai 15, 2007 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par Wilson » dim. août 17, 2014 11:13 pm

Hello !

Une Biopo qui met 3 à 4 sec pour démarrer se rencontre très régulièrement, sans pour autant connaitre de pb particulier.
Cependant, ta consommation à l'E85 est anormalement élevée. Celle constatée au SP est presque dans la norme : ça doit pouvoir tomber à 9L sur un parcours mixte.
Il se pourrait donc que ta voiture fasse partie de celles qui présentent un pb d'injecteurs.

Avant d'arriver à ce constat, il faudrait savoir dans quel état et de quel type sont tes bougies : elles influent énormément sur le fonctionnement de nos Saab alcooliques.
N'oublie pas non plus de faire contrôler les valeurs de lecture de la sonde de température d'eau : si celle ci déconne, elle peut aller jusqu'à empêcher le démarrage du moteur.

@+

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » lun. août 18, 2014 12:22 am

ok merci

Avatar de l’utilisateur
seb67230
Messages : 1043
Inscription : mar. mai 20, 2008 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par seb67230 » sam. août 30, 2014 4:09 pm

Salut,

Lorsque j'ai changé mes injecteurs ( prise en charge par saab, a l'époque .... ) j'avais eu un défaut moteur qui s'est allumé. Melange pauvre si je ne m'abuse....
Les bougies sont en générale mortes a 30 000 km, voir moins. Perso je les change tous les 20 000 km; et titine démarre au 1/4 de tour.

Je suis a l'E85 depuis 134 000 km. Une fois j'ai mis de l'essence, a tel point que mon portefeuille s'en souvient :cry: :lol:

:hello:

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » sam. août 30, 2014 4:30 pm

salut
alors après un petit week end en bretagne j'ai pû mieux me rendre compte
alors titine démarre au quart de tour à froid lors du premier démarrage de la journée.
une fois chaude, si je redémarre rapidement genre dans les 5 minutes (petite course ou lors d'un plein par exemple) sp 95 ou e85 elle démarre au 1/4 de tour. Par contre si j'attends plus c'est là qu'elle met du temps à démarrer.
Le sp 95 rendant le démarrage encore plus laborieux.
Si je m'arrete et redémarre 4 à 6h après même phénomène.
Par contre 8 à 10h après elle démarre au 1/4 de tour comme si c'était le premier de la journée.
je suis revenu à l'E85 uniquement, elle démarre mieux à chaud que lors du plein au sp95 mais le phénomène décrit plus haut se reproduit.
voilou

Avatar de l’utilisateur
flanker
Messages : 74
Inscription : jeu. août 12, 2010 2:00 am
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par flanker » jeu. sept. 04, 2014 1:12 pm

Bonjour,
Si j'ai bien suivi ton affaire filouspy le passage en SP95 n'a aucunement résolu ton phénomène expliqué au début de ton tuto ?
Tu as tjs ces vibrations d'échappement se ressentant dans le siège au démarrage ?
Au fait, combien de kms totalise ton auto ?
As tu jeté un oeil sur les bougies (état, indice correcte) ?

filouspy
Messages : 502
Inscription : mer. juil. 23, 2014 2:00 am
Localisation : saint remy l'honore
Contact :

Re: 9-3 NG 1,8Turbo 150 Sport Hatch de 2007 biopower

Message par filouspy » jeu. sept. 04, 2014 1:20 pm

Bonjour,
Si j'ai bien suivi ton affaire filouspy le passage en SP95 n'a aucunement résolu ton phénomène expliqué au début de ton tuto ?
Tu as tjs ces vibrations d'échappement se ressentant dans le siège au démarrage ?
Au fait, combien de kms totalise ton auto ?
As tu jeté un oeil sur les bougies (état, indice correcte) ?

alors non plus de vibration
lors du premier plein au sp95 j'ai vidé le réservoir contenant du E85
je n'avais plus que 30 kms d'autonomie

depuis plus de vibrations.

mais les démarrages à chaud sont toujours "difficile" et encore plus au sp95
à froid elle démarre au 1/4 de tour


Répondre

Revenir à « 9-3 NG »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité