[9.3] 2.0t Vector 2004

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » mer. juin 17, 2015 5:16 pm

Petite mise à jour,

Révision réclamée par la voiture après 20.000km ald des 30.000 usuels. Mais je me dis que comme je fais pas mal de petits trajets en ville tous les jours ça ne fera pas de mal à l'auto.

Du coup vidange + filtre à huile à la 5w30 répondant à la norme GM qui va bien. Donc de l'huile Pétronas dispo sur oscaro.
Les 4 bougies et je voulais faire le filtre à essence comme je roule à 50% d'E85 mais il faut une clé spéciale du coup ça sera pour plus tard !

Titine affiche aujourd'hui 114.000km.

Et j'ai constaté aussi le bug dans le SID qui dit " véification ok" avec son "R" qui s'est perdu entre la suède et la France !

Du coup je me demande si il est apparu récemment ou si il est ainsi depuis l'achat et je ne l'aurais pas vu :pt1cable:

Image

Image
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
nikoss
Messages : 66
Inscription : ven. févr. 12, 2016 1:00 am
Localisation : 13
Contact :

Re: [9.3] 2.0t Vector 2004

Message par nikoss » lun. févr. 15, 2016 4:44 pm

bonjour, as tu changer ton filtre essence ? car je vois une boite noir à coté du réservoir et je ne sais pas comment ouvrir ?

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. févr. 15, 2016 4:56 pm

Bonjour,

Non je ne l'ai pas encore fait, il faut une pince à filtre que je n'avais pas. C'est un tube cylindrique avec deux clips aux extrémités. Pense à faire chuter la pression d'essence en manœuvrant la vanne dans le compartiment moteur.
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
nikoss
Messages : 66
Inscription : ven. févr. 12, 2016 1:00 am
Localisation : 13
Contact :

Re: [9.3] 2.0t Vector 2004

Message par nikoss » mer. févr. 17, 2016 7:31 pm

Merci.

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » mar. août 30, 2016 12:44 pm

Aujourd'hui c'est le grand jour ! Mon char devient officiellement un alambic ! A moi les pleins pour rien et les chevaux en plus !
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » sam. août 26, 2017 9:39 pm

Hello, après trois ans et 85.000km de route ensemble voici quelques news !

Mauvaise nouvelle, en reclaquant mon coffre par l'écusson celui ci m'est resté dans les mains. Du coup comme celui du capot était plus top j'ai changé les deux ! Pour un peu moins de 50€ port compris chez Neobrother.

ImageImageImageImage

Et suite à l'apparition de démarrage difficile a chaud j'ai remplacé mes bougies par des iridium. Voici les 4 qui ont 15.000km. Ce sont celles identiques à celles du kit Maptun.
Vous en pensez quoi ?

ImageImageImageImage
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
Xedix
Messages : 688
Inscription : ven. oct. 11, 2013 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Xedix » dim. août 27, 2017 12:06 am

Je n'avais pas vu ta présentation, belle bête! Presque comme la mienne :hello:

Je trouve que les bougies n'ont pas l'air trop mal :???:

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. août 28, 2017 9:21 am

Merci !

J'avais changé les bougies pour des iridium suite aux soucis pour redemarrer à chaud. Mais le soucis est toujours présent. Je vais donc me mettre en mode recherche...


Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. févr. 18, 2019 9:57 am

Hello,

Un peu de news !

J'ai fait pas mal de gros travaux depuis la dernière fois !

Je suis tombé en carafe de pompe à eau l'été 2018 et je me suis lancé dans le remplacement moi même ! C'était pas de la tarte mais tout fonctionne correctement depuis. Je ne suis pas peu fier d'avoir réussi à m'en sortir tout seul !

j'ai changé mes amortisseurs pour des Bilsteins B4. J'avais un ressort de suspension cassé donc je les ai remplacés par des ressorts std de chez Rbm !

J'ai également remplacé mes injecteurs qui après 70.000km constamment à l’éthanol donnaient de sérieux signes de fatigue. Depuis la voiture démarre au quart de tour ! Même si je suis toujours à 14L/100 de moyenne sur un plein. Je fais pas mal de ville à froid toute la semaine et juste des grands trajets le we. Tant que la rampe était déposée j'en ai aussi profité pour changer le joint de cache culbuteur.

J'ai également passé le cap des 222.222km et j'ai réussi à faire une photo safe !
20190213_223454.jpg
20190213_223454.jpg (500.84 Kio) Consulté 943 fois
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
Xedix
Messages : 688
Inscription : ven. oct. 11, 2013 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Xedix » mer. févr. 20, 2019 10:00 pm

Bravo !

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. févr. 25, 2019 9:52 am

Merci !
Vroom pschitt boom, cassée !

Kergalleg
Messages : 79
Inscription : dim. mai 08, 2016 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Kergalleg » sam. mars 02, 2019 10:14 pm

Bonjour,

Bravo pour l'entretien de ta voiture. Tu la bichonnes bien !

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. mars 04, 2019 9:51 am

Merci à toi.

Il faut dire qu'à part la pompe à eau qui n'était pas un modèle d’accessibilité. A chaque fois que j'ai bricolé / changé une pièce je me suis toujours fait la remarque que c'est toujours bien pensé au départ pour que tu te fasse pas trop c***r quand tu change quelque chose !
Vroom pschitt boom, cassée !

Kergalleg
Messages : 79
Inscription : dim. mai 08, 2016 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Kergalleg » dim. mars 10, 2019 10:01 am

Sur ta version tu n'as pas la pompe d'admission d'air secondaire qui m'a lâché car elle est de 2004. Elle est chiante à sortir celle-là même en retirant les durites au-dessus.

Mais oui sinon c'est une voiture agréable à bricoler et à conduire. J'en suis très content.

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. mars 11, 2019 10:28 am

Une pompe d'admission d'air secondaire ? Mais qu'est ce que c'est que ça ?
Vroom pschitt boom, cassée !

Kergalleg
Messages : 79
Inscription : dim. mai 08, 2016 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Kergalleg » mer. mars 13, 2019 8:42 am

C'est ça : https://www.ebay.fr/itm/332804554869

Sur RBM elle est bien chère en ce moment :
https://www.rbmperformance.com/lng_FR_s ... b-9-3.html

C'est un système anti-pollution, ça envoie de l'air au démarrage pour réduire la quantité d'hydrocarbures à l'échappement à froid. Elle tourne 30 secondes. Il n'y a ce système que sur les modèles 2003. Il est revenu ensuite sur les 9-3 restylées.

La mienne est tombée en panne et m'a coûté dans les 240€ à remplacer...

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » mer. mars 13, 2019 10:12 am

Et bien je ne savais même pas que ça existait !
Vroom pschitt boom, cassée !

Avatar de l’utilisateur
wywy42
Messages : 2678
Inscription : mer. avr. 10, 2013 2:00 am
Localisation : Loire
Contact :

Re: [9.3] 2.0t Vector 2004

Message par wywy42 » ven. mars 15, 2019 3:59 pm

Ça existe sur les 9.5 V6 la mienne de 2001 en est équipé, sur les 9000 V6 aussi mais on peut la remplacer par un autre modèle j’en ai mis un de vecteur B sur la 9.5 car 40€ au lieu de 280€ le seul problème c’est que les connexions ne sont pas les mêmes et la forme non plus donc il faut adapté.

Avatar de l’utilisateur
koni627
Messages : 257
Inscription : mer. août 20, 2014 2:00 am
Localisation : 62
Contact :

Re: [9.3] 2.0t Vector 2004

Message par koni627 » lun. mars 18, 2019 9:14 am

Bonjour,

Deux petites tuile coup sur coup pour moi cette semaine...

Le pulseur d'air (ventilateur) est définitivement mort... Je l'avais déjà démonté et graissé une fois mais cette fois c'est fini... J'en ai commandé un neuf à bon prix sur Mister Auto. Il était en stock et je l'ai eu super rapidement. J'ai pris un Valeo car il me semble avoir lu quelque part que c'est la marque d'origine.

Et puis plus tard dans la semaine, j'ai eu des accoups le matin en partant travailler. Voyant moteur clignotant. J'ai passé la valise entre midi et deux et voilà le résultat !

20190313_130934.jpg
20190313_130934.jpg (312.29 Kio) Consulté 772 fois
J'ai fait rapidement un échange de bobine entre le cylindre 3 et 4 et banco. C'est bien la bobine qui est HS.

J'ai commandé les 4 du coup pour ne pas être embêté... J'imagine que presque 230.000km c'est déjà bien pour des bobines d'origine. Même si du coup la voiture est immobilisée !
Vroom pschitt boom, cassée !

Kergalleg
Messages : 79
Inscription : dim. mai 08, 2016 2:00 am
Contact :

Re: [9.3] 2.0t Vector 2004

Message par Kergalleg » sam. mars 30, 2019 8:52 pm

Mon frère a dû changer sa rampe de bobine d'allumage à 140 000-150 000 km environ sur sa 307 1.6i. :D c'est une faiblesse de la 307 (Bobines Sagem).

Ce sera la dernière fois que tu les changeras. Ça t'a coûté cher ces bobines ?

Répondre

Revenir à « 9-3 NG »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités