Soucis alarme

Autoradio Chauffage et Climatisation Electricité Eléments intérieurs
ange26
Messages : 37
Inscription : mer. avr. 11, 2007 2:00 am
Contact :

Re: Soucis alarme

Message par ange26 » ven. sept. 26, 2008 4:22 pm


Bonjour,

depuis quelques tps j'ai un message qui apparait sur mon tableua de bord disant" service thieft alarm'
c'est plutot bizarre car mon alarme marche tres bien par contre je peux resette ce message a chaque fois
mais des que je met en route le vehicule le message revient.

des idess?

merci

Avatar de l’utilisateur
vantage29
Messages : 386
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: Soucis alarme

Message par vantage29 » sam. sept. 27, 2008 12:46 am

j'avais eu un message comme ça mais en français,il a disparu tout seul au bout de 2 fois.essayes de débrancher la batterie.
quand il me la fais,je pensais que j'avais ouvert la portière trop vite après le déverouillage.mais jamais confirmer.sinon chez saab ils te le diront,voir regler le problème.je sais c'est malheureux de tout devoir faire avec le tech2.

niborum
Messages : 710
Inscription : mer. juil. 30, 2008 2:00 am
Contact :

Re: Soucis alarme

Message par niborum » dim. sept. 28, 2008 1:23 pm

J'ai exactement le même problème : au démarrage, il me dit : "check antivol ou alarme", ou quelque chose comme cela, alors que je viens de changer la pile, et cela tout le temps...
Je dois appuyer sur reset pour enlever le message, sinon il reste :heink:
J'ai essayé de débrancher la batterie, contacter les plots une nuit, pfff :pfff: rien n'y fait !

Et là ou je suis le premier garage Saab est à une heure de route :sleep:

ange26
Messages : 37
Inscription : mer. avr. 11, 2007 2:00 am
Contact :

Re: Soucis alarme

Message par ange26 » lun. sept. 29, 2008 11:16 am

merci ox,


je reste comme ca alors

Avatar de l’utilisateur
hmivds
Messages : 312
Inscription : dim. avr. 09, 2006 2:00 am
Contact :

Re: Soucis alarme

Message par hmivds » mar. oct. 28, 2008 4:50 pm

Bonjour.
Et voilà, j'ai suivi le topic et ai attaqué ma sirène, vous savez, celle qui prenait plaisir à fonctionner en plein milieu de la nuit et qui me vidait la batterie de la voiture ;-)
Comme ma Saab est de 1999, le boitier est vissé et j'ai eu facilement accès aux piles.
Elles sont commandées et leur remplacement ne devrait pas poser de problème.
Merci encore à tous puisque c'est grâce à vous que "j'ose" me lancer dans ces petites mais oh combien onéreuses réparations.
Bonne journée

niborum
Messages : 710
Inscription : mer. juil. 30, 2008 2:00 am
Contact :

Re: Soucis alarme

Message par niborum » mar. oct. 28, 2008 7:13 pm

Maintenant, après avoir changé ma pile, l'alarme se déclanche toute seule. Et pire, j'ouvre le capot, je débranche la batterie, ça continue... :???: :???: :???:

Le SID me dit Vérification Service Alarme...

Je dois faire quoi, svp ??? :cry:

Avatar de l’utilisateur
Cece95
Messages : 4174
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Soucis alarme

Message par Cece95 » mar. oct. 28, 2008 8:18 pm

Tu dois certainement remplacer les piles de la sirene.Moi j ai ca sur la mienne , les piles avec le temps sont hs, du coup l alarme se met en défaut et sonne.Je n ai pas encore attaqué le remplacement des piles , je suis obligé de vérouiller avec la clé sinon ca sonne.
pour remplacer l alarme suivez le guide
http://www.twinsaabs.com/9-5_repair/sir ... /intro.asp

niborum
Messages : 710
Inscription : mer. juil. 30, 2008 2:00 am
Contact :

Re: Soucis alarme

Message par niborum » mar. oct. 28, 2008 9:32 pm

Merci, j'étudie ça.. C'est cool, mais c'est pas trop cher ??? :(
Pasque sinon j'ai vu que sous le capot moteur, dans le bloc des relais-fusibles, un fusible correspond à l'alarme. Je l'ai enlevé, plus de blème, mais plus de sirène :whistle:

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » dim. nov. 01, 2009 7:16 pm

Bonsoir,

ma 9.5 me fait un petit caprice au niveau de l'alarme. Je vous explique:
depuis que je l'ai acheté en septembre, j'ai régulièrement le message "Service Alarm Antivol" qui s'affiche sur mon SID.

J'ai contacté la concession qui m'a vendu ma 9.5. Le mécano m'a dit que ce n'était pas super super grave (moins grave que le voyant "check engine" par exemple), et que le SID est hypersensible, au moindre pet de travers il s'affole.
Il m'a dit que si je voulais je pouvais lui emmener ma 9.5 pour qu'il la regarde au tech2.

Soucis, je suis à 110 km de la concession, et ils sont fermé la Samedi. Donc c'est très compliqué pour l'emmener...

Bon jusque la je m'en passait, mais tout à l'heure en roulant j'ai à nouveau le message qui est venu furtivement. :sarcastic: et un fois garé 30 km plus tard, je ferme ma voiture, je fait 30m à pied et l'alarme de ma Saab ce met en route...

J'ouvre ma voiture avec la télécommande, pensant taire l'alarme => rien elle continu de brailler !

je met la clef dans le neiman et met le contact => rien elle continu de brailler !

Le checking au SID me dit OK (pourtant l'alarme braille toujours)...

Je sors, ferme les portes, la voiture à clef et quelques secondes plus tard ouf! elle arrête enfin de brailler...

J'ai déclenché ensuite volontairement mon alarme, tout est OK, j'arrive à la couper en mettant la clef dans le neiman.

Bref, je me demande bien ce qu'il ce passe la dedans. je me demande si ce ne serait pas le capteur de bris de glace qui serait en cause?

Ou la capteur d'angle ? (si ma voiture en a un ? )

tous les capteurs de porte sont OK (ils allument bien les lampes).

la sirène est OK !

la pile interne peut être?

J'ai commandé il a quelque temps un lecteur de code defaut U380 qui semblerait compatible avec ma 9.5 de 1997. Je devrais le recevoir bientôt. Si ca marche, et que le code est en mémoire je serais guidé.

Sinon j'irais voir une concession ouverte le samedi avec un peu de chance il y a une, Bezier ou Montpellier voir Toulouse...

Si vous avez eu pareil soucis, merci de vos retour d'expérience!

Paulo

:hello:

Avatar de l’utilisateur
Cece95
Messages : 4174
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Soucis alarme

Message par Cece95 » dim. nov. 01, 2009 9:14 pm

Les piles lithuim dans le bloc alarme sont mortes..Du coup le sid le voit .En plus je pense que leur mauvais état leur fais consomer du courant .Ce qui est un motif d activation de l alarme en général..
Probleme comun a toutes les 9.5 avec ce type de piles.A peu pres 6 ans tranquil..
Soit saab te change le bloc complet ,ce qui va faire mal a celui qui va payer ou alors tu changes les batteries.un sujet existe la dessus..

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » dim. nov. 01, 2009 10:30 pm

:hello:
Les piles lithuim dans le bloc alarme sont mortes..Du coup le sid le voit .En plus je pense que leur mauvais état leur fais consomer du courant .Ce qui est un motif d activation de l alarme en général..
Probleme comun a toutes les 9.5 avec ce type de piles.A peu pres 6 ans tranquil..
Soit saab te change le bloc complet ,ce qui va faire mal a celui qui va payer ou alors tu changes les batteries.un sujet existe la dessus..
Bonsoir CECE, merci de ta réponse.


J'ai effectivement fait une 1er recherche sur le forum et j'ai troué ce lien super intéressant que tu avais donné:

http://www.twinsaabs.com/9-5_repair/sir ... /intro.asp



J'ai lu que tu avais aussi ce soucis. As tu changé les accus?


Est ce que cela à résolu ton soucis?


Merci

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » lun. nov. 02, 2009 10:23 pm

Bon alors j'ai commandé deux accus sur ebay.de:

http://cgi.ebay.fr/ws/eBayISAPI.dll?Vie ... K:MEWNX:IT


32€98 la paire avec les frais de ports pour la France.


Une fois changé, je verrais bien si mon soucis continue. Il semblerait que le capteur de capot peut aussi être en cause.


a suivre, je vous tiendrais au courant de la suite des évènements.

:hello:

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » mar. nov. 10, 2009 10:32 pm

Accus reçu aujourd'hui.


Changement demain si tout va bien.



:hello:

krt
Messages : 46
Inscription : lun. août 27, 2007 2:00 am
Contact :

Re: Soucis alarme

Message par krt » mar. nov. 10, 2009 11:14 pm

Accus reçu aujourd'hui.


Changement demain si tout va bien.



:hello:
tiens nous au coourant du résultat, car j'ai le même problème
Merci

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » mer. nov. 11, 2009 12:27 am

tiens nous au coourant du résultat, car j'ai le même problème
Merci
pas de soucis.

:hello:

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » mer. nov. 11, 2009 1:33 pm

voila, j'ai changé mes accus.


opération très facile sur les modèles inférieur à 1999 car les sirènes s'ouvrent avec des vis. Sur les année supérieur il faut les ouvrir en la coupant en 2.


ma Saab est de 1997 donc l'opération prend 1h30.

le plus dur à été d'enlever la roue! collé au moyeu. j'ai du taper sur le pneu avec un barre de fer, sinon impossible de la sortir... si ça arrive au bord de la route c'est la cata (j'ai rarement une barre de fer dans ma poche... :lol: )



voila quelques photos.

la sirène ouverte:

Image

les accu sorties:

Image


les nouveaux accu:

Image

soudé / dans la boite:


Image


remonté, joint silicone refait:

Image


Je n'ai pas encore roulé avec, mais à 1er vu, le SID ne s'affole pas.


La sirène sonne si je l'ai fait sonner volontairement. Il m'a fallut attendre 15 min avant de pouvoir la faire sonner (les accu neuf n'était pas chargé à fond je pense).



J'ai remarqué que ma sirène n'est pas d'origine.

la 1er mise en circulation de ma Saab est de 09 / 1997 donc date de fabrication inférieur

ma sirène date de 04/1998 et les accus que j'ai remplacé date de 03/1998


Savez vous quelles ont été les dates de rappel de Saab pour le changement de la sirène?


Merci

:hello:

Avatar de l’utilisateur
Cece95
Messages : 4174
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Soucis alarme

Message par Cece95 » mer. nov. 11, 2009 1:51 pm

c est d origine car a un mois pres .... Chez saab ils remplacent directement la sirenne .Sur une 9.3 tid j ai eu ce soucis aussi , sous garantie heuresement car ca coutait cher (comme d hab).Idem au sid qu il faut reparer et bloc abs qui coutent 1000e alors qu une soudure suffit (si on en se loupe pas ...)
Pour en revenir au pneus il est super important de les monter sur le moyeu avec de la graisse si on ne veut pas connaitre ta mésaventure sur la route .Toutes les 9.5 ou 9.3 qui n ont pas cela sont sujettent a ce probleme ..
merci pour tes explications sur le rempalcement des piles il y en a a qui cela va servir

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » mer. nov. 11, 2009 1:56 pm

c est d origine car a un mois pres ....

les accus oui sont d'origine à la sirène OK


mais ma Saab est de septembre 1997

hors la sirène date d'avril 1998


donc elle n'est pas d'origine.



J'aurais voulu savoir si quelqu'un ce souvenait des dates de rappel par Saab pour le remplacement de la sirène?

Avatar de l’utilisateur
Cece95
Messages : 4174
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Soucis alarme

Message par Cece95 » mer. nov. 11, 2009 6:06 pm

ha oui effectivement..autant pour moi .
aller pour me faire pardonner tiens ,
383-2069 JAN 00 Recall - Antitheft System Siren Defect ..rappel en janvier 00 pour les saab 9.5 année 99
et pour ceux qui veulent prendre peur au regard de la longueur de la liste de bulletins techniques ...
http://www.alldatadiy.com/TSB/52/99523342.html

Avatar de l’utilisateur
paulo11
Messages : 743
Inscription : mer. août 12, 2009 2:00 am
Contact :

Re: Soucis alarme

Message par paulo11 » mer. nov. 11, 2009 7:44 pm

Merci de ta réponse.


Donc le rappel serait de 2000.


Bon peut être que la sirène à été changé car elle avait déjà un soucis avant 2000.



En attendant, je vais bien voir si le changement des accu changera quelque chose.



Merci encore de ton aide!
:hello:

Répondre

Revenir à « intérieur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 6 invités