Voyant moteur qui s'allume

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
brunom17
Messages : 521
Inscription : mer. août 21, 2013 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par brunom17 » sam. avr. 18, 2015 1:52 am

as tu fais un relevé de ta pression d'essence ?
après il te restera le module IDM à tester...

Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par saababienetvous » sam. avr. 18, 2015 9:48 am

as-tu vérifie le fusible N°4 ?

Avatar de l’utilisateur
mastergolum
Messages : 85
Inscription : sam. oct. 12, 2013 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par mastergolum » mer. avr. 22, 2015 4:02 pm

Désolé pour le temps de réponse.

Trouvant ça vraiment étrange et étant informaticien de métier, je me suis dis, vérifie les connectiques... Une prise bleu situé à coté du bocal de liquide de direction était mal enclenché. Depuis le code erreur P1340 s'est effacé.
Test sur la route, toujours pas de puissance et moteur qui fait un bruit ... de me***.
Du coup, je me suis dis... on va réessayé avec les anciennes bobines...
Je remet les anciennes et là... miracle, le moteur refait un bruit normal et de nouveau de la puissance.

Plus de voyant moteur allumé mais j'ai tj le code P1312 à la valise. Mais au moins la voiture fonctionne du feu de dieu.

Du coup après avoir été prélevé 2 fois à tort + la commande non envoyé... me voila avec des bobines qui déconnent... Je renvoi un enième mail à Schwedenteile.de pour un remboursement...

Avatar de l’utilisateur
mastergolum
Messages : 85
Inscription : sam. oct. 12, 2013 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par mastergolum » mer. avr. 22, 2015 4:03 pm

Au passage le code P0340 qui affiche un pb de synchronisation entre le vilebrequin et l'arbre à came était causé par les bobines... Allez comprendre.

Avatar de l’utilisateur
letouriste
Messages : 228
Inscription : mar. mai 17, 2011 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par letouriste » mer. avr. 22, 2015 8:42 pm

idem pour moi suite a la commande sur schwedenteile.de j'ai reçu les 4 bobines mais mon souci était toujours présent et en deplaçant la bobine le code erreur se deplaçait aussi et du coup j'ai contacté neobrother je leur ai demandé si la ref de la bobine monté d'origine etait bien la même que la leur ils ont répondu positivement au lieu de 71 euro chez swedenteile cela m'est revenu a 91euros chez neobrother mais j'ai juste changé la bobine qui deconnait et depuis elle tourne a merveille et repond quand tu la sollicites sans sacade en phase d'acceleration

ps: j'ai envoyé plusieurs emails a schwedenteile j'attends encore leur reponse du coup jai laissé tombé l'affaire

Avatar de l’utilisateur
aerogaz
Messages : 4992
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par aerogaz » mer. avr. 22, 2015 9:23 pm

un fournisseur à oublier si je comprends bien
Saab 9-3 2.0t Gpl Maptun stage2.

Avatar de l’utilisateur
mastergolum
Messages : 85
Inscription : sam. oct. 12, 2013 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par mastergolum » mar. avr. 28, 2015 2:00 am

Je viens de renvoyer les bobines... 18.50€ de frais de port. En espérant qu'il me les rembourse.

lumix
Messages : 15
Inscription : mer. nov. 23, 2011 1:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par lumix » ven. mai 01, 2015 9:08 pm

Bonjour,
As-tu contrôlé les alimentations en tension (contact sur ON : broche 4 et masse et broche 11 et masse) du boitier CDM (module de détection d'ionisation). La valeur doit être 4.5V-5.5V les 2 cas ! Si tout est OK => remplacer le boitier CDM !

Avatar de l’utilisateur
mastergolum
Messages : 85
Inscription : sam. oct. 12, 2013 2:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par mastergolum » mer. mai 06, 2015 11:03 am

Je reviens vers vous. Depuis le rebranchement de la cosse qui était décalé, il n'y avait plus aucun dysfonctionnement / voyant.
Devant acheter une maison, j'ai donc vendu la saab. CT ok, RAS depuis 2000 km. L'acheteur rentre chez lui et qq km avant d'arriver à Nantes, re voyant qui s'allume. Il m'appelle tout à l'heure. Je vous tiendrais au courant.

PATRICK33000
Messages : 4
Inscription : mar. nov. 03, 2015 1:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par PATRICK33000 » jeu. nov. 05, 2015 7:03 pm

Bonjour à tous.
Je suis nouveau dans l'univers Saab et sur ce forum.
J'ai récemment acheté une 9-3 Bio power 1.8t avec 120000 km et j'ai quelques soucis que je n'arrive pas à résoudre. J'espère que votre aide me permettra de le faire.
Depuis quelques temps j'ai le message "performance limitée" et la lumière moteur qui s'allume.
Lorsque je démarre j'ai ce message qui s'affiche et en premiere elle avance très doucement avec les symptômes suivants : .
- Des fois elle démarre très bien, des fois il lui faut quelques secondes (10)
- L'ordinateur de bord + lumières occasionnellement ne fonctionne plus durant quelques minutes, plus rien comme si il y avait plus de jus
- Systématiquement la radio ne capte plus rien ou presque. Elle fonctionne mais ne capte pas les radio ou très très mal. Au debut du prob., la radio revenait quand je n'avais plus la lumière d'alarme, mais maintenant j'ai toujours la lumière et plus de radio.
J'ai regardé sur les forums mais je n'ai rien trouvé qui fonctionne.
J'ai changé les bobines d'allumage des bougies, les bougies et le palpeur de vilebrequin (sonde régime moteur). Mais toujours pareil.
Merci d'avance pour votre aide.
Patrick.

Avatar de l’utilisateur
aerogaz
Messages : 4992
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: Voyant moteur qui s'allume

Message par aerogaz » jeu. nov. 05, 2015 7:38 pm

Depuis quelques temps j'ai le message "performance limitée" et la lumière moteur qui s'allume.
Bonsoir, il faudrait connaître auparavant le code défaut..
Saab 9-3 2.0t Gpl Maptun stage2.

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités