voyant moteur allumé en permanence sur 9.3 1.8 arc

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Répondre
Avatar de l’utilisateur
grifon72
Messages : 239
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par grifon72 » dim. juin 03, 2012 4:37 pm

slt,
depuis quelques jours quand je démarre à froid elle broutte et fait des retours (pétarade) pendant que le starter automatique agit , après elle retrouve son ralenti normal avec légère irrégularité ensuite quand je roule, léger manque de répondant à l'accelération. A tendance à avoir beaucoup moins de répondant en dessous de 2000 tours.
j'ai changé les bougies, toujours ce problème de voyant allumé en permanence. j' ai regardé le débimètre et rien à signaler de ce côté là.
Voilà si quelqu'un à une petite idée merci d'avance. :)
9.3 1.8i 2004

Avatar de l’utilisateur
saababienetvous
Messages : 5116
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par saababienetvous » dim. juin 03, 2012 9:09 pm

si le check engine est allumé, la premiére chose a faire est de lire le code panne mémorisé, comme ça tu saura ce qu'elle a.
ta saab te parle, écoute là ....

Avatar de l’utilisateur
grifon72
Messages : 239
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par grifon72 » dim. juin 03, 2012 10:19 pm

mon mécano n'a rien vu à la valise,peut-être la vanne egr ?

Avatar de l’utilisateur
saabeibeu
Messages : 2593
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par saabeibeu » dim. juin 03, 2012 10:46 pm

vanne egr réservee à nos chers diesels. ;)

Avatar de l’utilisateur
martial
Messages : 272
Inscription : dim. août 14, 2005 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par martial » lun. juin 04, 2012 1:03 pm

salut griffon72 ta motorisation n'a pas de starter automatique c une injection gérer par un boitier électronique . as tu vérifié tes bougies ?

Avatar de l’utilisateur
martial
Messages : 272
Inscription : dim. août 14, 2005 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par martial » lun. juin 04, 2012 1:04 pm

excuse moi je viens de lire que tu as deja changer tes bougies ! normalement chez saab avec la valise il devrait savoir pourquoi ton voyant est allume

Avatar de l’utilisateur
grifon72
Messages : 239
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par grifon72 » lun. juin 04, 2012 10:45 pm

je suis du mans et j'ai pas de concession saab en sarthe mon mecano l'emmène pour un passage au banc au cours de la semaine. Voilà + d'info à suivre. merci à tous..

Avatar de l’utilisateur
fil63
Messages : 14992
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par fil63 » lun. juin 04, 2012 10:53 pm

j'avais eu un probléme similaire sur une auto et ça venait d'une durite de capteur de pression atmosphérique

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par fabien » mer. juin 06, 2012 3:18 pm

vanne egr réservee à nos chers diesels. ;)
Mais montée sur sa 1.8i... Et c'est fréquent sur ce moteur...

Avatar de l’utilisateur
lolo69
Messages : 6618
Inscription : mer. févr. 01, 2012 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par lolo69 » mer. juin 06, 2012 3:27 pm

ah? y a des essences avec vanne EGR???? :???:

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31581
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par milou_info » mer. juin 06, 2012 4:16 pm

Oui, même les plus anciennes comme ma T8 de 1985, par exemple...

Avatar de l’utilisateur
grifon72
Messages : 239
Inscription : dim. oct. 12, 2008 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par grifon72 » jeu. juin 14, 2012 12:30 pm

slt,
des news de ma belle alors depuis une semaine au garage tout y est passé valise vérification débimètre,vanne egr,bougie ect...Rien :???: et là mon mécano me demande si je mets du 95 ou 98,je mets du 95 à la total à l'entré du mans. Et là il me dit son 95 est coupé à l'e10 et à long terme c'est mauvais et c'est vrai que depuis mon retour de week-end de bretagne où j'avais mis un plein à carrefour :heink:
c'est là que les ennuis ont commencé. Donc il me conseille de mettre du 98 ce que je vais faire dès aujourd'hui. affaire à suivre. Si quelqu'un à des renseignement sur le e10?? [:artlou:2]

Avatar de l’utilisateur
maurice
Messages : 3149
Inscription : mar. juil. 25, 2006 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par maurice » jeu. juin 14, 2012 4:17 pm

pas de pb ac le e10 sur 2.0t ainsi que sur mon ancienne 900 NG

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par fabien » jeu. juin 14, 2012 11:08 pm

Le E10 est effectivement un peu compliqué à digérer sur les voitures essence, et tout particulièrement sur une atmosphérique (sans turbo).

Le témoin indique quel type de défaut moteur ?

Avatar de l’utilisateur
JFT
Messages : 122
Inscription : dim. janv. 24, 2010 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par JFT » sam. sept. 29, 2012 8:52 pm

Etonnant ce matin, le voyant moteur s'est allumé sur ma 9.3 1.8T GPL (Borel).
Bon j'ai fait mes courses du matin et puis j'ai potassé le forum et lu ma notice.
J'ai débranché la batterie, attendu qq minutes puis rebranché la batterie et mise en contact. Le sid me dit : "Remplir le réservoir". Message assez rapide d'ailleurs.
Comme je roule au GPL tout le temps, j'avais très peu d'essence depuis 3 semaines environ (je dirais une petite dizaine de litres - aiguille juste au-dessus de la réserve - non allumée).
J'ai donc mis 20L d'essence et le voyant ne s'est plus allumé.
Etonnant non !
.... maisy a t'il une explication à cela ?

Avatar de l’utilisateur
Calva76
Messages : 9603
Inscription : lun. juil. 02, 2007 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par Calva76 » sam. sept. 29, 2012 9:05 pm

Etonnant ce matin, le voyant moteur s'est allumé sur ma 9.3 1.8T GPL (Borel).
Bon j'ai fait mes courses du matin et puis j'ai potassé le forum et lu ma notice.
J'ai débranché la batterie, attendu qq minutes puis rebranché la batterie et mise en contact. Le sid me dit : "Remplir le réservoir". Message assez rapide d'ailleurs.
Comme je roule au GPL tout le temps, j'avais très peu d'essence depuis 3 semaines environ (je dirais une petite dizaine de litres - aiguille juste au-dessus de la réserve - non allumée).
J'ai donc mis 20L d'essence et le voyant ne s'est plus allumé.
Etonnant non !
.... mais y a t'il une explication à cela ?
Il faut lire le code d'erreur associé.
Dégotes toi un petit lecteur OBDII (à partir de 20 €uros). [:calva76:7]
Image C'est pas ceux qui sont les plus sales et qui font le plus de bruit qui en font le plus...

Avatar de l’utilisateur
aerogaz
Messages : 4984
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par aerogaz » mar. oct. 02, 2012 9:50 pm

bonsoir :hello:
, puisque l'on parle de code défaut, j'ai toujours le P0420 (valeur inférieure au seuil ...je ne me rappelle plus je vais voir la liste à fil63) :lol:
qui va et revient sur ma 2.0t GPL .
je l'avais avant l'été , je l'ai à l'essence et au gpl ,il se manifeste à basse charge, genre circulation urbaine ou allure modérée.
les paramètres gpl ont été vérifiés,ils sont ok
la saab marche bien, pas d'accoups , le turbo changé récemment est hors de cause ......

par contre l'échappement se noirci vite, des imbrulés peut-être..?
ce n'est pas bien méchant mais bon, même si le code défaut n'apparait pas au compteur, il est sous jacent car mon Maptuner le détecte après
8 kms..donc de suite après le démarrage.
le pb est essence et non gpl, déjà.quoique(mon calculo gpl peut t'il faire dériver mon ECU?

P0420 = Circuit de catalyseur, ligne 1 - rendement inférieur au seuil :whistle:
Saab 9-3 2.0t Gpl Maptun stage2.

Avatar de l’utilisateur
saababienetvous
Messages : 5116
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par saababienetvous » mer. oct. 03, 2012 12:33 am

cata bouché ?

Avatar de l’utilisateur
aerogaz
Messages : 4984
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par aerogaz » mer. oct. 03, 2012 8:56 am

:hello:

je ne sais exactement de quoi est constitué le cata, mais le fait d'avoir mangé de l'huile avant l'été et bien avant la casse du turbo, a peut-être
pollué le cathalyseur.

peut-on le nettoyer ou faire quelque chose ?

ya quelque chose qui ne va pas de toute façon.. mon silencieux Maptun a le droit régulièrement au Belgom Alu, là je trouve qu'il noirci vite (suies)
par rapport à d'habitude.

:jap:

je viens d'aller voir la constitution d'un catalyseur 3 voies (essence) car 3 réactions chimiques apparemment.
nid d'abeille en céramique avec grande surface d'échange avec les gaz de combustion , parois garnies de métaux dit "précieux"

un cata se nettoie pas , peut-être aurai je du démonter la sonde lambda sur ce dernier pour la nettoyer, quand j'ai changé mon turbo.

une autre petite question : :???: quand une sonde lambda déconne , c'est tout ou rien ou peut-elle commencer à déconner tout en remplissant sa fonction du moins en partie
merci de vos remarques même si mes questions peuvent vous paraitre un peu olé olé.. :)

Saab 9-3 2.0t Gpl Maptun stage2.

Avatar de l’utilisateur
aerogaz
Messages : 4984
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: voyant moteur allumé en permanence sur 9.3 1.8 arc

Message par aerogaz » jeu. oct. 04, 2012 8:51 am

j'ai trouvé ceci sur oscaro

Les imbrulés dus aux ratés d’allumage, ainsi que l’huile peuvent contaminer la sonde de manière irréversible. Les fuites d’échappement détériorent la sonde, elles créent des prises d’air qui provoquent elles-mêmes une montée en température dangereuse.
Plusieurs indices de remplacement d’une sonde lambda :

voyant defaut gestion moteur • Le voyant de « défaut gestion moteur » peut s’allumer lorsque le véhicule roule.
• Provoque des à-coups moteur et manque de puissance à l’accélération.


j'ai plus qu'à retourner chez SAAB , pour savoir au moins
Saab 9-3 2.0t Gpl Maptun stage2.

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités