mode "super dégradé"

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
fabie
Messages : 39
Inscription : jeu. juil. 15, 2010 2:00 am
Contact :

Re: mode "super dégradé"

Message par fabie » mar. juin 28, 2011 4:43 pm


J'ai un gros soucis avec ma saab ( 2.2 tid de 2004). Depuis que je l'ai acheté ( à un garage non saab qui m'a dit : elle sort de révision ma p'tite dame) elle a toujours fumé noir à l'accélération.
J'ai d'abord regardé les niveaux, j'avais au bas mot un bon litre d'huile en trop. Une fois le niveau corrigé, toujours une fumée noire à l'accélération.
2000 km plus tard elle s'est mise à brouter a bas régime, à froid comme à chaud et j'étais toujours un fumigène ambulant.
Un jour, après un parcours d'une centaine de km, elle s'est bloquée à 2500 tours, pas moyen d'aller plus vite. Au démarrage pas de blocage mais au bout d'une demi heure de route elle se mettait en mode dégradé systématiquement, et pas moyen de dépasser ces fichus 2500 tours.
En route chez saab, on me diagnostique une vanne egr encrassée. Le garage me la nettoie et je reprend le volant.
Super, ça refonctionne normalement....pendant 200 km puis à nouveau broute à bas régime, se bloque à 2500 tours après une demi heure de route et fume comme un pompier.
Je démonte moi même la vanne egr et le collecteur, les nettoie, les remonte, ça roule.....500 km, et on recommence avec les même symptômes. Je roule comme ça pendant 6 mois en attendant de trouver une autre solution à mon problème.
Depuis 1 mois, le mode dégradé à 2500 tours empire, la voiture passe en mode super dégradé : 2000 tours ! c'est systématique dés que la voiture est un peu chaude. Quand je coupe le contact et redémarre, je regagne en puissance, puis ça revient à 2000 tours. Donc là un peu vite je me dis que c'est la vanne egr, je la change et en même temps je mets du nettoyant à injecteurs. (quand j'ai démonté l'ancienne vanne elle était ouverte, je ne sais pas si ça a de l'importance)
Ca roule super bien pendant 200 km et ce matin, je me retrouve à nouveau en mode super dégradé à 2000 tours.
Une idée de ce qui peut se passer ?



Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31583
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: mode "super dégradé"

Message par milou_info » mar. juin 28, 2011 5:14 pm

Bonjour !

Regarde les problèmes connus : http://forum.saabsportclub.com/saab/93B ... 7312_1.htm

Ah, au fait, tu n'as pas de présentation ? Allez,au boulot... On aime bien savoir qui on aide...
http://forum.saabsportclub.com/saab/Pre ... ujet-1.htm

Avatar de l’utilisateur
fil63
Messages : 14994
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: mode "super dégradé"

Message par fil63 » mar. juin 28, 2011 5:18 pm

salut moi j'aurai commencé par les filtres et une saab 2.2 ça fume jamais

gnomonien

Re: mode "super dégradé"

Message par gnomonien » mar. juin 28, 2011 7:22 pm

Une vanne egr de 2.2 dti quand on la démonte doit être fermée ;)

Donc l'ancienne avait bien un soucis après le mode dégradé ce met pour plusieurs causes (capteur pression admission , egr etc... )

Donc je te conseille de faire un diag ( chez feu vert , opel , saab ou avec un lecteur obd diag 2 ) noté les codes , les effacés , rouler et surtout dès que le code réapparait le lire dans la foulée .

Le noté et le posté sur ce sujet après on verra :)

gnomonien

Re: mode "super dégradé"

Message par gnomonien » mar. juin 28, 2011 7:23 pm

Mais dit donc t'a de la chance on ai du même département :lol: et j'ai un scan :lol:

Je t'envoie mes coordonnées en MP ;)

Ps : par contre fait une présentation de ta Saab avant sinon "milou-info" vas te mettre une "fessée" :lol:

fabie
Messages : 39
Inscription : jeu. juil. 15, 2010 2:00 am
Contact :

Re: mode "super dégradé"

Message par fabie » mar. juin 28, 2011 8:36 pm

Ok, je suis pas fan de fessée, je ne savais pas qu'il fallait se présenter en plus des infos données à l'inscription. Dés que titinne sera débarassée de son masque au sable du Sahara, je vous la présente.

Avatar de l’utilisateur
fabraf
Messages : 339
Inscription : dim. déc. 21, 2008 1:00 am
Contact :

Re: mode "super dégradé"

Message par fabraf » mar. juin 28, 2011 8:39 pm

Ho que si les 2.2 fume beaucoup je voi plein d opel 2.2 qui fume noir..

Avatar de l’utilisateur
guena56
Messages : 84
Inscription : lun. janv. 03, 2011 1:00 am
Contact :

Re: mode "super dégradé"

Message par guena56 » mar. juin 28, 2011 9:05 pm

Salut

Ma 2.2 ne fumais pas du tout avant que la vanne EGR soit encrassée ^^

gnomonien

Re: mode "super dégradé"

Message par gnomonien » mar. juin 28, 2011 9:53 pm

Mon 2.2 dti ne "fume "pas 80 000 kms , vanne et admission nettoyé ;)

aviator56
Messages : 4987
Inscription : ven. juin 24, 2005 2:00 am
Contact :

Re: mode "super dégradé"

Message par aviator56 » mar. juin 28, 2011 9:55 pm

le 2.2 ne fume pas trop si l'on tire dedant regulierement quand il est chaud, sinon il s'encrasse quand même.

Pour ton probleme cela peu venir de pas mal de chose, j'ai changé le capteur de pression de turbo a un moment car il etait defectueux.

sinon elle ne siffle ou souffle pas a l'accel vitre ouverte ? car ton pb me fait penser a un pb de circuit de sural qui est fragile dessus (durit et echangeur en carton)

Avatar de l’utilisateur
guena56
Messages : 84
Inscription : lun. janv. 03, 2011 1:00 am
Contact :

Re: mode "super dégradé"

Message par guena56 » mar. juin 28, 2011 9:58 pm

En 6 mois que je roule en Saab je fais mes premiers gros frais Vanne EGR et commande de turbo sinon si c'est entretenu comme il faut ça va

fabie
Messages : 39
Inscription : jeu. juil. 15, 2010 2:00 am
Contact :

Re: mode "super dégradé"

Message par fabie » mer. juin 29, 2011 8:34 pm

Non elle ne siffle pas, et les filtres ont été vérifiés et changés. Je contacte Gnomonien ce soir, le scan nous en dira plus, je l'espère.

Avatar de l’utilisateur
fil63
Messages : 14994
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: mode "super dégradé"

Message par fil63 » mer. juin 29, 2011 8:39 pm

faut controler les durites de turbo et nettoyer le capteur de pression aussi et un 2.2 ça FUME PAS

gnomonien

Re: mode "super dégradé"

Message par gnomonien » mer. juin 29, 2011 8:43 pm

Justement je pensais au capteur bosch d'admission ;)

J'ai mon ancien qui avait juste des petits raté de temps en temps pour test .

De toute manière si c'est le capteur en lisant la valeur de pression moteur arrété ( si différent de 100kpa pression atmosphérique en région parisienne ) on le voit de suite .


Avatar de l’utilisateur
fil63
Messages : 14994
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: mode "super dégradé"

Message par fil63 » mer. juin 29, 2011 8:47 pm

je sais pas si tu avais vu il y avait un gars qui avait une 2.2 . Son auto n'avançait plus de gros accous et fumait il était venu a la maison j'avais changé le filtre a gasoil et nettoyé le capteur et c'était reparti impec

gnomonien

Re: mode "super dégradé"

Message par gnomonien » mer. juin 29, 2011 8:53 pm

Non je n'avais pas vu :jap:

un nettoyage de capteur ne peut pas faire de mal , dans mon cas sur le 2.2 du zaf à 56000 défaut capteur , je le nettoie et à 60 000 environ mode dégradé donc la je le change .

Et là à 80 000 re-belote donc là je l'ai juste nettoyé mais j'ai démonter toute l'admission pour la nettoyer .

Ce qui m'a fait penser dans le cas présent au capteur c'est que l'admission à été nettoyé donc le capteur à été débranché et les soudures internes sont fragiles donc un peu trop brusque et c'est mort ;)

Mais de toute manières sans avoir le ou les codes ont ne peut que faire des hypothèses et encore si il y en a de trop il faut effacer et té-intérroger une fois le voyant revenu :)

PS : d'ailleurs le moteur me donne moins de difficulté que quand je décide de programmer mon gps :lol: ;)

Avatar de l’utilisateur
fil63
Messages : 14994
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: mode "super dégradé"

Message par fil63 » mer. juin 29, 2011 8:59 pm

Non je n'avais pas vu :jap:

un nettoyage de capteur ne peut pas faire de mal , dans mon cas sur le 2.2 du zaf à 56000 défaut capteur , je le nettoie et à 60 000 environ mode dégradé donc la je le change .

Et là à 80 000 re-belote donc là je l'ai juste nettoyé mais j'ai démonter toute l'admission pour la nettoyer .

Ce qui m'a fait penser dans le cas présent au capteur c'est que l'admission à été nettoyé donc le capteur à été débranché et les soudures internes sont fragiles donc un peu trop brusque et c'est mort ;)

Mais de toute manières sans avoir le ou les codes ont ne peut que faire des hypothèses et encore si il y en a de trop il faut effacer et té-intérroger une fois le voyant revenu :)

PS : d'ailleurs le moteur me donne moins de difficulté que quand je décide de programmer mon gps :lol: ;)
je sais je sais mais ça va s'arranger

fabie
Messages : 39
Inscription : jeu. juil. 15, 2010 2:00 am
Contact :

Re: mode "super dégradé"

Message par fabie » mer. juin 29, 2011 9:29 pm

Je serai quand même un peu verte si le garage saab était passé à côté d'une durite de turbo, ce qui éroderait encore un peu plus l'image que je me fais du garagiste professionnel. Par contre c'est génial ce forum, y'a plein de piste pour résoudre les problèmes. Ca existe pour d'autres marques ou c'est une spécialité suédoise ?

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: mode "super dégradé"

Message par fabien » mer. juin 29, 2011 10:03 pm

Hello

Si tu as un mode dégradé, tu as logiquement un code défaut enregistré dans le calculateur moteur. ce qui t'aiguillera énormément pour savoir ton problème...

Avatar de l’utilisateur
saabeibeu
Messages : 2593
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: mode "super dégradé"

Message par saabeibeu » mer. juin 29, 2011 11:23 pm

mon 2.2 ne fume pas et n'a jamais fumé,ni gras vers l'échappement.Pour ton pb,ne t'inquiete pas,isole le code ,les pb sont archi connus,et fais réparer ailleurs que chez saab si besoin est. ;)

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités