Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » dim. mars 21, 2010 3:00 pm

Bonjour à tous,

Alors voilà je viens d'acheter une 9.3 2.2Tid de 2003 ça fait même pas 3 semaines et la belle est déjà en panne.

Je tente ma chance ici parce que je me suis déjà fait refouler de deux garages. Il faudrait que j'emmène ma voiture chez SAAB mais comme la concession est assez loin et que la voiture se met en défaut, ça ne me tente pas trop ...

Donc voilà le problème est plutôt simple à expliquer : la voiture marche parfaitement à froid mais dès que l'aiguille de température d'eau arrive à l'horizontale, la voiture se met en défaut (2000 tr/min maxi) et le témoin moteur s'allume.

Comme j'ai entendu parler de la vanne EGR, je l'ai démontée, nettoyée mais ça n'a rien à voir, le problème est toujours là !!

Donc si quelqu'un à une idée, elle sera la bienvenue ;)

Merci.

Avatar de l’utilisateur
blackixil59
Messages : 152
Inscription : ven. févr. 27, 2009 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par blackixil59 » dim. mars 21, 2010 3:09 pm

Bonjour à tous,

Alors voilà je viens d'acheter une 9.3 2.2Tid de 2003 ça fait même pas 3 semaines et la belle est déjà en panne.

Je tente ma chance ici parce que je me suis déjà fait refouler de deux garages. Il faudrait que j'emmène ma voiture chez SAAB mais comme la concession est assez loin et que la voiture se met en défaut, ça ne me tente pas trop ...

Donc voilà le problème est plutôt simple à expliquer : la voiture marche parfaitement à froid mais dès que l'aiguille de température d'eau arrive à l'horizontale, la voiture se met en défaut (2000 tr/min maxi) et le témoin moteur s'allume.

Comme j'ai entendu parler de la vanne EGR, je l'ai démontée, nettoyée mais ça n'a rien à voir, le problème est toujours là !!

Donc si quelqu'un à une idée, elle sera la bienvenue ;)

Merci.
Peut-être ta sonde de température qui déconne....mais à confirmer...

Avatar de l’utilisateur
saabeibeu
Messages : 2542
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par saabeibeu » dim. mars 21, 2010 7:49 pm

ce peut etre l'intercooler aussi,je crois qu'un coup de tech2 est indispensable pour localiser le problème.

aviator56
Messages : 4987
Inscription : ven. juin 24, 2005 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par aviator56 » dim. mars 21, 2010 8:16 pm

si c'est lechangeur conduit vitre ouverte si ca souffle pas mal il est peut être fendu, ou ca peut être une durit d'air, peut être le debimetre

essai chz opel ils connaissent ce moteur

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » dim. mars 21, 2010 8:43 pm

Merci pour vos réponses ;)

Opel c'est comme Saab, c'est assez loin de chez moi.

Pour le reste, la voiture marche parfaitement bien à froid. Pas de bruit anormal. Je vais quand même essayer de rouler vitre ouverte pour voir ...


Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par saababienetvous » dim. mars 21, 2010 9:58 pm

Si check engine s'allume, il faut lire le code de panne enregistré par l'ECU.
ce sera une premiére piste.

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » lun. mars 22, 2010 7:32 pm

Donc le garagiste à branché son outil de diagnostic et :

- Capteur de position d'arbre à cames défaillant
- Capteur de position de vilebrequin défaillant


Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par fabien » lun. mars 22, 2010 7:36 pm

Il n'y a pas de capteur de position d'arbre à cames sur le 2.2, c'est la pompe à injection qui donne l'info.

Tu as probablement le capteur de position de villebrequin qui déconne, c'est courant sur ce moteur.

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » lun. mars 22, 2010 7:53 pm

Merci Fabien.

Et c'est facile d'accès ?

Avatar de l’utilisateur
blackixil59
Messages : 152
Inscription : ven. févr. 27, 2009 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par blackixil59 » lun. mars 22, 2010 8:01 pm

Il n'y a pas de capteur de position d'arbre à cames sur le 2.2, c'est la pompe à injection qui donne l'info.

Tu as probablement le capteur de position de villebrequin qui déconne, c'est courant sur ce moteur.
fabien = grand chef !! :jap:

Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par saababienetvous » lun. mars 22, 2010 8:12 pm

Merci Fabien.

Et c'est facile d'accès ?
ça a l'air et c'est pas trés compliqué:

Image

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » lun. mars 22, 2010 8:29 pm

Merci les gars ;)

Par contre je ne vois pas trop le rapport avec la température du moteur !?!?

aviator56
Messages : 4987
Inscription : ven. juin 24, 2005 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par aviator56 » lun. mars 22, 2010 8:30 pm

si celui ci deconne il se peut que la t° du moteur le rende plus sensible

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » lun. mars 22, 2010 8:57 pm

Mais ça arrive précisément quand l'aiguille est à l'horizontale donc la température de fonctionnement du moteur. C'est une drôle de coïncidence non ?

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par fabien » mar. mars 23, 2010 8:32 pm

L'image donnée par Saabienetvous montre un 1.9 Tid, sur le 2.2 il est accessible par devant, c'est relativement simple, mais il faut une petite douille torx femelle pour le démonter.

Le rapport avec la température ? Quand le capteur chauffe, il envoie un signal perturbé...

hopper1
Messages : 4
Inscription : ven. juil. 09, 2010 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par hopper1 » dim. août 15, 2010 2:00 am

problème idem avec ma tid de 2000 c bien le capteur position de vilbrequin

Avatar de l’utilisateur
marsouille
Messages : 31
Inscription : ven. févr. 22, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par marsouille » dim. août 15, 2010 2:04 am

Solution réglée pour moi aussi.

Capteur de tours HS.

Avatar de l’utilisateur
cyde
Messages : 1009
Inscription : mar. janv. 29, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par cyde » lun. mars 26, 2012 1:59 pm

Est ce que c'est la même chose que Générateur d'impulsion vilebrequin ?
Quelqu’un peut il me dire ou se trouve ce fameux capteur ?

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par fabien » lun. mars 26, 2012 10:57 pm

Oui c'est bien lui. placé en bas devant le moteur proche de la boite de vitesses

Avatar de l’utilisateur
cyde
Messages : 1009
Inscription : mar. janv. 29, 2008 1:00 am
Contact :

Re: Besoin d'aide pour diagnostic sur 9.3 2.2Tid

Message par cyde » mar. mars 27, 2012 10:33 am

Oui c'est bien lui. placé en bas devant le moteur proche de la boite de vitesses
Merci.
je vais le changer dans la semaine.

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités