Régulateur de vitesse qui ne fonctionne plus

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
Droopy
Messages : 6569
Inscription : lun. janv. 31, 2005 1:00 am
Contact :

Re: Problème régulateur de vitesse

Message par Droopy » mar. nov. 21, 2017 9:18 am

Merci pour l'info.

Du coup, comment visualiser si la panne vient de là ?
Saab(s) Vendues, Clubi vendu...

Le parc auto a radicalement changé en 2018.
Maintenant c'est Zoé, Scenic et XJR1300

J'ai un truc en tête, mais... chut !

Avatar de l’utilisateur
jules21
Messages : 106
Inscription : lun. oct. 28, 2013 1:00 am
Contact :

Re: Problème régulateur de vitesse

Message par jules21 » mar. nov. 21, 2017 10:31 pm

Salut, pour le contacteur de pedale de frein c’est plutôt facile. Si les stops ne s’allume pas au moindre effleurement de la pedale ou qu’ils ne restent pas allumés en permanence c’est qu’il est bon.
Pour celui d’embrayage c’est plus délicat. Soit c’est un vulgaire contacteur a deux fils et tu peux essayer de le shunter voir si ca regle ton problème mais je sais pas si l’info est necessaire pour d’autre systemes. Soit tu maintient la pedale vers toi avec ton pied en roulant voir si le déclenchement n’est pas trop sensible. Et si tu arrive a enclencher ton regulateur tu test voir de combien tu enfonce la pedale avant qu’il ne se coupe et idem pour le frein....
ca serait pour moi je me lancerais dans le shunt.

Avatar de l’utilisateur
Droopy
Messages : 6569
Inscription : lun. janv. 31, 2005 1:00 am
Contact :

Re: Problème régulateur de vitesse

Message par Droopy » mer. nov. 22, 2017 12:58 pm

Celui de la pédale de frein fonctionne car les lumières s'allument normalement.

Celui de l'embrayage... c'est une BVA :D
Saab(s) Vendues, Clubi vendu...

Le parc auto a radicalement changé en 2018.
Maintenant c'est Zoé, Scenic et XJR1300

J'ai un truc en tête, mais... chut !

Avatar de l’utilisateur
jules21
Messages : 106
Inscription : lun. oct. 28, 2013 1:00 am
Contact :

Re: Problème régulateur de vitesse

Message par jules21 » mer. nov. 22, 2017 7:49 pm

Celui de l'embrayage... c'est une BVA :D
:lol:

Regarde voir si ils sont pas doublés (les contacteurs)sur la pedale de frein.
Peut-être l’ESP qui fait des siennes....

Avatar de l’utilisateur
Droopy
Messages : 6569
Inscription : lun. janv. 31, 2005 1:00 am
Contact :

Régulateur de vitesse qui ne fonctionne plus

Message par Droopy » mar. janv. 23, 2018 1:50 pm

Bonjour à tous.

J'avais déjà posté un sujet là-dessus mais je ne le retrouve plus... :(

Donc voilà, peu avant la fin de l'année, mon régulateur a commencé à faire des siennes. En effet, lorsque je le mettais sur ON, le voyant s'allumait, la vitesse se "bloquait" bien mais ne tenait pas plus de quelques secondes (10-20 au départ, puis de plus en plus court).
Si bien que j'ai arrêté de vouloir utiliser le régulateur.

Il y a quelque jours j'ai changé la batterie car l'ancienne commençait à montrer quelques signes de faiblesse.
Je me dis "tiens, peut-être y'a-t-il une relation entre puissance de batterie et fonctionnement correcte du régulateur (je suis pas doué dans ces trucs, donc je suppose des choses... :D )

J'enclenche donc le régulateur et là... plus rien, même pas de voyant au porte-instruments, que dalle.

A quoi cela peut-il être dû d'après-vous ?

Comment réparer cela ?

Merci d'avance.
Saab(s) Vendues, Clubi vendu...

Le parc auto a radicalement changé en 2018.
Maintenant c'est Zoé, Scenic et XJR1300

J'ai un truc en tête, mais... chut !

Avatar de l’utilisateur
toto435
Messages : 4146
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: Régulateur de vitesse qui ne fonctionne plus

Message par toto435 » mar. janv. 23, 2018 4:49 pm

Salut,

J'ai retrouvé ton ancien message (il était en section "mécanique" et pas "intérieur") et du coup, j'ai fusionné les deux ;)

Thomas
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
Droopy
Messages : 6569
Inscription : lun. janv. 31, 2005 1:00 am
Contact :

Re: Régulateur de vitesse qui ne fonctionne plus

Message par Droopy » mar. janv. 23, 2018 6:41 pm

merci... j'ai flippé je ne le trouvais plus ! :lol:
Saab(s) Vendues, Clubi vendu...

Le parc auto a radicalement changé en 2018.
Maintenant c'est Zoé, Scenic et XJR1300

J'ai un truc en tête, mais... chut !

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités