Défaut capteur ESP

Direction Freinage Pneumatiques et Jantes Suspension Transmission
Avatar de l’utilisateur
ridingfree
Messages : 586
Inscription : mar. juin 29, 2010 2:00 am
Contact :

Re: Défaut capteur ESP

Message par ridingfree » sam. déc. 03, 2011 9:06 pm

Salut à tous,

Je me suis décidé à passer chez Norauto pour un diagnostique électronique (voyant ESP et voyant moteur allumés par intermittence).
Il ressort que pour l'ESP, les codes affichés sont les suivants :

Chapitre "calculateur de freinage" :
- U2143 : code d'erreurs inconnu (pour la valise Bosch de Norauto)

Chapitre "groupe commut. colonne direction" :
- C0460 : capteur d'angle au volant dysfonctionnement
- C0544 : capteur d'angle au volant dysfonctionnement
- C0547 : verrouillage électronique de la colonne de direction dysfonctionnement

Ma voiture étant de 2004, achetée à un particulier en 2010 (qui faisais faire l'entretien en concession) mais entretenue par mes soins depuis...
Si je passe chez Saab pour faire régler le problème (voir ci-dessous les notes Saab de Vinc pNo) est-ce pris en charge par la marque ?

J'ai comme déjà une petite idée de la réponse... :fou:
Listing des Notes Techniques SAAB

ESP ne fonctionne pas

Bulletin N°:521-2631 Date: Aout 2006

Modèles concernés: 9-3 (9440) 4P et CV, M03-05

Contexte:

La position neutre du capteur d'angle de giration (658) peut se trouver hors des tolérances en raison des tolérances des composants intégrés et du procédé de production. Cela entraîne la désactivation du système ESP.

Symptômes:
Le problème persiste après une recherche de pannes et le remplacement du capteur d'angle de giration. Dans certains cas, les messages suivants peuvent être émis :

•Code de panne C0186 00 et/ou C0186 11

•Le symbole TCS OFF ou ESP OFF s'allume sur MIU.

•Message SID : ! Système antipatinage hors service. Contactez un atelier. ou ! Système antidérapage hors service. Contactez un atelier.

Mesures correctives:

Il est possible d'obtenir une valeur dans les tolérances en ajustant la position neutre du capteur d'angle de giration avec des rondelles.

Avatar de l’utilisateur
aerogaz
Messages : 4933
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: Défaut capteur ESP

Message par aerogaz » dim. déc. 04, 2011 9:01 am

(voyant ESP et voyant moteur allumés par intermittence).

:hello:

mon voyant ESP s'allume sans arrêt en ce moment , pénible .. mais cele m'inquiète pas
par contre le voyant "incident moteur" je n'aime pas le voir allumé.

j'allais te dire , faut voir coté batterie ,tu l'as fait l'autre jour il me semble
;)
Saab 9-3 2.0t Gpl Maptun stage2.
270kkms

Avatar de l’utilisateur
fil63
Messages : 14833
Inscription : sam. nov. 27, 2010 1:00 am
Contact :

Re: Défaut capteur ESP

Message par fil63 » dim. déc. 04, 2011 11:23 am

Salut à tous,

Je me suis décidé à passer chez Norauto pour un diagnostique électronique (voyant ESP et voyant moteur allumés par intermittence).
Il ressort que pour l'ESP, les codes affichés sont les suivants :

Chapitre "calculateur de freinage" :
- U2143 : code d'erreurs inconnu (pour la valise Bosch de Norauto)

Chapitre "groupe commut. colonne direction" :
- C0460 : capteur d'angle au volant dysfonctionnement
- C0544 : capteur d'angle au volant dysfonctionnement
- C0547 : verrouillage électronique de la colonne de direction dysfonctionnement

Ma voiture étant de 2004, achetée à un particulier en 2010 (qui faisais faire l'entretien en concession) mais entretenue par mes soins depuis...
Si je passe chez Saab pour faire régler le problème (voir ci-dessous les notes Saab de Vinc pNo) est-ce pris en charge par la marque ?

J'ai comme déjà une petite idée de la réponse... :fou:
ta voiture a plus de 7 ans , faut peut ètre pas exagérer

Avatar de l’utilisateur
ridingfree
Messages : 586
Inscription : mar. juin 29, 2010 2:00 am
Contact :

Re: Défaut capteur ESP

Message par ridingfree » ven. juin 22, 2012 9:52 pm

Salut à tous,

Je me suis enfin décidé (contraint et forcé) à faire un saut en concession pour passage au Tech2.
Pour faire rapide, la voiture a (une fois de plus) allumé le voyant moteur alors que je descendais à Bayonne par l'autoroute... Sauf que cette fois, le moteur s'est mis en défaut pour la 1ère fois !

Arrêt à la concession de Bayonne (très pro au passage) pour ce défaut et en même temps pour mon fameux témoin ESP allumé depuis maintenant bien longtemps en continu. Verdict : ESP en carafe à cause du boitier CIM derrière le volant (400 € de devis). Un collègue me conseille d'essayer de le démonter avant de le faire éventuellement changer, pour passer toutes les cosses électriques au "nettoyant contacts". Ca a bien marché sur sa Mégane qui avait le même problème. J'ai trouvé la vidéo explicative sur youtube, pas sorcier à 1ère vue.

Ma question est la suivante : faut-il faire reprogrammer le boitier au Tech2 après un démontage/remontage pour nettoyage (je sais que c'est obligatoire en cas de changement du boitier) ?

Merci de vos réponses éclairées.




PS : pour le voyant moteur, intercooler HS. Détails dans le post adéquat...

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Défaut capteur ESP

Message par fabien » dim. juin 24, 2012 12:49 pm

Pas besoin de reprogrammation pour un simple démontage. Le boitier et la voiture restent les mêmes qu'avant.

Avatar de l’utilisateur
saabeibeu
Messages : 2542
Inscription : ven. juin 23, 2006 2:00 am
Localisation : tarn sud
Contact :

Re: Défaut capteur ESP

Message par saabeibeu » dim. juin 24, 2012 8:10 pm

super vidéo explicative en tous cas :ouch: ,cela semble si simple. :whistle: IL dit bien de faire attention au code car il peut couper le lien

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 3:59 pm

Salut..quelqu'un sait à quoi ressemble le capteur de vitesse roue arrière pour que je puisse vérifier son état...
Motif...jai tout en défaut abs esp tc; après passge tech 2 en concession...
Donc Rdv dans 10 jours ' mais j'aimerai y jeter un oeil...
Car je viens de lâcher 700 euros pour le troisième alternateur de sa vie lol...145000 kms :fou:

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31139
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Défaut capteur ESP

Message par milou_info » mer. juin 27, 2012 4:12 pm

C'est quoi ta voiture, quel modèle ? Quelle année ? Etc..

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:24 pm

Alors c',est une 9.3 1,9 tid 150 de 2004 vector...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:25 pm

Alors c',est une 9.3 1,9 tid 150 de 2004 vector...
Berline

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31139
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Défaut capteur ESP

Message par milou_info » mer. juin 27, 2012 4:37 pm

Ton capteur est dans le moyeu, au milieu. Regarde la connexion sinon t'es bon pour changer le moyeu. Pas compliqué mais pas donné ! Encore faut t'il identifier la roue qui déconne.

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:40 pm

Ils m'ont dit que c'était la roue arrière droite ...merci pour l'info je regarderai ca..et je reviendrai dire le résultat...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:41 pm

Et pour la connection .elle part de derrière et remonte vers l'avant du véhicule je suppose?

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31139
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Défaut capteur ESP

Message par milou_info » mer. juin 27, 2012 4:43 pm

C'pas compliqué, tu n'as qu'un seul connecteur sur le moyeu ! Mais si ton garage a déjà identifié la roue, ils ont surement nettoyer la connexion...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:45 pm

C'est le Tech 2 qu'il la dit lol...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 4:49 pm

Et tu crois que le fait d'avoir rouler dans des herbes hautes plus un peu de boue,ça peu jouer, jai pas fait du 4x4 lol...

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31139
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Défaut capteur ESP

Message par milou_info » mer. juin 27, 2012 5:05 pm

Ils ne l'ont même pas montée sur le pont pour vérifier ? Ils ont juste branché le Tech ? Si c'est le cas, change de crèmerie...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » mer. juin 27, 2012 5:08 pm

En fait je suis passer un peu en speed vers 1715...c'est pour ca qu'il m'a donnent un Rdv pour voir d'où ça vener ,capteur ou connections...mais vu le tarif horaire je préfère regarder avant si c'est juste un nettoyage...

Avatar de l’utilisateur
Pakox971
Messages : 56
Inscription : jeu. mars 05, 2009 1:00 am
Contact :

Re: Défaut capteur ESP

Message par Pakox971 » jeu. juil. 12, 2012 7:51 pm

En fait avant d'y aller jai vérifier les fusibles et après changement d'un fusibles suspect ,et bien tout remarche ,plus rien d'allumer ...tant mieux ...je sais pas ce qu'ils m'auraient trouver chez saab...

Avatar de l’utilisateur
aerogaz
Messages : 4933
Inscription : sam. janv. 09, 2010 1:00 am
Contact :

Re: Défaut capteur ESP

Message par aerogaz » jeu. juil. 19, 2012 8:29 am

Comme quoi... Moi je n'ai plus de voyant ESP depuis 2500 kms pneus neufs av
et pourtant j'ai roule sous la flotte surles routes sinueuses du var etc...pas une seule
fois le voyant.(pas si aleatoire que cela en fin de compte...)...
Saab 9-3 2.0t Gpl Maptun stage2.
270kkms

Répondre

Revenir à « châssis »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité