Surconsommation : Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Surconsommation : Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » dim. févr. 24, 2019 12:09 pm

Bonjour à tous. La 9000 CS 2.3t avec TCS de fin 1991 que j'ai remis en route cumule les problèmes mais j'ai bien l'impression que tout pourrait être lié. :?

- En roulant, les premières minutes tout va bien, elle se comporte normalement et tient son ralenti, mais dès qu'elle commence à être en température, elle ne trouve plus son ralenti quand on débraye et qu'on freine en même temps. Dans ce cas là elle tombe à 500 trs/min en débrayant puis remonte à 850trs/min, mais si on a le malheur de freiner alors qu'elle est en sous régime elle n'arrive pas à compenser et elle s'éteint, c'est plutôt dangereux... Je précise que tout a été changé au niveau du TCS, que ce soit boitier papillon, vanne tablier, durite, ecu TC/ABS. Je n'ai pas changé l'écu ETS qui gère l'accélérateur électrique. Edit : Ca venait à priori d'une K7 DI qui déconnait à chaud. son ralenti chutait brusquement en roulant, au point de caler. En changeant la K7 et en réinitialisant son réglage de ralenti au Tech2, ce problème s'est normalement résolu.

- Elle consomme vraiment beaucoup au ralenti et en roulant, on est à 19l en moyenne d'après l'edu et 30l en instantanée. Je pense que ça peut avoir un lien avec le premier problème. Sachant que quand j'ai récupéré la voiture, il y avait deux débitmètres, est-ce que c'est une piste... Je n'ai pas touché à la cassette DI ni à l'ecu DI. Je précise que j'ai changé la sonde lambda par une Bosch, neuve. Aucun check engine et aucun code panne au tech 2 dans la section LH.

-> Je ne sais pas ou chercher ni quoi essayer de remplacer pour commencer, au niveau de l'injection, de l'ecu moteur, du débitmètre, de la cassette DI ?

Autre duo de problèmes :

- Elle n'a pas retrouvé sa vitesse au tableau de bord ni le comptage kilométrique après avoir été démontée et remontée (ca fonctionnait avant son démontage complet). J'ai essayé plusieurs capteurs (celui sur le haut de la boite de vitesse), même essayant d'en faire tourner avec une perceuse, rien au compteur. Je ne sais pas du tout si le test est utile mais au multimètre en testant la résistance sur la prise qui arrive à la boite, le multimètre a sonné, contact allumé sur la voiture. Il y a un point de masse derrière le compteur qui gère un très grand nombre de systèmes électriques sur la voiture, je l'ai bien nettoyé mais rien.. Tout fonctionne dans l'habitacle autrement.

- Pas d'icône antilock ou TCS OFF en démarrant, ca disparait dès que la pompe a finit de charger. Mais en roulant, dès une vingtaine de km/h environ, les voyants s'allument. Pas de limp home mode par contre ! Je précise que j'ai changé les deux capteurs abs avant, j'avais eu un code au tech 2 qui indiquait qu'un des deux déconnait. Je les ai remplacé mais j'ai fais la connerie d'en prendre à vraiment pas chère, des adaptables (grave erreur me direz vous...), et j'ai eu un nouveau code panne capteur ABS avant droit : signal défectueux intermittent.. En l'éteignant et en la redémarrant, ça disparait, jusqu'à ce qu'on se remette à rouler et rebellote. Je pense donc remettre des capteurs de "vraie" marque. Edit : en installant des capteurs d'origine SAAB neufs, problème résolu. J'avais installé des capteurs premiers prix, à éviter donc car elle indiquait des signaux défectueux par intermittence ! Plus de code panne après le remplacement, l'ABS et le TCS fonctionnent normalement

-> Est-ce que ça pourrait avoir un lien avec le fait qu'elle n'ait plus d'indication de vitesse ? Je ne trouve pas la réponse, je ne sais pas si sur cette génération de 9000 avec TCS l'indication de vitesse ne passe pas par un ecu ou autre avant d'arriver au compteur ?

En tout cas au tech2 j'ai trois codes pannes récurrents :
- 675BO permanent : ETS ecu fault : calibration not completed
- 24020 intermittent : Communication with TC/ABS disabled
- E7590 permanent : Safety system

Est-ce que vous avez déjà rencontré des problèmes similaires ou est-ce que vous avez des idées sur certains symptômes ? :?

EDIT : En finalité, un problème de faisceaux moteur était en cause. -> Un connecteur sous la baie de pare-brise était déformé, la connection ne se faisait donc plus correctement.

L'information de vitesse instantanée à partir du capteur sur la boite de vitesse est envoyé à la fois au compteur au tableau de bord, ET au calculateur moteur. Il n'y avait pas de coupure d'injection en déceleration, et l'APC limitait la puissance. Le TCS se mettait donc logiquement en défaut, il reçoit ses informations des capteurs ABS mais était en contradiciton avec le calculateur moteur, d'où certains codes pannes entre "TC/ABS" et "ETS". Problème de consommation + de compteur réglé par la réparation du connecteur. A noter que la panne apportait aussi un problème de masse à la voiture, réglé en même temps !
Dernière modification par Joffprvl le ven. juin 07, 2019 9:58 am, modifié 3 fois.
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » dim. févr. 24, 2019 8:03 pm

Je vais te donner quelques pistes comme ça,

As tu regarder côté sonde de température ? Ce qui expliquerait ta conso démesurée et le.fait qu'elle ratatouille, l'info doit être erronée

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » dim. févr. 24, 2019 8:05 pm

Le TCS fonctionne alors ?
Comment as tu pu interroger la voiture au tech2 sur une de 91 ?

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » lun. févr. 25, 2019 10:06 am

C'est une CS, elle est de la toute fin 91 et j'ai bien accès à ses différents systèmes via le tech2 en choisissant l'année 91, dans la rubrique mécanique j'ai accès aux sections "LH" et "ETS", mais la section DI/APC n'est pas accessible, le tech2 me dit qu'il n'arrive pas à communiquer avec la voiture.

J'ai l'impression que le TCS fonctionne, en accélérant un peu fort si elle patine légèrement elle allume le logo TCS orange et elle freine/réduit les gaz toute seule, mais sans se couper, c'est un fonctionnement normal du système je crois ?

Quand tu parles de la sonde de température, c'est celle qui est sur la tubulure qui monte au boitier papillon ?
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » lun. févr. 25, 2019 10:13 am

Il y a deux sonde, une pour l'info au tdb,
L'autre pour savoir si ton moteur est froid pour la gestion richesse, cette sonde est sur le bloc, vers l'admission en effet, peut être de couleur bleue
Ce qui expliquerait aussi ton cata bouché,

Avatar de l’utilisateur
900 9000
Messages : 908
Inscription : mar. mars 09, 2004 1:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par 900 9000 » lun. févr. 25, 2019 11:51 am

De mémoire, la sonde température moteur est située sous la pipe d'admission, entre le 2 et le 3, deux couleurs différentes en fonction de l'année, avant ou après 1994, bleue ou marron!
A changer impérativement, si tu n'as pas une bonne valeur de ta température moteur, ça peut pas le faire!!!
Idem "THE LOULOU", je pensais que les pré 1994, avaient juste l'ISAT, connexion sous le siège passager !
Pensez à soutenir le Club !!
Sans Club, pas de forum !

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » lun. févr. 25, 2019 12:15 pm

J'avait une 93, impossible de causer avec, fallait l'adaptateur spécifique, prise carré
Tu as cet adaptateur joffrey ?

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » lun. févr. 25, 2019 12:24 pm

Merci The loulou pour tes conseils. Je viens de regarder (j'ai mis du temps avant de le trouver mine de rien), effectivement il n'a pas fier allure, il est recouvert d'oxyde et je ne l'avais pas remarqué... C'est bien le capteur de température du liquide de refroidissement moteur, situé à côté du thermostat et qui n'est relié qu'à une cosse ?
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
900 9000
Messages : 908
Inscription : mar. mars 09, 2004 1:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par 900 9000 » lun. févr. 25, 2019 3:19 pm

Sur le bloc moteur, coté arrière, entre les injecteurs 2 et 3, un peu en dessous, juste entre les pipes d'admission, relié par un connecteur 2 fils
Pensez à soutenir le Club !!
Sans Club, pas de forum !

Avatar de l’utilisateur
Cece95
Messages : 4168
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Cece95 » lun. févr. 25, 2019 5:02 pm

Alors de mon point de vue . Je dirais qu' il fait que tu vires le code panne lié au calibrage du tcs . Il n a pas été bien fait ou pas complet . Refais la procédure et regardes après..
La sonde est spéciale au tcs. Elle a juste une certaine plage de mesure . Après 70g elle indiquera toujours 70deg. Même avec une temp moteur à 120 deg .. J ai failli éclater un bloc a attendre que ça dépasse cette valeur ..fais pas la même connerie que moi ...

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » lun. févr. 25, 2019 5:11 pm

Pardon 900 9000, j’ai eu un pb je crois avec le post et je n’ai vu aucun de tes messages avant… Alors merci également !

Oui j’ai réussi à communiquer avec la 9000 avec un adaptateur, le même utilisé pour communiquer avec les 900 Classic et les premières 9000. J’ai deux prises diagnostic sous le siège passager, l’une noire, l’autre verte. En fonction de celle sur laquelle je me branche j’ai accès aux infos moteurs, à l’ets, à l’abs, à la clim, les sièges, l’edu, à la configuration de la boite manuelle, tous les systèmes acceptent de communiquer sauf le système DI/APC. Mais je dois rentrer l’année 1991 dans le tech, c'est une CS mais la voiture est du 10/10/1991.

Pour le (les) capteur(s) de température, je vais changer les deux capteurs en question vu ce que vous me dites, surtout vu ce que tu me dis Cece95. Je trouve effectivement que le moteur est très chaud après avoir roulé un peu….

D’ailleurs j’ai pu emprunter un débitmètre et une cassette DI, d’occasions par contre. Par contre je n’arrive plus à provoquer le calibrage du TCS, je suis à chaque fois obligé d’éteindre la voiture avant de la démarrer et le tech se déconnecte. Je vais réessayer. Je vais essayer tout ça demain et je vous tient au courant au plus vite. Encore merci pour toutes vos réponses.
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
Cece95
Messages : 4168
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Cece95 » lun. févr. 25, 2019 6:53 pm

C est normal . Il faut brancher ton Tech 2 sur une batterie externe .

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » mar. févr. 26, 2019 9:09 am

Aller je met 100 balles sur la sonde de température 😌

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » jeu. févr. 28, 2019 2:37 pm

Salut a tous. Je viens de changer les deux capteurs de température ainsi que le capteur de température d'air qui est juste avant le boîtier papillon sur la tubulure. Ça n'a pas changé malheureusement, je l'ai laissé chauffer et elle est toujours a 30l en conso instantanée :( j'ai regardé les bougies, elles sont bien noire. Et pire que ça, j'ai essayé l'autre débitmètre et l'autre K7 DI, ça n'a pas fonctionné (ralenti dans les choux) et depuis j'ai un bruit de poussoirs, ou comme un claquement métallique dans le moteur :shock:
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » jeu. févr. 28, 2019 2:57 pm

Au fait, j'avais lu qu'il fallait du sp98 pour les Aero, elle en a une fin de plein là, mais je viens de lire à l'instant que les autres versions tournent au sp95, la mienne y compris du coup ??? :?: :?:
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » jeu. févr. 28, 2019 6:01 pm

Quel référence ton débitmètre ?
Tu as une photo du moulin ? Je pige pas la

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » jeu. févr. 28, 2019 10:10 pm

Bonsoir, d'installé sur la voiture il y a un débitmètre bosch réf 0 280 213 012. J'ai fais un tour avec la voiture. et j'ai eu le code panne 25651 intermittent : Mass airflow sensor (MAF) or MAF sensor circuit, signal low

Au début en roulant elle trouve rapidement son ralenti à chaque décélération/débrayage (en embrayant les tours tombent à 1200trs, puis 850trs nickel). Au bout de quelques minutes de roulage, son ralenti devient fragile, elle "cherche" mais tombe à 500trs, et va jusqu'à s'arrêter si on freine en même temps. Au bout d'une dizaine de minutes je dirais elle ne trouve plus son ralenti même à l'arrêt, elle donne des coups de gaz d'elle même pour compenser (on voit l'aiguille du turbo qui oscille en même temps qu'elle accélère), le ralenti se cherche entre 600 et 800 trs dans ce cas là. Dans tous les cas, en la démarrant on voit sur l'écran la consommation instantanée partir de zéro pour aller se caler au max.

Je ne sais pas si la photo peut vous aider par contre ?
52688568_1585302331573301_2046468448149569536_n.jpg
52688568_1585302331573301_2046468448149569536_n.jpg (313.91 Kio) Consulté 890 fois
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
The loulou
Messages : 8246
Inscription : sam. mai 08, 2004 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par The loulou » jeu. févr. 28, 2019 10:44 pm

Pour la conso au max c'est normal,
En statique tu fais forcément infini/100 vu que tu roule pas
Quelle sonde à tu mis à la place de l'ancienne ? La couleur et la réf sont importante
Est comment à tu trouver un TCS neuf ?
Et pour info certains débitmètre se réglent
Le fil en platine est il intact ?

Avatar de l’utilisateur
Joffprvl
Messages : 77
Inscription : mer. avr. 12, 2017 2:00 am
Localisation : Nantes
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Joffprvl » jeu. févr. 28, 2019 10:58 pm

J'ai installé une sonde de chez skandix, ref 1008618, elle est noire et pour TCS/ETS. Pour le TCS, si c'est bien du boitier papillon dont tu parles (?) il est en stock chez RBM actuellement.
Saab 900 i16 1992 / Saab 9000 cs 2.3t 1991 / Saab 9-5 Estate 2.3T 220 bva 2004

Avatar de l’utilisateur
Cece95
Messages : 4168
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Problèmes injection ? TCS/ETS ? Faisceaux moteur ?

Message par Cece95 » ven. mars 01, 2019 4:43 pm

Il y en a que saab .co.uk pour une misère. Genre 200 ou 300 e je me souviens plus trop . Par contre ils n envoient que pour l Angleterre ou quelques autres pays du nord . Mais pas pour nous ..

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités