HELLLLLPP!!!! On trouve pas la panne...

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » jeu. janv. 27, 2011 11:56 pm

Bonjour à tous,

Cela fait maintenant 4 mois que je roule en "check engine"...

J'ai donc une 9-3 2.2 TID. J'ai évidemment conduit mon bolide chez mon garagiste, grand spécialiste automobile et ce n'est pas une blague.

Nous avons branché son OBD sur la machine, résultat des courses :
- changement du débitmètre
- changement de l'électrovanne de régulation de la vanne EGR
- vérification des durites
- nettoyage de la vanne EGR qui était nickel et avait l'air de fonctionner parfaitement
- essai avec et sans branchement de la vanne EGR...

Résultat : NADA.

Toujours cette panne caractéristique : pas de problème au démarrage et puis après quelques minutes le "check engine" s'allume et plus de possibilités de dépasser les 3200 tours, plus de turbo et 80 km/h en côte...

Je commence vraiment à désespérer car l'OBD ne donne pas d'autres indications qu'un problème sur ce circuit.

Que me reste-t-il à faire? J'ai pensé vérifier un nouvelle fois l'étanchéité des durites (même si l'OBD ne fait mention d'aucune perte de pression), remplacer quand même la vanne EGR (ça ne change rien qu'elle soit branchée ou non), ou ???

Auriez-vous des conseils à me donner pour trouver l'origine de cette panne?

Je vous remercie d'avance de toutes vos réponses.

Jo

Avatar de l’utilisateur
dicouille
Messages : 479
Inscription : dim. févr. 08, 2009 1:00 am
Localisation : Laneffe BE
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par dicouille » ven. janv. 28, 2011 4:15 pm

Et le code défaut , c'est quoi ?
:)

Avatar de l’utilisateur
Cece95
Messages : 4159
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Cece95 » ven. janv. 28, 2011 6:44 pm

panne que j ai eu a 2 reprises sur ma 2.2 tid , la soupape de regulation du flux d air dans le collecteur d admission.Ca ne coute pas bien cher d essayer .

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par fabien » ven. janv. 28, 2011 9:44 pm

Je confirme ce que demande Dicouille, témoin allumé = code défaut = guide pour la panne...

C'est une 115 ou une 125ch ?

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » ven. janv. 28, 2011 10:02 pm

C'est une 115 CH, et dès que je peux, je vous donne le code défaut de l'OBD.

Merci déjà pour cette piste de la soupape de régulation.

A+

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par fabien » ven. janv. 28, 2011 10:06 pm

http://forum.saabsportclub.com/saab/900 ... 7927_1.htm

Jette un oeil là dessus, tu as peut etre une fuite de dépression créée par une capsule percée (volets de turbulences par ex). Tiens nous au courant sur ton sujet, les fiches techniques étant juste à lire.

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » mar. févr. 01, 2011 10:21 pm

Salut à tous,

Pas de capsule percée, mon mécano avait regardé. Je repasse à la semaine pour rebrancher l'OBD et avoir les infos à vous communiquer.

Merci de votre aide.

Baboobabao
Messages : 5
Inscription : lun. juin 28, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Baboobabao » ven. févr. 04, 2011 12:42 pm

Commences par vidanger ton réservoir de gasoil, remplacer le filtre à Gazoil par un neuf....(et mettre du gasoil neuf... Le bocal du filtre est peut être plein d'eau... Et il y normalement un petit trou, gros comme une tête d'épingle sur le bouchon du réservoir de carburant (dépressurisation du réservoir....)

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » lun. févr. 07, 2011 11:30 pm

Bonjour,

Je vais changer le filtre d'ici quelques jours pour l'entretien je vais regarder à tout ça.

Grand merci!

Avatar de l’utilisateur
Locro
Messages : 124
Inscription : lun. nov. 20, 2006 1:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Locro » jeu. févr. 10, 2011 4:44 pm

Bonjour
Avez-vous vérifié le fonctionnement de la vanne EGR elle même ?
pour cela il faut la démonter, enlever le cache noir en plastique Image
Faire pivoter sur son axe la came et la laisser revenir toute seule,il ne doit pas avoir de point dur.
Perso je nettoie avec un pinceau et du Whit-Spirite, un coup de souflette et je met une goutte d'huile moteur sur le palier de l'axe de la soupape.
Attention le plastique du cache est plutot casant.
Je fait cette manip tous les 2 ou trois vidanges pour éviter les "Check Engine"

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » jeu. févr. 10, 2011 8:33 pm

Sur ma 9-3, la vanne EGR est mécanique et est en parfait état. Merci quand même.

A+

Avatar de l’utilisateur
Locro
Messages : 124
Inscription : lun. nov. 20, 2006 1:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Locro » ven. févr. 11, 2011 2:18 pm

Il n'y a pas de vanne EGR mécanique sur les 2.2TID je te joint la page de l' EPC concernant le système EGR pour les 9.3 2.2TID de 98 à 2002 (item:14)Image

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par fabien » ven. févr. 11, 2011 8:44 pm

Il y a les deux montages

Vanne Egr mécanique sur le Tid 115 (turbo à géométrie fixe)
Vanne Egr électrique sur le Tid 125 (turbo à géométrie variable)

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » sam. févr. 12, 2011 4:04 pm

Bonjour,

Il s'agit bien d'une vanne EGR mécanique et du moteur 115 CV. Merci quand même pour le schéma. Je crois que je vais m'offrir le bouquin correspondant à ma voiture.
A+

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » sam. févr. 12, 2011 5:45 pm

où est le filtre à mazout? Grrrrr.... je cherche...

Avatar de l’utilisateur
Locro
Messages : 124
Inscription : lun. nov. 20, 2006 1:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Locro » sam. févr. 12, 2011 7:48 pm

Exact !
J'ai retrouvé le systeme EGR pneumatique non pas dans "systeme EGR" mais dans "Admission" .Je met le schema si sa peut aider car on voit qu'il y a un contact à dépression (item 8).

Image

On peut aussi avoir des pbs avec les filtres item 4 sur mon post précedent : les enlever pour essai

Le filtre à fioul : sous la voiture devant la roue AR D
Si tu change le filtre récupère le fioul dans un récipient propre en versant doucement,si il y a de l'eau elle sera au fond avec les impuretés.Quand tu remonte rempli le bocal avec le gaz-oil.Si tu ne veux pas t'embêter à filtrer prévois 1/2 litre de gaz-oil.Le fait de remplir le bocal vas t'économiser pas mal le démarreur et la batterie.

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » dim. févr. 13, 2011 8:41 pm

Grand merci pour ta réponse!

Mais d'où sors-tu tous ces schémas? C'est super intéressant! C'est un CD?

ça m'intéresserait d'avoir ce genre de documentation.

Je n'ai pas encore changer le filtre à mazout car je ne l'ai trouvé que tard... En plus, il n'a pas l'air facile à changer. Quel est la procédure? Faut il "détacher" le "bol" et ensuite démonter le dessus pour avoir accès au filtre? Ou doit-on démonter par le dessous??? Je ne vois pas bien. Cette opération est-elle envisageable simplement en levant la voiture au cric?

A+

Jo

Avatar de l’utilisateur
Locro
Messages : 124
Inscription : lun. nov. 20, 2006 1:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Locro » lun. févr. 14, 2011 2:11 am

Pour le filtre je démonte le bol, de mémoire il y a une ou 2 vis à desserrer on le soulève et on le dévisse d'1/4 de tour du couvercle (repère bien sa position par rapport au couvercle pour retrouver la bonne position au remontage).
Pour la doc : gogole et "saab epc"

Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » jeu. mars 10, 2011 3:55 pm

Salut à tous,

Nouveau passage aujourd'hui au garage pour tenter de trouver la panne...

Nous avons contrôlé:
- vanne EGR : parfaitement mobile et propre
- tuyaux de dépression : RAS
- Electrovannes : RAS
- Turbo : il prend bien sa pression même quand le moteur se met en "CHeck Engine"
- Nous avons décelé une fuite de diesel au niveau du chauffage d'appoint que nous avons débranché. Apparemment il pompait du carburant sans le brûler. Bizarre.

Nous avons essayer toutes les combinaisons possibles des tuyaux entre les différentes électrovannes sans que cela ne change quoi que ce soit.

Tous ces efforts pour.... RIEN.

Nous ne savons toujours pas pourquoi le moteur se met en sécurité... J'en ai marre. Tous les éléments au niveau moteur fonctionnent parfaitement.

Que reste t-il comme possibilité? Si vous avez des idées, elles sont les bienvenues.

Merci d'avance.


Avatar de l’utilisateur
Tastas
Messages : 36
Inscription : mar. oct. 19, 2010 2:00 am
Contact :

Re: HELLLLLPP!!!! On trouve pas la panne...

Message par Tastas » jeu. mars 10, 2011 4:03 pm

Ah oui j'oubliais... aucun code défaut sur l'OBD....

Au travail les sherlock, une prime à celui qui trouve.

Merci.

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités