Avis sur probleme meca 2.2 tid

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
saabtid01
Messages : 15
Inscription : mer. déc. 01, 2010 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par saabtid01 » mer. déc. 01, 2010 10:24 pm

Bonsoir a tous.

Tous d'abord,je me presente,je suis damien,24ans,chaudronnier,je suis de la région rhone alpes,dans un ptit village de l'Ain plus précisément.
Ma saab est une 93 2.2 Tid 125 noir 5portes de decembre 2001,totalisant a ce jour 182000km.
Je posterai des photos des que la neige ne sera plus d'actualité!!!

En ce qui concerne le problème,il a ete aborde mais je ne trouve pas vraiment de chose identique...
Je m'explique:

Déjà,elle démarre pas toujours bien pourtant l'ancien proprio a fait faire les 4 injecteurs,joints et retour GO sont neuf de 5000km,pompe injection changer par une occasion qui aurai 75000km,capteur PMH 5000km egalement( mais le gge qui a effectuer les travaux a une ptite reput de M****alors parfois je doute de la qualité du travail...)
Une fois démarrer,je trouve quel tourne pas bien...Chepa ya un truc...bruit,ralenti...chepa...
Je passe la 1ere,de 900 a 1200trm nickel.....de 1200 a 1500 elle ratatouille et sacade et apres nickel...De plus le check moteur s'allume et mode dégrade a Pres quelque km ou mettre ou pas du tout...Je trouve qu'il y a comme un gros sifflement au niveau de l'admission...
J'ai essayer de debrancher une ptite durite de depression brancher sur une capsule plastique noir situé pres de la vanne EGR et la nickel(jolie bruit moteur,pas de saccade etc etc mais pas de turbo lol !!!)Le check s'allume la quand je veut faire monte la bete en regime en monté par exemple...

D'ou cela peut-il venir? une idée?

saabtid01
Messages : 15
Inscription : mer. déc. 01, 2010 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par saabtid01 » jeu. déc. 02, 2010 8:34 pm

Putain sa ma porter la poisse de dire il s'allume de temps en temps,il ne veut plus s'éteindre ce satané voyant...grrrrrrrrr.
Qui peu m'indiquer comment diagnostique un problème d'electrovanne?
Merci

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par fabien » jeu. déc. 02, 2010 9:19 pm

Hello

Le tuyau que tu débranches, bouche-le tout simplement (petite vis, rivet, peu importe).

Si c'est la capsule qui commande les volets dans le collecteur d'admission, tu peux laisser tel quel, ça fonctionne très bien sans. L'essentiel étant que le circuit de dépression n'ait pas de fuite.

Tiens nous au courant, je pense qu'il y a autre chose (sifflement...)

saabtid01
Messages : 15
Inscription : mer. déc. 01, 2010 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par saabtid01 » jeu. déc. 02, 2010 9:44 pm

Je vien d'essayer et malheureusement sa fais pareil que quand je le branche a la capsule,en faite ta l'impression que sa retien et sa part d'un coup...La durite d'admission gonfle rapidos...
Elle tourne quasiment bien que quand le circuit de dépression st débrancher donc sans turbo c'est sa qui me pose soucis,et quand c'est tous brancher faut etre en sur regime sinon sa fait pour comparer comme si ya starter quand ya pas besoin ou voiiture tres froide et t'essaye d'acceler comme un imbecile!!!!

Avatar de l’utilisateur
fabien
Messages : 3431
Inscription : jeu. août 09, 2007 2:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par fabien » sam. déc. 04, 2010 5:46 pm

Essaie de faire la meme manip en débranchant la vanne Egr et en bouchant le tuyau.

saabtid01
Messages : 15
Inscription : mer. déc. 01, 2010 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par saabtid01 » dim. déc. 05, 2010 3:06 pm

Re
Alors J'ai fais ta manip hier env 10min apres ton msg,et sa roule donc j'ai nettoyer Rapidos la vanne EGR car sa recommencait a neige et nettoyage bref du capteu de pression,j'ai tous rebrancher et je vien de faire 500km en et impeccable.
Je vais donc tous nettoyer au mieux avec le collecteur d'admission qui est super crade si c'est pas trop dur a demonté.
Merci encore...et qu'est que c'est bon une 93 qui roule bien!!!!

keith moon
Messages : 39
Inscription : mer. oct. 28, 2009 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par keith moon » lun. déc. 06, 2010 11:49 am

C'est clair je suis de plus en plus étonné par cette voiture.
Il y a peu je suis passé sur une toyota avensis 115hp et une 308 115hp également, mon dieu...la tenue de route, l'agrément moteur totalement inexistant sur ces modèles... tu arrives à 110 il n'y a plus de jus derrière, alors que la saab continue à pousser jusqu'à ce que tu n'es plus de permis...En tout cas une belle surprise, même si il me semble elle se plait à rouler pas mal.

saabtid01
Messages : 15
Inscription : mer. déc. 01, 2010 1:00 am
Contact :

Re: Avis sur probleme meca 2.2 tid

Message par saabtid01 » mar. déc. 07, 2010 7:17 am

Tout a fait.Pourtant j'ai assez longuement hesité a l'acheter vu les critique du moteur Tid sur le net mais franchement (pour l'instant) reelement pas decu.J'avais moi une BMW 320 D que j'ai acheter en toute confiance et au finale que des merdes aussi (EGR,debimetre,turbo,injecteur,embrayage...)
Alors pour resumé,content de mon achat!!!!!

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités