Hauts parleurs avant / ampli / AS3

Autoradio Chauffage et Climatisation Electricité Eléments intérieurs
Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par saababienetvous » jeu. juin 07, 2018 3:22 pm

oui,
rouge et noir = alim AS3
et l'autre HP gauche et droite

Avatar de l’utilisateur
jpairiau
Messages : 160
Inscription : sam. août 27, 2005 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par jpairiau » jeu. juin 07, 2018 4:22 pm

Merci bien. Donc le précâblage est fait. Je compte installer un double din Bluetooth avec les HP tableau de bord en tweeter et bass medium dans les portes avec un filtre. serai à l'écoute de tous vos conseils.

Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par saababienetvous » jeu. juin 07, 2018 7:39 pm

moi, j'ai opter pour un 2 din multimédia android ; tu as internet, le téléphone, toutes les applications payantes ou gratuites,gps,etc...carte sd, prise usb ....
pour les HP j'ai mis des 16.5cm en 3 voies éclatées de Focal = un boomer de 16.5, un médium de 10cms, un tweeter et les filtres
j'ai aussi collé sur la tôle intérieur de la portière un panneau insonorisant/anti vibration
et ça marche plutôt bien
il me reste a voire les commandes au volant, le dim de l'éclairage et la camera de recul que je doit recevoir prochainement.

Avatar de l’utilisateur
jpairiau
Messages : 160
Inscription : sam. août 27, 2005 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par jpairiau » ven. juin 08, 2018 2:38 pm

Merci pour les infos, notamment pour les HP.
Par contre je suis sous iOS et je ne sais pas s'il y a beaucoup de choix pour un prix disons raisonnable.

Avatar de l’utilisateur
saababienetvous
Messages : 5115
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par saababienetvous » ven. juin 08, 2018 5:18 pm

il n'y a aucun souci pour transférer les données IOS sur android,
donc le choix est vaste et les prix tout autant.

Avatar de l’utilisateur
jpairiau
Messages : 160
Inscription : sam. août 27, 2005 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par jpairiau » sam. juin 09, 2018 12:11 am

Entendu merci.

Avatar de l’utilisateur
Bibouecht
Messages : 2122
Inscription : sam. oct. 11, 2014 2:00 am
Localisation : Suisse
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Bibouecht » ven. oct. 12, 2018 4:46 pm

:hello:

Bon je relance le binz.... donc je suis en train de terminer mon installation et encore une petite question, pour résumé:

J'ai shooté le poste d'origine et installé un 2DIN (4 ohms et 4x75W), j'ai déjà changé les HP avant et arrière (tous en 4 ohms).
Comme déjà expliqué j'ai perdu la connexion de mon ampli pour les HP des portes avant (Système AS3).

Voici le mini ampli acheté pour remplacé celui d'origine, j'ai déjà acheté les HP des portes (4 ohms), donc j'ai bien compris le branchement depuis la source d'origine (HP et +/- et remote).

Ma question: sur quelle position de mon autoradio je dois brancher mon ampli avec les RCA ???
bloggif_5bc0adb9e2874.jpeg
bloggif_5bc0adb9e2874.jpeg (213.23 Kio) Consulté 2808 fois
ampli-auto-2-canaux-basetech-ap-2100-100-w-noir.jpg
ampli-auto-2-canaux-basetech-ap-2100-100-w-noir.jpg (25.41 Kio) Consulté 2808 fois
Merci d'avance pour vos conseils....
Peace always

Avatar de l’utilisateur
Bibouecht
Messages : 2122
Inscription : sam. oct. 11, 2014 2:00 am
Localisation : Suisse
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Bibouecht » dim. oct. 14, 2018 9:34 pm

Bon entre temps j'ai eu ma réponse, bon par mail privé avec Pit c'est plus simple ;) , donc j'ai tout connecté et cela fonctionne sauf que j'ai un léger bruit aigu et constant sur les HP de porte et ce peu importe le volume....

Je pense pas que les branchements en soient la cause, j'ai gardé le + permanent ainsi que la masse selon le câblage d'origine de la Saab. Le + relié au poste est correct aussi.

Si je déconnecte les RCA le bruit est identique, j'ai tiré un câble depuis la batterie (le + en 100% direct) et le bruit continue mais mon audible.

Du coup j'ai fait un branchement provisoire (méthode à la bricolo) en reliant mes HP de porte sur ceux du tableau de bord, réglage moins fin au demeurant.

Pour les HP de porte j'avais encore des neufs en stock, il a juste fallu faire une entretoise en bois pour les fixer sur le support d'origine.

Voilà 2-3 photos de l'installation:
bloggif_5bc397fc094d8.jpeg
bloggif_5bc397fc094d8.jpeg (313.43 Kio) Consulté 2772 fois
bloggif_5bc3983ac5072.jpeg
bloggif_5bc3983ac5072.jpeg (253.86 Kio) Consulté 2772 fois
bloggif_5bc39866a7a47.jpeg
bloggif_5bc39866a7a47.jpeg (283.66 Kio) Consulté 2772 fois
Peace always

Avatar de l’utilisateur
jpairiau
Messages : 160
Inscription : sam. août 27, 2005 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par jpairiau » dim. oct. 14, 2018 11:38 pm

Beau travail, aurais-tu une photo des entretoises en bois?
Merci d'avance

Avatar de l’utilisateur
Bibouecht
Messages : 2122
Inscription : sam. oct. 11, 2014 2:00 am
Localisation : Suisse
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Bibouecht » lun. oct. 15, 2018 12:22 am

Bon pour pas faire la même connerie que moi, oui oui va falloir que je refasse, regarder bien ce site;

https://www.astuces-pratiques.fr/electr ... s-ensemble

Moi en l'occurrence je partais avec un branchement de 2 HP (chaque HP 4 Ohms et 35W rms) avant sur une sortie (4 Ohms - 75W), bon rien de dramatique, mais comme j'ai câblé mes HP je me retrouve en 2 Ohms :o

Donc là si je laisse, ben je grille mon poste, je vais pas tout expliquer ce qui est marqué dans le site mais pas de soucis pour brancher 2 HP sur 1 sortie dès le moment où c'est bien calculé et branché ;)
Peace always

Avatar de l’utilisateur
Bibouecht
Messages : 2122
Inscription : sam. oct. 11, 2014 2:00 am
Localisation : Suisse
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Bibouecht » lun. oct. 15, 2018 12:33 am

jpairiau a écrit :
dim. oct. 14, 2018 11:38 pm
Beau travail, aurais-tu une photo des entretoises en bois?
Merci d'avance
Hélas non... mais j'ai dessiné sur une planche en bois le pourtour du HP d'origine (sans le support) un coup de scie sauteuse, pis percer les 4 trous (diamètre selon vis d'origine) de fixation selon le HP d'origine.

Après, idem avec mon HP plus petit, découpe sur ma pièce en bois et perçage des 4 trous.

Voili, voilou.....
Peace always

Avatar de l’utilisateur
Bibouecht
Messages : 2122
Inscription : sam. oct. 11, 2014 2:00 am
Localisation : Suisse
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Bibouecht » lun. oct. 15, 2018 9:11 pm

Bon voilà, aujourd'hui j'ai corrigé mon branchement et effectué les derniers réglages, ok ce n'est pas identique à mes 9-5 (9HP en Harman) mais le son est vraiment top.

Autant avec un volume faible où élevé, le son reste limpide et clair, sans distorsion et saturation. Très bonne qualité de basse ainsi que pour les différents phases, donc je vais oublié cette histoire d'ampli.

Voici le bon branchement pour 2 HP sur une sortie, bien sur pour le réglage il est préférable de brancher 2 HP avant, dans mon cas le HP du TB avec celui de la porte avant gauche = 1 sortie et le HP du TB avec celui de la porte avant droite = 2 sortie
brancher-2-haut-parleurs-ensemble-1.jpg
brancher-2-haut-parleurs-ensemble-1.jpg (38.93 Kio) Consulté 2730 fois
Voilà pour moi le dossier est clos, je passe à autre chose.... encore merci @Pit pour son aide ;)
Peace always

pantomas
Messages : 33
Inscription : ven. mai 24, 2013 2:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par pantomas » dim. janv. 13, 2019 11:23 am

Bonjour tout le monde--j'ai une question rapide dans le sujet : mon ampli sur 9-3 OG s'avère grillé. Peut on le remplacer avec celui de 9-5 de même année ?

Avatar de l’utilisateur
homerisback
Messages : 1383
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par homerisback » jeu. mars 14, 2019 11:23 pm

Un peu tardive la réponse mais c'est oui ;)

Avatar de l’utilisateur
homerisback
Messages : 1383
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par homerisback » ven. janv. 31, 2020 7:59 pm

Petit up
Le scarabée est équipé du système audio de base des 9.3 de 2000, j'ai donc prévu l'upgrade vers l'AS3. L'ayant sur le Cab, je suis mal habitué...

Les HP d'origines avaient déjà été changés par les bien-connus Mac Audio dans le TdB et des Focal Access 690 CA1 en plage arrière. Malheureusement, un des Focal arrière grésillait. J'ai trouvé une paire d'occaz et par chance c'est la gamme au dessus des Access :sol:

J'ai acheté un ampli AS3 sur Bildelsbasen pour une soixantaine d'€ fdp inclus (pas encore essayé, j'ai pas de HP dans les portes :roll:)

Aujourd'hui, vérification que les câbles d'alim de l'ampli et des HP sont bien présents dans la voiture :???: Au prix d'un ongle de pouce retourné (j'ai ripé sur la poignée d'ouverture de porte au remontage :cry:) la réponse est OUI !
Du coup, les MTX RTX654 étant difficilement trouvables (réappro partout) et comme j'ai déjà donné dans ce genre de galère à attendre un article plus de 6 mois, je me suis rabattu sur un kit disponible et en promo Focal ISS 165, ça fera un peu de cohérence dans l'auto :whistle:
La suite après montage...

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31636
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par milou_info » ven. janv. 31, 2020 8:28 pm

Pas mal !

Après quelques mois d'utilisation et de va et vient entre le Cab' (équipé en Focal) et l'Aero (avec les HP d'origine), je dois avouer que les HP d'origine offre un meilleur son. Des basses plus sèches, plus précises. Ça se joue à pas grand chose mais les Pionner sont quand même un poil au dessus.
Mais bon, il faut se faire une raison...

Ce qui serait bien, c'est de comparer les deux gammes Focal.

Avatar de l’utilisateur
homerisback
Messages : 1383
Inscription : lun. sept. 25, 2006 2:00 am
Localisation : Gouvieux
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par homerisback » jeu. févr. 06, 2020 9:19 pm

Ça y est, l'AS3 est installé. Les détails dans le fil de la voiture.

Gaspard
Messages : 3
Inscription : lun. mars 23, 2020 4:36 pm
Contact :

Re: Hauts parleurs avant / ampli / AS3

Message par Gaspard » lun. mars 23, 2020 10:32 pm

Bonjour, j'ai lu l'ensemble du sujet, mais j'aimerai vos éclaircissement, je vais voir demain si les portières de ma 900S sont câblées, mais dans l'idée j'aimerai y mettre des enceintes Focal 16cm (modèle exact pas encore arrêté),
des Mac Audio 87,2 dont j'ai entendu parlé dans les pages précédentes dans le tableau de bord et des Focal à l'arrière.
Je souhaite garder l'autoradio, mais il ne pourra pas mener ces enceintes, peut être devrai-je oublier une paire (les portières) ou qu'il vaudrait mieux mettre un ampli, ils en font des petits, pensez vous que emplacement prévu d'origine suffise? je n'ai pas pu trouver les dimensions de l'ampli prévu par Saab et j'avoue ne pas avoir envie de le mettre dans le coffre. Et, dernière question, est-il possible d'installer un ampli moderne sur le vieil autoradio cassette de la voiture?(j'ai vu qu'il existait des modules pour passer de haut niveau en bas niveau) Et n'est-ce pas trop pour ce vieil autoradio (en terme de qualité).
Merci beaucoup à vous, bonne soirée

Répondre

Revenir à « intérieur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités