Voyant "brake" qui s' allume !

Direction Freinage Pneumatiques et Jantes Suspension Transmission
Avatar de l’utilisateur
accoustimass
Messages : 110
Inscription : lun. févr. 06, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par accoustimass » dim. mai 26, 2013 11:05 pm

Si jamais il s'avérait que les capteurs sont bons, ce serait le boitier ABS qui serait HS
Dans ce cas, est-il possible de retrouver mon compteur sans forcément changer ce boiter ABS?

Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » dim. mai 26, 2013 11:11 pm

non

Avatar de l’utilisateur
accoustimass
Messages : 110
Inscription : lun. févr. 06, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par accoustimass » mar. mai 28, 2013 1:20 pm

J'ai la confirmation,
Tous les capteurs, démontés, nettoyés, sont bons.
C'est bel et bien le boitier hydraulique ABS qui est HS.
Auriez-vous de bons contacts pour en dénicher un d'occasion?
Merci encore

Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » mar. mai 28, 2013 3:26 pm

ouais! ok ! mais!

tu n'as aucun code de panne a nous donner?

parce que, le boitier abs réagit a un probléme de tension batterie, a un probléme de masse (et la c'est le "moins pire"), ou au relais interne au boitier qui lui n'est pas réparable sans échange du boitier abs.

donc le code de panne est primordial pour ne pas dépenser des € inconcidérement.

Avatar de l’utilisateur
accoustimass
Messages : 110
Inscription : lun. févr. 06, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par accoustimass » mar. mai 28, 2013 6:19 pm

Aucun code de panne par la tech 2

Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » mar. mai 28, 2013 6:25 pm

donc c'est pas: batterie ou masse!
reste le boitier abs.
bonne suite!

Avatar de l’utilisateur
accoustimass
Messages : 110
Inscription : lun. févr. 06, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par accoustimass » mar. mai 28, 2013 6:32 pm

Reste le boitier ABS...:(
Et donc, info pour en trouver un d'occas??

Avatar de l’utilisateur
chazam04
Messages : 586
Inscription : sam. juin 04, 2005 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par chazam04 » ven. mai 31, 2013 4:17 pm

Voilà mon problème..ce matin je monte dans ma 9.3 2litres 130 cv 1999 150 000 kms je met le contact et je démarre en appuyant sur le frein, là les voyants
1/ temoin d'alarme général 2/ brake 3/ abs restent allumés et j'ai une sonnerie de défaud, en plus le compteur de vitesse reste a 0, le liquide de frein est bon, celui de direction assistée aussi... si vous avez eu ce problême merci de me renseigner.
a+ :hello:

gnomonien

Re: Voyant "brake" qui s' allume !

Message par gnomonien » ven. mai 31, 2013 4:38 pm

Ca sent le capteur ABS dans un roulement qui est HS

Les 4 capteurs servent pour l'ABS ( un par roue )et un sert aussi pour le compteur de vitesse ;)

J'ai lu un post là dessus cette semaine ; fait une recherche ;)


Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » ven. mai 31, 2013 8:13 pm

et la traditionnelle question :
code de panne ?
mais sur ON sans démarrer, et note la fréquence/nombres de clignotements.

Avatar de l’utilisateur
accoustimass
Messages : 110
Inscription : lun. févr. 06, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par accoustimass » sam. juin 01, 2013 1:32 am

Boîtier trouvé à 180 €uros
Réception théorique en début de semaine prochaine...

Avatar de l’utilisateur
chazam04
Messages : 586
Inscription : sam. juin 04, 2005 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par chazam04 » dim. juin 02, 2013 4:38 pm

zéro clignotements et un ding dong habituel!j'ai nettoyé tous les contacts , je vais sue le capteur arrière gauche voir ce qui se passe et je reviens...

Avatar de l’utilisateur
chazam04
Messages : 586
Inscription : sam. juin 04, 2005 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par chazam04 » dim. juin 02, 2013 8:16 pm

debranché et rebranché passé au spécial contact les deux arrières, toujours pareils. Donc je vais brancher le gps constamment comme ça j'aurai une idée de la vitesse,

Avatar de l’utilisateur
chazam04
Messages : 586
Inscription : sam. juin 04, 2005 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par chazam04 » dim. juin 02, 2013 8:21 pm

est ce que c'est ça.?

http://www.oscaro.com/capteur-abs-saab- ... 19-2717-gt, non c'est pour l'avant, mais bon si ça peut aider quelqu'un.

Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » dim. juin 02, 2013 8:36 pm

tu as fait un test de freinage, ton abs fonctionne ou pas ?

Avatar de l’utilisateur
sthepaem
Messages : 161
Inscription : jeu. févr. 08, 2007 1:00 am
Localisation : Avesnes sur helpe
Contact :

Re: Voyant "brake" qui s' allume !

Message par sthepaem » lun. juin 03, 2013 2:01 pm

Salut
En allant rechercher ma 9-3 ,j'ai eu le meme probleme que toi et ,en fait ,c'etait le fusible qui etait grillé!!!
Peut-être une piste ?

Avatar de l’utilisateur
chazam04
Messages : 586
Inscription : sam. juin 04, 2005 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par chazam04 » ven. juin 07, 2013 1:52 pm

J'ai fait le test de freinage....aucuns soucis, je vais verifier les fusibles au cas ou, merci de vos conseils....j'ai rien dans les bip ou les dong qui m'annonce une panne quelconque et le test sur le chauffage donne zero default.... :fou:

Avatar de l’utilisateur
saababienetvous
Messages : 5112
Inscription : lun. août 21, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par saababienetvous » ven. juin 07, 2013 3:40 pm

fait un "reset" du calculateur, débranche la batterie, contact entre le 2 cable et vois ce qui se passe au niveau des témoins.

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 30859
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par milou_info » lun. juin 10, 2013 11:22 am

up

Répondre

Revenir à « châssis »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité