Voyant "brake" qui s' allume !

Direction Freinage Pneumatiques et Jantes Suspension Transmission
Répondre
Avatar de l’utilisateur
turboaero
Messages : 3867
Inscription : dim. mars 07, 2004 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par turboaero » lun. déc. 12, 2005 3:00 am

Hier soir, au volant de ma 900 NG Turbo 185, mon voyant brake ( rouge ) s' est allumé une première fois en clignotant ( genre faux contact ) pendant 3 ou 4 secondes ... puis 10 min après, rebelotte mais avec le signal sonore qui indique un probleme ! :(

je m' arrete et fais un contrôle du niveau de liquide de frein ... impeccable !
Je trifouille le contacteur ... je reprend la route et depuis plus rien du tout !

A votre avis ? Juste un faux contact ?

Avatar de l’utilisateur
Jeje
Messages : 17221
Inscription : lun. juin 07, 2004 2:00 am
Localisation : Annecy
Contact :

Re: Voyant "brake" qui s' allume !

Message par Jeje » lun. déc. 12, 2005 8:43 am

un truc tout simple ça ne serait pas le témoin d'usure des plaquettes non ?!

Avatar de l’utilisateur
artlou
Messages : 3920
Inscription : mar. juil. 06, 2004 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par artlou » lun. déc. 12, 2005 9:28 am

je sais pas si il y en a un temoin d'usure??

Avatar de l’utilisateur
Jeje
Messages : 17221
Inscription : lun. juin 07, 2004 2:00 am
Localisation : Annecy
Contact :

Re: Voyant "brake" qui s' allume !

Message par Jeje » lun. déc. 12, 2005 10:02 am

Sur la 9-3 d'apres le manuel page 185 si mais dans ce cas le brake s'allume mais pas le point d'exclamation.

Sinon ça pourrai etre une legère corrosion de la cosse de controle de niveau de liquide de frein

Avatar de l’utilisateur
turboaero
Messages : 3867
Inscription : dim. mars 07, 2004 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par turboaero » lun. déc. 12, 2005 1:23 pm

Mes plaquettes sont presque neuve

J ai bien eu le point d' exclamation la deuxieme fois !

J ai aussi le manuel, mais en allemand ! :(

Avatar de l’utilisateur
Jeje
Messages : 17221
Inscription : lun. juin 07, 2004 2:00 am
Localisation : Annecy
Contact :

Re: Voyant "brake" qui s' allume !

Message par Jeje » lun. déc. 12, 2005 2:16 pm

Il n'y a pas grand chose dedans sauf: achtung !! si ça s'allume tu roule pas ! et pas grand chose d'autre.

Le scan de la boite est HS alors je te recopie ma page pour la 9-3

Liquide de frein et d'embrayage:

c'est du DOT 4. Ne pas utiliser du dot5
Le niveau max baisse en fonction de l'usure des garnitures de frein.
Le niveau MAX correspond au volume nécessaire pour des garnitures neuves. Pour une baisse normal du niveau , correspondant à l'uysure normal des garnitures, il n'est pas nécessaire de faire l'appoint.
Les freins sont à rattrapage automatique du jeu tandis qua le frein de stationnement nécessite un réglage manuel.

Indicateur d'usure:

LEs garnitures externes des freins de roues avant comportent un avertisseur acoustique d'usure. Lorsqu'il ne reste plus que 3mm de garniture, un crissement se fait entendre au freinage...

Voila pas grand chose qui t'aide je crois :(

Reste à voir une oxydation des cosses ou du cable témoin voir une fuite de liquide ou condensation importante dedans... bonne chasse !

Fredrik
Messages : 1
Inscription : mer. nov. 09, 2005 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par Fredrik » lun. déc. 12, 2005 3:28 pm

Bonjour,
et pour les garnitures des freins arrière y-a-til un témoin d'usure?

Avatar de l’utilisateur
le saabre
Messages : 7831
Inscription : jeu. sept. 02, 2004 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par le saabre » lun. déc. 12, 2005 3:34 pm

[citation][nom]Jeje a écrit[/nom] Sinon ça pourrai etre une legère corrosion de la cosse de controle de niveau de liquide de frein[/citation]
sachant en effet que le liquide de frein est tres corrosif.

euh question jeje, il y a bien marqué
c'est du DOT 4. Ne pas utiliser du dot5

je croyais que c'était compatible ?

Avatar de l’utilisateur
joe
Messages : 10563
Inscription : lun. mai 03, 2004 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par joe » lun. déc. 12, 2005 3:34 pm

oui, témoin sur les 4 roues.

j'ai eu ce signal quand les disques et plquettes de ma 900 se coupé ont étés a changer.meme pas de passage par chez saab, le message n'est jamais revenu.

verifie donc l'arriere loic!

Avatar de l’utilisateur
Jeje
Messages : 17221
Inscription : lun. juin 07, 2004 2:00 am
Localisation : Annecy
Contact :

Re: Voyant "brake" qui s' allume !

Message par Jeje » lun. déc. 12, 2005 4:26 pm

[citation][nom]le saabre a écrit[/nom][citation][nom]Jeje a écrit[/nom] Sinon ça pourrai etre une legère corrosion de la cosse de controle de niveau de liquide de frein[/citation]
sachant en effet que le liquide de frein est tres corrosif.

euh question jeje, il y a bien marqué
c'est du DOT 4. Ne pas utiliser du dot5

je croyais que c'était compatible ?[/citation]

Je confirme mon manuel de 9-3 page 185 en bas à gauche (dans la main en ce moment même, j'essaye de rattraper NightPanel !):

Pour faire l'appoint de liquide de frein utiliser du DOT4.
NE PAS utiliser du DOT 5

Apres pour la compatibilée je ne sais pas mais ceci est la préconisation constructeur ;)

Avatar de l’utilisateur
turboaero
Messages : 3867
Inscription : dim. mars 07, 2004 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par turboaero » lun. déc. 12, 2005 10:49 pm

[citation][nom]NightPanel a écrit[/nom]
** 2eme alternative, si ton niveau de lock-heed est un peu bas, dans les virages ou en forte accélération la sonde du vase peut temporairement envoyer un contact d'alerte de bas niveau : rajouter du Lock-Heed jusqu'au "maxi".
[/citation]

C' est ce que je pensais aussi

Quand je me suis arrété, j' ai vérifié de suite le niveau et j' ai un peu joué sur la prise

Dès que j' ai redemmarré le voyant s' est rallumé ... puis eteint ! :no:

... et rien par la suite !

Bon on verra bien dans le futur !

Merci les gars ! ;)

maily
Messages : 29
Inscription : mer. avr. 12, 2006 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par maily » dim. mai 07, 2006 12:49 pm

bonjour,
Sur ma 9-3 du 12/1998 150cv lpt modele SE
le voyant brake + abs s'allume par intermitense
le niveau de liquide de frein est correct
l'abs semble fonctionner normalement
pouvez vous m'indiquer que regarder

Merci
Maily

Avatar de l’utilisateur
jcinfo
Messages : 3054
Inscription : sam. nov. 19, 2005 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par jcinfo » dim. mai 07, 2006 3:52 pm

Bonjour a controler les capteurs pres des roues, presence de limaille etc ...

Avatar de l’utilisateur
Retroloc
Messages : 4859
Inscription : mer. mars 16, 2005 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par Retroloc » lun. mai 08, 2006 6:42 pm

ou même fil coupé qui touche la masse par intermittence...

berlin7
Messages : 16
Inscription : jeu. mai 17, 2007 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par berlin7 » jeu. mai 17, 2007 6:35 pm

Hello,

Je suis un nouveau saabiste, et oui, jusqu'à maintenant j'avais une bonne vielle opel astra diésel de 1993, autant dire qu'avec ma saab 2.2 TID de 2002 je fais un bon dans le 21ème siècle...

J'avais bien sûr consulté ce forum avant d'investir (et oui, c'est difficile d'acheter une suédoise quand on est de nationalité allemande, ach...), et je vous remercie tous pour vos avis qui m'ont poussé, vous l'aurez compris, à céder à la tentation !

Saab c'est super : ça s'allume, ça clignote ça sonne, ça indique des choses, ça vit quoi, mais quand ça vit un peu trop c'est stressant... Les voyants brake+abs+le point d'exclamation au milieu du tableau de bord s'allument en permanence.

J'habite à la campagne, autant dire que le garagiste (qui a du voir la première saab de sa vie, et oui, je suis au pays de Fahrman-Deutz et autre John Deere) ne s'est pas quoi faire, et moi non plus !
Le manuel dit que c'est un déséquilibre entre essieux avant/arrière, mon garagiste dit qu'il vaut mieux acheter une citroën (!!!!), bref qu'est-ce que c'est ? Je vois déjà poindre une facture astronomique me disant qu'il faut changer tt le système ABS, alors par pitié, dites moi qu'un simple réglage suffit !

Merci pour votre aide !

B7


Avatar de l’utilisateur
Cote
Messages : 629
Inscription : mer. mars 15, 2006 1:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par Cote » ven. mai 18, 2007 10:06 pm

De temps en temps, j'ai les même voyants qui s'allument. Dans mon cas c'est un capteur d'ABS qui est un peu fatigué.

(pour ton garagiste je travaille chez Citroën et jamais de la vie je remplacerai ma Saab agée de 10 ans par une citroën neuve à la fiabilté incertaine)

berlin7
Messages : 16
Inscription : jeu. mai 17, 2007 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par berlin7 » sam. mai 19, 2007 12:31 pm

Merci pour vos réponses.

Je vais voir ça avec un garage SAAB et je vous tiendrai au courant du résultat, au cas où ça arriverait à d'autres personnes.

Bon WE et merci !

berlin7
Messages : 16
Inscription : jeu. mai 17, 2007 2:00 am
Contact :

Re: Voyant "brake" qui s' allume !

Message par berlin7 » dim. juil. 01, 2007 10:21 pm

Bonjour,

Réparation faite auprès d'un garage saab et après 180 euros (56 euros la pièce + main d'oeuvre +TVA) c'est bien un capteur d'ABS qui était mort.

Merci encore pour les infos.

Répondre

Revenir à « châssis »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités