Changement de boite de vitesse, 1er et 2ie qui craquent

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mar. juil. 09, 2013 1:15 am

Bonjour à tous, :hello:

Depuis 3 ans je suis en train de restaurer une Saab 900 classique ( 150 000 km ), elle n'avait pas tournée depuis 5 ans environs. Mon père avait changé la boite de vitesse à l'aide d'un mécanicien, ils ont remplacé la boite d'origine par la boite d'une Saab turbo, mais d'après ce que l'on m'a dit, elles sont identiques et ça ne change pas grand chose. Puis après ça je ne sais pas pourquoi mais elle est restée à l’arrêt pendant 5 ans. Alors j'ai entrepris de la remettre en état, cependant, cette longue durée d'attente ne lui a pas été bénéfique : beaucoup de chose a remplacer et nettoyer, pas mal de plastiques et de durites ont cuit, du coup les valves de retour et d'anti retour a changer, le cable d'embrayage et l'émetteur a changer (le récepteur a été changé en même temps que la boite), un rongeur s'était occupé de couper la plus part des files électriques en dessous du tableau de bord et en-dessous de la boite de fusibles, j'ai du souder tous les files entre eux grâce à votre aide, et tout marche à merveille.

Mais, il me reste la boite de vitesse, après avoir réussi à la démarrer, j'ai vite remarquer que la première et la deuxième craquaient, un réglage de la tringlerie s'imposa, rien à faire, elles continuent à craquer. J'ai regarder les différents sujets sur la boite de vitesse et apparemment ça pourrait provenir de l'huile de la boite de vitesse ou du silent block, alors j'ai vidangé la boite et démonté le silent block qui à l'air en bon état, après re-réglage, toujours pareil.
Le passage de vitesse se fait très bien à l'arrêt moteur allumé, mais quand je roule il n'y a que la première et la deuxième qui craquent et je ne peux les passer que si je m'arrête, les 4 autres vitesses passent très bien.
Et c'est là que j'aurais besoin de vos conseils, j'aurais peut être une idée du problème mais je ne suis pas sur, la première et la deuxième sont sur un même arbre dans la boite de vitesse il me semble, et le fait que je doive les passer à l'arrêt pourrait peut être signifier qu'il y a quelque chose qui bloquent cette arbre avec les roues et du coup la synchro ne se fait pas ( sachant que la boite fonctionnait sur son ancienne voiture ). Est ce que je dois démonter la boite de vitesse pour regarder ce que c'est ? Ou, est-ce autre chose ? :???:
J'ai aussi l'embrayage qui patine à chaud, j'ai vu sur un sujet que ça serait du au joint spi de la boite.
J'ai craqué sur cette voiture mais la boite pourrait me faire craquer. :ange:

riquet
Messages : 796
Inscription : sam. mai 02, 2009 2:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par riquet » mar. juil. 09, 2013 12:43 pm

As-tu roulé un moment pour voir si ça le problème persistait ?
Je n'y connais rien en BV mais j'ai eu il y a longtemps un truc similaire sur une Taunus (avec en plus l'embrayage bloqué en prise), comme je n'avais pas envie de sortir la boite j'ai roulé en espérant que ça disparaisse, ce qui a été le cas.
J'en ai déduit que la longue immobilisation de l'auto avait du gripper certains arbres, pignons, synchros, ça me paraissait logique vu qu'à l'arrêt tout ne baigne pas dans l'huile et que celle ci peut être chargée d'humidité.
Bref je ne te garantis rien mais on sait jamais, avec un peu de chance !

De toute façon d'autres forumeurs calés en BV te donneront certainement d'autres pistes
Bon courage ;)
A+

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mar. juil. 09, 2013 1:10 pm

J'ai fait 6 km avec, et à la fin de ces 6 km rien n'avait changé, mais j'espère que tu as raison. Je vais quand même changer le silent bloc de la BV, son élasticité a peut être augmenté avec le temps. Et je vais essayer de regarder cet embrayage qui patine, donc elle ne va pas tourner pendant quelques jours.

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31595
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par milou_info » mar. juil. 09, 2013 1:20 pm

Question bête, elle débraye bien ?

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mar. juil. 09, 2013 5:20 pm

Question bête, elle débraye bien ?
Il me semble que oui, la course de la pédale me parait un peu longue. D'après mon père lorsqu'ils ont changé la BV ils ont vérifié le bon état de l'embrayage.
J'ai pris quelques photos embrayer débrayer.
https://forum.saabsportclub.comsportclu ... .png1..png

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mar. juil. 09, 2013 5:30 pm

Peut être mieux comme ça:
[flash=860,540]

Avatar de l’utilisateur
jaro1
Messages : 779
Inscription : dim. janv. 07, 2007 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par jaro1 » mar. juil. 09, 2013 5:33 pm

effectivement, si cela ne vient pas d'embrayage ou de silent bloc de la tige de la tringlerie, alors tu es bon pour une b.v....
D'autre part, juste en aparté: les b.v n'ont pas les mêmes rapports de transmission entre les diff. modèles des turbo et les atmo... Mais bon, ça tu le ressentiras à l'usage.

Avatar de l’utilisateur
tristan
Messages : 3813
Inscription : lun. nov. 26, 2007 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par tristan » mar. juil. 09, 2013 5:52 pm

c'est une boite avec centrage du levier interne ou externe?

si c'est centrage externe, tu peux p-e regarder si le centrage se fait au bon endroit!

(quand tu laisses le levier revenir en position centrale, tu dois pouvoir passer la 3ème directement juste en le poussant vers l'avant)

quand c'est mal réglé, impossible de passer les vitesses correctement!

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » sam. juil. 13, 2013 6:15 pm

J'ai changé le silent bloc et les vitesses craquent encore, mais plus en douceur. Remarque l'ancien silent bloc était beaucoup plus dure que le neuf et les vitesse sont moins éloignées les unes des autres. Je vais démonter tout le système de l'embrayage pour voir si le problème ne vient pas de là, car en refaisant un tour je me suis arrêté pour passer la première et elle a craqué.

Avatar de l’utilisateur
pulverisator
Messages : 10798
Inscription : mer. janv. 25, 2006 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par pulverisator » sam. juil. 13, 2013 8:19 pm

la deux qui craque, c'est presque normal, le synchro commence à prendre sa retraite, mais la une, c'est pas normal, je pense à un mauvais réglage de la tringlerie.

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » lun. juil. 15, 2013 8:12 pm

Enfin, j'ai réussi à démonter l'embrayage ! Je pense avoir trouvé mon problème : un disque d'embrayage monté a l'envers, les ressort sont usinés et les écrous du volant d'inertie aussi :

[flash=640,520]

Avatar de l’utilisateur
pulverisator
Messages : 10798
Inscription : mer. janv. 25, 2006 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par pulverisator » lun. juil. 15, 2013 8:47 pm

" à l'envers" ? pas possible, ça passe pas

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » lun. juil. 15, 2013 9:00 pm

" à l'envers" ? pas possible, ça passe pas
Que veut tu dire ? Le disque ne rentre pas le arbre d'embrayage ou les vitesses ne passent pas ?

Avatar de l’utilisateur
pulverisator
Messages : 10798
Inscription : mer. janv. 25, 2006 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par pulverisator » lun. juil. 15, 2013 9:05 pm

le disque ne se place pas s'il est à l'envers, le côté le plus proéminent est du côté du mécanisme.

Avatar de l’utilisateur
Cece95
Messages : 4175
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par Cece95 » lun. juil. 15, 2013 9:22 pm

oulala... Y a du lourd la ... Effectivement monté a l envers il fallait osé ... Et franchement ne pas etre mécanique du tout .. Ca se voit que cela ne va vraiment pas au montage ..
On voit bien que cela a frotté a cause du mauvais montage ...

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » lun. juil. 15, 2013 9:46 pm

Je viens de changer l'embrayge ... toujours le même problème, j'ai beau essayer de régler la tringlerie, rien à faire. :cry:
Plus je vais vite et moins la 1er et la 2ie sont difficiles à passer, il n'y a qu'a l'arrêt où les vitesses passent correctement. Retour à la case départ.
Synchro ????

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mer. juin 03, 2015 12:05 pm

Après 2 ans d'attente, une crémaillère qui lâche et donc encore une pièce à changer.
Je décide d'y aller franco et de sortir tout le moteur, ça sera plus simple pour changer la crémaillère, les soufflets de cardans, les courroies d'alimentation, les supports moteur qui je pense pourrait être à l'origine de ce défaut de passage de vitesses.
Je vous tiens au jus de l'avancement.

Avatar de l’utilisateur
nyco
Messages : 1299
Inscription : jeu. oct. 18, 2012 2:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par nyco » mer. juin 03, 2015 10:33 pm

Effectivement peut être les supports moteur, si ils sont nazes ça peut tout décaler surtout quand tu roules. Moi avant de déposer le moteur, je regarderais si ils sont encore bons. Même si c'est plus simple a changer moteur dehors, c'est quand même moins de boulot a faire moteur en place ( plus chiant pour l'accès mais moins de boulot quand même )

Avatar de l’utilisateur
kibrise
Messages : 34
Inscription : ven. août 05, 2011 2:00 am
Localisation : 13
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par kibrise » mer. juin 10, 2015 9:15 am

Ça y est j'ai changé les supports moteurs et la crémaillère. Par contre, je suis arrivé devant un problème lorsque j'ai reposé le moteur, le support moteur avant est trop avancé par rapport aux trous de fixation, je me suis dit que le problème pouvait venir du fait que c'est une boite de vitesse de saab 900 turbo et que ma voiture c'est une saab 900 16i, vous pensez que c'est possible que le support moteur avant soit différent d'une boite à l'autre ?

Avatar de l’utilisateur
Alchauv
Messages : 738
Inscription : dim. déc. 12, 2010 1:00 am
Contact :

Re: Changement de boite de vitesse, 1er et 2ie qui craquent

Message par Alchauv » mer. juin 10, 2015 10:40 pm

Oui le support avant est différent entre atmo et turbo (hydraulique sur turbo et en caoutchouc sur atmo) et le carter avant de la boite est différent aussi.
mais pour moi la fixation, sur la traverse, est la même. donc ca doit pas poser de problème.
tu as changé les supports latéraux? ils sont peut être pas dans le bon sens?

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités