débitmètre HS : bougies noires, et pas de ralenti

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mar. déc. 07, 2010 10:48 pm

Bonsoir,
Ma 900 T 16 de 1985, qui n'a que 120000 kms, me donne quelques soucis:
elle démarre très bien, mais, d'une manière aléatoire (juste après le démarrage ou moteur chaud ou moteur tiède), le ralenti se met à osciller (de 500 à 1000 tr/mn), puis elle cale. elle redémarre toujours très bien, monte en régime comme si un cylindre ne donne pas; puis recale! le moteur semble mieux tourné à haut régime, mais ce n'est jamais correct.
les bougies sont noires (très noires), et la voiture fume "gris foncé"
J'ai change les bougies, le faisceau d'allumage, la tete d'allumeur, la bobine: toujours pareil!
j'ai vérifié la sonde de temperature: valeurs correctes
j'ai recherché toutes prises d'air anormales: rien
j'ai essayé sans le filtre à air: pareil!
Le sytème d'injection est ok: fil chaud en bon état et propre
j'ai nettoyé toutes les connexions (à la brosse à dents): pas de résultat!
Il me semble que ca marche un peu mieux quand je suis en code (hier, à chaud, ca a recommencé quand j'ai coupé les codes! coincidence?)
que Faire de plus?
Comment verifier le debit (ou la pression) d'essence?

Avatar de l’utilisateur
flokawa
Messages : 913
Inscription : ven. janv. 26, 2007 1:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par flokawa » mar. déc. 07, 2010 10:57 pm

je pencherais pour un mauvais calage de l'allumage.

Sinon, pour vérifier la pression d'essence, il faut monter un mano en bout de rampe et voir comment la pression varie selon le régime. Cela permet également de voir la pression résiduelle une fois le moteur arrêté.

Avatar de l’utilisateur
vincent
Messages : 4152
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par vincent » mar. déc. 07, 2010 11:33 pm

un injecteur qui merde!
900 T16 aero, 900T16 cab, 9000 CS 2t GPL, 93 cab 2t, 93sh 2t GPL

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mar. déc. 07, 2010 11:39 pm

oui, mais toutes les bougies sont identiquement noires, et quand je débranche les injecteurs, un à un, il n'y a pas de différence!
autre précision: j'ai pris les compressions: c'est ok

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mar. déc. 07, 2010 11:46 pm

calage de l'allumage: je n'y ai pas touché, et il y a 15 jours, elle marchait très bien, et le CT est vierge.
verif de la pression d'essence: quel montage utilisé (je ne pense pas avoir de bons raccords)

Avatar de l’utilisateur
vincent
Messages : 4152
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par vincent » mar. déc. 07, 2010 11:55 pm

regulateur de pression ?
débimetre ?
900 T16 aero, 900T16 cab, 9000 CS 2t GPL, 93 cab 2t, 93sh 2t GPL

Avatar de l’utilisateur
slash
Messages : 5289
Inscription : mer. août 25, 2004 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par slash » mer. déc. 08, 2010 12:43 am

Attention, rouler trop riche (trop d'essence) lessive le film d'huile sur les parois des cylindres et engendre des rayures sur les pistons => poubelle.

Par contre je remarque que ta 900 n'a pas été présentée dans la section adéquate http://forum.saabsportclub.com/saab/Pre ... ujet-1.htm

Pour ton problème
Vérifie la résistance de ton débitmètre, elle doit être de 336 ohms,
vérifie ton régulateur de pression d'essence,
ton tiroir d'air additionnel est Hs ce qui expliquerai ton problème de ralenti,
Pour la richesse, ta sonde de température de LDR déconne, envoyant une fausse information au boitier LH.

Idées :


Bonne lecture : http://www.saabsportclub.com/site/ssc_t ... 1987-).pdf
A partir de la page 112

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mer. déc. 08, 2010 12:34 pm

Merci pour ces renseignements, et j'ai fait ma presentation (que je pensais avoir deja fait)
Comment verifier le regulateur de pression facilement, car je n'ai pas l'outillage spécifique Saab.
quand à la sonde de temperature, elle est bonne (valeurs à froid et à chaud correcte)

Avatar de l’utilisateur
vincent
Messages : 4152
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par vincent » mer. déc. 08, 2010 12:54 pm

et le débimetre?
900 T16 aero, 900T16 cab, 9000 CS 2t GPL, 93 cab 2t, 93sh 2t GPL

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mer. déc. 08, 2010 1:27 pm

ce que vous appelez le débimetre, c'est la sonde de masse d'air?
si oui, sur quelles bornes il faut mesurer la resistance?

Avatar de l’utilisateur
slash
Messages : 5289
Inscription : mer. août 25, 2004 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par slash » mer. déc. 08, 2010 1:46 pm

1 et 6 je crois,
Je te conseil d'investir dans le bentley

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mer. déc. 08, 2010 2:17 pm

resistance: 328 ohms: cela me semble correct.

Avatar de l’utilisateur
vincent
Messages : 4152
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par vincent » mer. déc. 08, 2010 2:21 pm

Oui la bonne valeur d'usine est 380ohm entre le prise 3 et 6
900 T16 aero, 900T16 cab, 9000 CS 2t GPL, 93 cab 2t, 93sh 2t GPL

Avatar de l’utilisateur
slash
Messages : 5289
Inscription : mer. août 25, 2004 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par slash » mer. déc. 08, 2010 5:32 pm

regarde pour le régulateur, Pulvérisator à fait un sujet dessus récemment.

Avatar de l’utilisateur
dat
Messages : 4392
Inscription : jeu. nov. 22, 2007 1:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par dat » mer. déc. 08, 2010 6:47 pm

C'est vrai que ça peut être pas mal de chose : si cela semble lié aux code...ce qui serait très curieux, alors il y aurait un pb électrique derrière tout cela : tu pourrais rapidement vérifier l'ensemble des masses qui arrivent sous le radiateur, coté droit ; et bien les graisser pour que le retour de courant passe bien...;
Je pense à un pb électrique, de masse... une pompe à essence un peu défaillante ? (as tu changé aussi le filtre a essence)

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » mer. déc. 08, 2010 7:17 pm

j'ai essayé en mettant directant un cable entre le moins de la batterie, le moteur et la caisse: pareil
Le filtre a essence n'est pas neuf, mais comme le mélange est trop riche, je ne pense pas qu'il soit en cause

Avatar de l’utilisateur
vincent
Messages : 4152
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par vincent » mer. déc. 08, 2010 11:51 pm

non... rzgulateur, debimetre, relais qui deconne (montant cote passager) injecteur qui ne répond plus...
900 T16 aero, 900T16 cab, 9000 CS 2t GPL, 93 cab 2t, 93sh 2t GPL

Avatar de l’utilisateur
slash
Messages : 5289
Inscription : mer. août 25, 2004 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par slash » jeu. déc. 09, 2010 12:02 am


Bonne lecture : http://www.saabsportclub.com/site/ssc_t ... 1987-).pdf
A partir de la page 112
117 ème page du pdf.

jaclan
Messages : 136
Inscription : mer. août 17, 2005 2:00 am
Contact :

Re: débitmètre HS : bougies noires, et pas de ralenti

Message par jaclan » jeu. déc. 09, 2010 12:59 am

Maintenant, je cherche comment verifier le regulateur avec les moyens du bord: je n'ai pas l'outillage Saab!


Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités