Page 2 sur 4

Re: T16 - Pression turbo trop basse

Publié : jeu. mars 21, 2019 8:29 am
par sub_khaine
Cosinus a écrit :
mer. mars 20, 2019 9:59 pm
Avec la prise regardant vers le haut, le faisceau de câbles à droite, c'est le 6e trou dans la rangée du haut, en partant de la droite. J'y ai mis un fil de cuivre rigide.
Ah ok, parce qu'il n'y a pas de connectique d'origine à cette position... Je comprends, merci beaucoup !!!
Et du coup tu en vois souvent du cliquetis ?

Je me dis que ça aidera bien à débbuguer mon bouzin ....
wywy42 a écrit :
mer. mars 20, 2019 10:25 pm
Possible, j’ai acheté chez eux leur soi-disant dump d’origine Saab (aucune référence et aucune marque marqué dessus) HS au bout de 3000 km
Et du coup tu as pris quoi pour la remplacer de dump à la noix ?

Re: T16 - Pression turbo trop basse

Publié : jeu. mars 21, 2019 12:36 pm
par wywy42
Une dump saab (qui elle est estampillé de la marque et avec une référence) d’occasion que j’ai retrouvé au fin fond d’un carton et depuis plus de problème

Re: T16 - Pression turbo trop basse

Publié : jeu. mars 21, 2019 1:54 pm
par sub_khaine
wywy42 a écrit :
jeu. mars 21, 2019 12:36 pm
Une dump saab (qui elle est estampillé de la marque et avec une référence) d’occasion que j’ai retrouvé au fin fond d’un carton et depuis plus de problème
Ok, je vois. Celle qui était en place était une "bosch" dont je n'ai pas lu le plus grand bien ... et qui était belle et bien HS (possible de souffler dans un des gros trous sans aucune espèce de resistance).
Du coup je vais tester celle qui traine au fond de mon stock de vieille pièces, sait-on jamais ....

Re: T16 - Pression turbo trop basse

Publié : jeu. mars 21, 2019 2:00 pm
par Cosinus
sub_khaine a écrit :
jeu. mars 21, 2019 8:29 am
Et du coup tu en vois souvent du cliquetis ?
Avec du E10, oui. Dès que la LED flashe, l'aiguille de l'APC descend d'un cran.
Avec du SP98 c'est plus rare.
Lors de mon dernier plein j'ai fait un mélange avec environ 20% d'éthanol, et la LED n'a jamais flashé, même avec l'aiguille dans le rouge. Mon APC doit réguler à 1 bar environ. :mrgreen:

Re: T16 - Pression turbo trop basse

Publié : sam. mars 30, 2019 1:58 pm
par sub_khaine
Bonjour,

J'ai un peu avancé dans mes recherches aujourd’hui.
J'ai fait le montage pour avoir l'info du capteur de cliquetis. Verdict: ca clignote souvent, des 2500trs quand j'appuie à fond...
Donc je ne sais pas si c'est une information juste ou erronée, car la position du capteur semble OK.
Auriez vous une idée sur comment savoir s'il s'agit vraiment de cliquetis ?
Quand je tape sur le capteur la vanne claque, l'angle semble ok, donc sur à déterminer.
IMG_20190330_130322.jpg
IMG_20190330_130322.jpg (346.95 Kio) Consulté 935 fois
IMG_20190330_093416.jpg
IMG_20190330_093416.jpg (58.66 Kio) Consulté 935 fois
IMG_20190330_081449.jpg
IMG_20190330_081449.jpg (459.48 Kio) Consulté 935 fois

Re: T16 - Pression turbo trop basse

Publié : sam. mars 30, 2019 2:14 pm
par Cosinus
As-tu repiqué l'information cliquetis dans tes 2 boitiers APC ? L'avantage de faire la modification côté faisceau (plutôt que dans le boitier), c'est qu'on peut tester plusieurs boitiers et toujours avoir le voyant. J'allais suggérer que le boitier APC était défaillant (ou alors le potentiomètre K a bougé), mais si tu dis qu'avec ton autre boitier c'est pire (dans ton premier post), alors ça n'est sûrement pas ça.

Re: T16 - Pression turbo trop basse

Publié : sam. mars 30, 2019 6:32 pm
par sub_khaine
Cosinus a écrit :
sam. mars 30, 2019 2:14 pm
As-tu repiqué l'information cliquetis dans tes 2 boitiers APC ? L'avantage de faire la modification côté faisceau (plutôt que dans le boitier), c'est qu'on peut tester plusieurs boitiers et toujours avoir le voyant. J'allais suggérer que le boitier APC était défaillant (ou alors le potentiomètre K a bougé), mais si tu dis qu'avec ton autre boitier c'est pire (dans ton premier post), alors ça n'est sûrement pas ça.
Dans les deux boitiers les 3 potentiomètres sont bien dans leur réglage d'origine, avec une sorte de colle/résine dessus.
Par contre le code/serial sur les cartes ne sont pas exactement les mêmes bien que les boitiers aient la même étiquettes a l'extérieur donc je ne sais pas s'ils sont compatibles.

Re: T16 - Pression turbo trop basse

Publié : dim. mars 31, 2019 1:26 pm
par dat
Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)

Image

Re: T16 - Pression turbo trop basse

Publié : dim. mars 31, 2019 1:36 pm
par saab 95 bio
Bonne pub apparemment RBM....No good...
JEFF

Re: T16 - Pression turbo trop basse

Publié : dim. mars 31, 2019 4:11 pm
par sub_khaine
dat a écrit :
dim. mars 31, 2019 1:26 pm
Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)
Salut JP
Bizarre dans cet autre post il est bien positionné comme le mien.
viewtopic.php?f=24&t=2565&p=102916&hilit=Knock#p102916

Re: T16 - Pression turbo trop basse

Publié : dim. mars 31, 2019 6:10 pm
par sub_khaine
dat a écrit :
dim. mars 31, 2019 1:26 pm
Salut Simon ;)
Si la position du capteur de cliquetis est importante, cad 20 ° par rapport à une ligne verticale, alors le tien semble mal orienté, on dirait ;) ( on dirait qu il est orienté plutôt par rapport à une ligne horizontale)
Ça vaut le coup de désserer la vis du capteur et de le faire pivoter grossièrement avec un tournevis vers le bas (dans le sens anti horaire) vers du 0 - 10 - 15 ° pour faire un essai, et d affiner le réglage par la suite ;)
Erratum: tu as parfaitement raison, il faut que je corrige cela

Re: T16 - Pression turbo trop basse

Publié : dim. mars 31, 2019 6:37 pm
par Cosinus
sub_khaine a écrit :
dim. mars 31, 2019 6:10 pm
Erratum: tu as parfaitement raison, il faut que je corrige cela
Le schéma montre 20° par rapport à la verticale, mais la description dit
Install the new sensor with the electrical connector towards the front, offset to the left about 20°.
Ce qui se traduit par
Installer le capteur avec la prise vers l'avant de la voiture, puis le tourner vers la gauche de 20°.
Sur ma 900 il est orienté comme sur la tienne :
capteur-cliquetis.jpg
capteur-cliquetis.jpg (123.37 Kio) Consulté 865 fois

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 10:05 am
par sub_khaine
Re bonjour,

Du coup je résume vu que j'ai affiné mon diagnostique, mais que la je sèche définitivement.

Problème 1 : manque de pèche, pression de suralimentation trop basse.
Raison: l'APC détecte du cliquetis, dés 2500 trs quand je met le pied dedans... cf vidéo
https://photos.app.goo.gl/s7GmdR8s2oYjU8E37

Problème 2, assez recent, qui m'a fait changer la dump valve : au démarrage le ralenti est à 850Trs environ. Si je laisse chauffer (plusieurs déclenchements du ventilo) elle reste bien calée à 850trs.
Mais quand je roule et que je m'arrêt au feu rouge par exemple: ralenti à 1000 voir 1050 trs.
Je ne sais pas si le problème 1 et 2 sont liés.

Pour rappel:
  • Le capteur de cliquetis est positionné comme indiqué dans la doc.
  • L’allumage est calé à 16° à 850trs (revérifié ce WE)
  • La capsule à depression sur l'allumage est étanche
  • Le faisceau d’allumage est neufs, pas d’accoup ou de raté
  • La DUMP Valve est neuve, changée la semaine dernière (l’ancienne venait de rendre l’âme)
  • Ca monte bien dans le rouge avec la commande de la WG déconnecté donc pas de problèe de prise d'air ou autre
  • La resistance du débimetre est de 550ohms (j'ai pas l'impression que celui ci soit réglable contrairement à celuis que j'ai en rab qui a une grosse visse)
Du coup, trois possibilités d'après moi:
  1. Problème de richesse
  2. Problème de bougies (c'est des Bougie NGK BCP7ES, Référence Saab : 7504442 qui ont +/- 4000km)
  3. Problème de capteur de cliquetis
Vous voyez une autre possiblité ?

Je vais essayer de rouler en isolant le capteur pour valider mon diag.
Si j'ai raison, la pression du turbo devrait fleurter avec la zone rouge...


Bref, auriez vous des idées, ou des piste pour que je puisse avancer ?
Car la ça atteint la limite de mes connaissances.

Comment on règle la richesse ? Car j'ai un analyseur de co2 mais il faudrait que je puisse faire ça dans un garage, ça fonctionne pas dehors (vent, températures qui changent etc)

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 10:23 am
par toto435
Apparemment, la bonne valeur de résistance pour le débitmètre d'une 900 turbo est de 380 ohms quand tout le reste fonctionne bien :
viewtopic.php?p=76746#p76746

Si tu n'as pas de vis de réglage, par contre... Je ne sais pas.

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 10:53 am
par sub_khaine
toto435 a écrit :
lun. avr. 01, 2019 10:23 am
Apparemment, la bonne valeur de résistance pour le débitmètre d'une 900 turbo est de 380 ohms quand tout le reste fonctionne bien :
viewtopic.php?p=76746#p76746

Si tu n'as pas de vis de réglage, par contre... Je ne sais pas.
J'ai un boch -005 réglable en spare (comme le boitier APC, c'est des pièces que j'ai eu avecl a Saab, je ne sais pas si elles sont ok ....), je peux toujours tester...
Mais en terme de logique, ça devrait enrichire d'avoir une resistence trop élevée, donc ne justifi pas le cliquetis, j'ai bon ?

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 11:44 am
par toto435
Je ne m'y connais pas assez là-dedans pour conclure...
J'aurais justement dit le contraire. Trop d'essence donc auto-allumage sporadique à la compression et cliquetis...

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 2:11 pm
par saab 95 bio
Effectivement si le mélange est trop riche tu un phénomène d'auto allumage "auto combustion.."
Le problème c'est que à chaque réglage un tour de piste s'impose...!
JEFF

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 2:19 pm
par sub_khaine
saab 95 bio a écrit :
lun. avr. 01, 2019 2:11 pm
Effectivement si le mélange est trop riche tu un phénomène d'auto allumage "auto combustion.."
Le problème c'est que à chaque réglage un tour de piste s'impose...!
JEFF
OK, je pensais que cétait plus symptomatique d'un mélange trop pauvre.
"Un tour de piste s'impose", qu'entends tu par la ?

Re: T16 - Pression turbo trop basse

Publié : lun. avr. 01, 2019 3:10 pm
par saab 95 bio
Perso après chaque réglage de l'allumage,je faisais une sortie sur la route pour constater que c'était le bon réglage ,cela duré un bon moment n'ayant pas le feeling..
JEFF

Re: T16 - Pression turbo trop basse

Publié : jeu. avr. 04, 2019 4:00 pm
par sub_khaine
Ma compréhension du bouzin....
diagram_erreur.png
diagram_erreur.png (142.87 Kio) Consulté 769 fois