T16 - Pression turbo trop basse & cliquetis

Boite de vitesses Carburants alternatifs Echappement Embrayage Moteur Préparation Turbo
Avatar de l’utilisateur
Cece95
Messages : 4155
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par Cece95 » dim. juin 16, 2019 8:54 pm

Je regarderai d abord l injection. Pompe à injection neuve . Bougies filtre à air/ essence neufs . Refaire un réglage de co . En mettant dans la limite haute .
Et puis revoir ce que ça donne. Moi j avais gagné sur ma 9000 plus d 1 afr de richesse . Après changement de pompe ..

Avatar de l’utilisateur
sub_khaine
Messages : 190
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » lun. juin 17, 2019 9:09 am

Cece95 a écrit :
dim. juin 16, 2019 8:54 pm
Je regarderai d abord l injection. Pompe à injection neuve . Bougies filtre à air/ essence neufs . Refaire un réglage de co . En mettant dans la limite haute .
Et puis revoir ce que ça donne. Moi j avais gagné sur ma 9000 plus d 1 afr de richesse . Après changement de pompe ..
Salut,

Romu a calé le CO à 2% ce qui est, de tête, la limite haute.
Par contre c'est un peu riche comme solution de remplacer la pompe "au hasard" non ?
Bougie filtres essence/air sont neufs.

J'ai pensé à l'injection, mais en terme de logique s'il y avait une faiblesse, les hauts régimes accenturaient la chose tu crois pas ?
Après je raisone toujours de façon théorique et j'ai bien compris que ce n'est malheureusement pas si simple ^^

Avatar de l’utilisateur
Cece95
Messages : 4155
Inscription : mer. mai 04, 2005 2:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par Cece95 » lun. juin 17, 2019 6:43 pm

Non . Ce n est pas riche . Car déjà une pompe ne vaut pas plus de 100e . Que celle d origine a déjà bien travaillee quant elles ont 200 000km dans les engrenages. Et que bien bien souvent c est une cause d arrêt de nos saab sur les routes .
Le cliquetis ne se produit pas à tous les régimes . Il y a une zone bien plus sujette au cliquetis que les autres . D après la doc de mémoire 2000/ 3000 tr . La gaine pour ke cliquetis est juste 2 fils avec une reprise de blindage sur la gaine pour éviter les perturbations du signal. Étant très très faible car fournit par un piezzo . Capteur de cliquetis. As tu regardé si ce câble ne passait pas trop près d un câble de batterie ou alternateur .?

Avatar de l’utilisateur
sub_khaine
Messages : 190
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » lun. juin 17, 2019 10:49 pm

Cece95 a écrit :
lun. juin 17, 2019 6:43 pm
Non . Ce n est pas riche . Car déjà une pompe ne vaut pas plus de 100e . Que celle d origine a déjà bien travaillee quant elles ont 200 000km dans les engrenages. Et que bien bien souvent c est une cause d arrêt de nos saab sur les routes .
Le cliquetis ne se produit pas à tous les régimes . Il y a une zone bien plus sujette au cliquetis que les autres . D après la doc de mémoire 2000/ 3000 tr . La gaine pour ke cliquetis est juste 2 fils avec une reprise de blindage sur la gaine pour éviter les perturbations du signal. Étant très très faible car fournit par un piezzo . Capteur de cliquetis. As tu regardé si ce câble ne passait pas trop près d un câble de batterie ou alternateur .?
Ça colle pas mal j'ai un max de cliquetis d'après la led entre 2000 et 3000trs.
Mon turbo crache un peu d'huile, j'ai lu que ça faisait des points de carbone dans le cylindre qui peut favoriser le phénomène...

Pour le câble je vais tester

Avatar de l’utilisateur
sub_khaine
Messages : 190
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » mer. juin 19, 2019 7:09 am

Salut,

J'ai continué un peu mes tests / recherches hier soir.
  1. Je ne pense pas que les problèmes soient liés à des "carbon hotspot" lié à la fuite d'huile du turbo. Les bougies n'en ont pas les tâches noires caractéristiques.
IMG_20190618_191807.jpg
IMG_20190618_191807.jpg (169.63 Kio) Consulté 115 fois
IMG_20190618_191812.jpg
IMG_20190618_191812.jpg (355.94 Kio) Consulté 115 fois
  • J'ai testé un second boitier APC, aucun changement notable
  • J'ai dévissé le knocksensor, enroulé dans un chiffon et caché vers le filtre à air (cf photo). Résultat: il capte encore un tout petit peu de cliquetis (quelques clignotements, toujours vers 2000-3000trs, ce que je ne comprend pas....) mais ça ne perturbe pas l'APC
IMG_20190618_210223.jpg
IMG_20190618_210223.jpg (198.22 Kio) Consulté 115 fois
Conclusion: c'est bien une information remontée par le capteur de cliquetis (qui est neuf pour rappel, l'ancien faisant pareil)qui bride la pression.

Question:

comment savoir s'il s'agit vraiment de cliquetis et non pas de faux positif ?

S'il s'agit réellement de cliquetis, et que j'enlève un peu d'avance à l'allumage, le phénomène devrait s'estomper, non ?

Mes bougies semblent un peu pauvre par rapports aux exemples ici, qu'en pensez vous ?
http://e85eml327.blogspot.com/2017/08/c ... -le85.html

Avatar de l’utilisateur
sub_khaine
Messages : 190
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » sam. juin 22, 2019 8:26 am

Up ?
Je précise que parfois la led indique du cliquetis alors que la pression est à 0.0-0.1 bar
Autre question: quand j'enclenche le régulateur de vitesse, la led clignote systématiquement 1x en même temps que j'enclenche. Normal ?

Avatar de l’utilisateur
Cosinus
Messages : 304
Inscription : lun. juil. 13, 2009 2:00 am
Localisation : Wattrelos
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par Cosinus » sam. juin 22, 2019 8:03 pm

sub_khaine a écrit :
sam. juin 22, 2019 8:26 am
Je précise que parfois la led indique du cliquetis alors que la pression est à 0.0-0.1 bar
Autre question: quand j'enclenche le régulateur de vitesse, la led clignote systématiquement 1x en même temps que j'enclenche. Normal ?
Ça correspond à mon idée des parasites électroniques.

Et sinon, si c'est du vrai cliquetis : pendant 5 ans j'ai roulé avec un thermostat 88°C. Dans mes souvenir l'aiguille de l'APC n'arrivait à la limite du rouge que par température assez basse (genre moins de 15°C). À l'époque je n'avais pas de LED de cliquetis, mais je constatais une montée de la pression puis une légère baisse, signe que l'APC avait détecté du cliquetis.

Quand j'ai changé mon joint de culasse, j'ai mis un thermostat 82°C. Maintenant avec du SP98, je n'ai quasiment jamais de cliquetis.
Sais-tu quel type de thermostat est installé sur ta voiture ?

Avatar de l’utilisateur
sub_khaine
Messages : 190
Inscription : mar. mars 04, 2008 1:00 am
Contact :

Re: T16 - Pression turbo trop basse & cliquetis

Message par sub_khaine » dim. juin 23, 2019 5:41 pm

Cosinus a écrit :
sam. juin 22, 2019 8:03 pm
sub_khaine a écrit :
sam. juin 22, 2019 8:26 am
Je précise que parfois la led indique du cliquetis alors que la pression est à 0.0-0.1 bar
Autre question: quand j'enclenche le régulateur de vitesse, la led clignote systématiquement 1x en même temps que j'enclenche. Normal ?
Ça correspond à mon idée des parasites électroniques.

Et sinon, si c'est du vrai cliquetis : pendant 5 ans j'ai roulé avec un thermostat 88°C. Dans mes souvenir l'aiguille de l'APC n'arrivait à la limite du rouge que par température assez basse (genre moins de 15°C). À l'époque je n'avais pas de LED de cliquetis, mais je constatais une montée de la pression puis une légère baisse, signe que l'APC avait détecté du cliquetis.

Quand j'ai changé mon joint de culasse, j'ai mis un thermostat 82°C. Maintenant avec du SP98, je n'ai quasiment jamais de cliquetis.
Sais-tu quel type de thermostat est installé sur ta voiture ?
Salut !

Bonne idée mais malheureusement j'ai vérifié, c'est un 82° que j'ai monté il y a quelques mois....

Répondre

Revenir à « mécanique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités