plus de clignotants

Autoradio Chauffage et Climatisation Electricité Eléments intérieurs
Avatar de l’utilisateur
james25
Messages : 184
Inscription : lun. juin 19, 2006 2:00 am
Contact :

Re: plus de clignotants

Message par james25 » sam. mars 24, 2007 12:35 pm

voilà j'ai demonté mon tableau de bord et j'ai changé les ampoule du compteur seul problème j'ai tous remonté et mes clignotants ne marchent plus les phares marchent mes pas les gligno quelqu'un pourrait m'aider???merci...

Avatar de l’utilisateur
vincent
Messages : 4132
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: plus de clignotants

Message par vincent » sam. mars 24, 2007 12:47 pm

fusibles qui ont sautés ou causses mal banchées... courage !

Avatar de l’utilisateur
james25
Messages : 184
Inscription : lun. juin 19, 2006 2:00 am
Contact :

Re: plus de clignotants

Message par james25 » sam. mars 24, 2007 1:34 pm

quelqu'un pourrait me dire le numero des fusible je suis pas fort en anlais :D si non comment ça ce fait que mes warning marchent et pas mes clignos???
ps : mon bouton de warning et mort il fonctionne mal...

Avatar de l’utilisateur
Grammoux
Messages : 3643
Inscription : mer. juin 22, 2005 2:00 am
Contact :

Re: plus de clignotants

Message par Grammoux » sam. mars 24, 2007 1:37 pm

Le fonctionnement des clignos ne doit pas être influencé par un démontage du tableau de bord... S'ils fonctionnent en Warning et pas à la "manip", c'est que c'est la manip qui HS ou mal rebranchée...

Avatar de l’utilisateur
vincent
Messages : 4132
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: plus de clignotants

Message par vincent » sam. mars 24, 2007 2:04 pm

ou que le bouton de warning est HS.

Avatar de l’utilisateur
slash
Messages : 5289
Inscription : mer. août 25, 2004 2:00 am
Contact :

Re: plus de clignotants

Message par slash » sam. mars 24, 2007 7:14 pm

normalement quand tu démontes le Tableau de Bord, tu ne touches pas aux clignotants.
Tu n'aurais pas forcé et arraché un fils ?

Avatar de l’utilisateur
Grammoux
Messages : 3643
Inscription : mer. juin 22, 2005 2:00 am
Contact :

Re: plus de clignotants

Message par Grammoux » sam. mars 24, 2007 8:21 pm

ou que le bouton de warning est HS.

:???: M'enfin, il dit "mes warning marchent"...

Avatar de l’utilisateur
james25
Messages : 184
Inscription : lun. juin 19, 2006 2:00 am
Contact :

Re: plus de clignotants

Message par james25 » sam. mars 24, 2007 10:01 pm

mes warning marchent mais mon boutons et mort il est cassé mais marche quand même et je ne pensent pas avoir arraché defils je suis pas un bourrin non plus...le problème c'est que j'ai pas de boutons de warning pour voir si cela vient du boutons ou pas...

Avatar de l’utilisateur
vincent
Messages : 4132
Inscription : jeu. nov. 04, 2004 1:00 am
Localisation : paris 9
Contact :

Re: plus de clignotants

Message par vincent » mer. mars 28, 2007 3:22 pm

je me permets d'insister... on peux avoir les warnings et ne plus avoir de clignotant... vincent

Avatar de l’utilisateur
james25
Messages : 184
Inscription : lun. juin 19, 2006 2:00 am
Contact :

Re: plus de clignotants

Message par james25 » mer. mars 28, 2007 4:35 pm

j'ai pas eu le temps de jeter un oeil sur la voiture quelqu'un peut me dire ce que je doit verifier car les fusible sont bon et je sais pas trop d'ou cela vient si c'est un relai la centrale clignotante etc...

Avatar de l’utilisateur
Keyz
Messages : 886
Inscription : lun. août 25, 2014 2:00 am
Contact :

Re: plus de clignotants

Message par Keyz » lun. oct. 05, 2015 6:19 am

Content d' avoir réparé la commande des clignotants du comodo il y a plusieurs mois de cela, je pouvais signaler mes changements de direction pour les exécuter en toute sécurité; jusqu' à ce week end, quand les cligno's m' ont fait faux bond! Les warnings fonctionnent, les fusibles sont OK. Le relais sous le TDB serait-il en cause?

Avatar de l’utilisateur
toto435
Messages : 4754
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: plus de clignotants

Message par toto435 » lun. oct. 05, 2015 11:19 am

Ça serait pas la panne classique liée au bouton de warning HS ?

Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
Keyz
Messages : 886
Inscription : lun. août 25, 2014 2:00 am
Contact :

Re: plus de clignotants

Message par Keyz » mar. oct. 06, 2015 9:47 pm

Les feux de détresse fonctionnent bien, j' avais réparé il y a de ça quelques mois, ce bouton warning qui ne restait plus enclenché lorsqu' il était en position appuyée: le petit bras à l' intérieur du bouton était sorti de son emplacement... J' ai entendu un buzz, puis black out: plus avertisseurs lumineux!

Avatar de l’utilisateur
toto435
Messages : 4754
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: plus de clignotants

Message par toto435 » mar. oct. 06, 2015 10:15 pm

Si le bouton des warning est HS, tu peux très bien ne plus avoir de clignotants alors que les feux de détresse fonctionnent.

En cherchant simplement le mot clignotant sur le forum, 3 topics qui peuvent t'aider :
http://forum.saabsportclub.com/saab/900 ... 9491_1.htm
http://forum.saabsportclub.com/saab/900 ... 7989_1.htm
http://forum.saabsportclub.com/saab/900 ... 6222_1.htm

En bref :
- Bouton warning HS
- Relais HS
- Centrale clignotant HS
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
Keyz
Messages : 886
Inscription : lun. août 25, 2014 2:00 am
Contact :

Re: plus de clignotants

Message par Keyz » mer. oct. 07, 2015 12:12 am

Merci de m' éclairer toto435, en dé/rebranchant et nettoyant le bouton warning, puis le relais tout est rentré dans l' ordre. Fausse alerte, ça devait sûrement être un faux-contact...

Avatar de l’utilisateur
toto435
Messages : 4754
Inscription : sam. févr. 16, 2008 1:00 am
Localisation : Liège
Contact :

Re: plus de clignotants

Message par toto435 » mer. oct. 07, 2015 12:32 am

Pas de soucis mais n'hésite pas à lire le forum en profondeur, beaucoup de solution s'y trouve déjà :)

Content pour toi en tout cas ;)
Saab 900 Turbo 16 Cabrio Airflow 1989 - Saab 9-5 Aero Sedan 2004

Avatar de l’utilisateur
nyco
Messages : 1299
Inscription : jeu. oct. 18, 2012 2:00 am
Contact :

Re: plus de clignotants

Message par nyco » dim. nov. 22, 2015 4:37 pm

Salut a tous, mes clignotants fonctionnent par intermittence mais plus pas. Les warnings ne fonctionnent plus non plus mais le bouton est ok. J'entends bien le relais claquer mais rien et des fois ça revient mais pour quelques minutes seulement. Je ne sais pas trop ou chercher, ça semble être un faux contact mais je ne vois pas trop d'où il pourrait venir ?

Avatar de l’utilisateur
nyco
Messages : 1299
Inscription : jeu. oct. 18, 2012 2:00 am
Contact :

Re: plus de clignotants

Message par nyco » lun. nov. 23, 2015 10:31 pm

Bon bah, problème réglé pour l'instant, c'était un faux contact au niveau du relais sous le protège genoux. J'ai réussis faufiler une main pour débrancher et tordre un peu les pattes et a remettre le relais, depuis ça fonctionne de nouveau, on verra bien ce que ça donne dans le temps.

Avatar de l’utilisateur
Keyz
Messages : 886
Inscription : lun. août 25, 2014 2:00 am
Contact :

Re: plus de clignotants

Message par Keyz » mar. nov. 24, 2015 3:56 pm

Je ne voulais pas reposter, mais c' était un problème similaire au mien...
:sol: Tant mieux si tu l' as résolu facilement!

ImpenSAABle de rouler sans clignoteurs/feux de détresse. :non:

Avatar de l’utilisateur
milou_info
Site Admin
Messages : 31008
Inscription : ven. févr. 01, 2008 1:00 am
Contact :

Re: plus de clignotants

Message par milou_info » mer. nov. 25, 2015 9:14 am

Je ne voulais pas reposter
Bah, je crois que tu l'as fait !

Répondre

Revenir à « intérieur »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités