Problème refroidissement sur 9-3 cab 1999 B204 185CV

Section réservée aux membres nouvellement inscrits pour la résolution de problèmes urgents. Pas d'obligation de présentation préalable.
Tomtom
Messages : 17
Inscription : mar. avr. 02, 2019 5:57 pm
Contact :

Problème refroidissement sur 9-3 cab 1999 B204 185CV

Message par Tomtom » mer. avr. 07, 2021 7:19 am

Bonjour à tous,
J' ai un problème de refroidissement moteur sur ma 9-3 204 185CV.
Le thermomètre au tableau de bord ne monte pas. Apres une surchauffe, j' ai changé la sonde, rien de changé. L'eau chaude arrive bien au radiateur, donc pas de calorstat bloqué, pas de fuite de liquide non plus.
Le ventilateur moteur ne tournait pas, après verification du fusible " Low fan "et son remplacement par un neuf, le moteur du ventilateur tourne maintenant en continu mais le thermomètre au tableau de bord ne bouge toujours pas.
Je pense que c 'est un problème de gestion électronique DICE ou TWICE ? Des idées ?
Depuis quelques jours, la fermeture centralisée dysfonctionne : elle se referme toute seule puis s 'ouvre puis se referme etc lorsque la porte est ouverte seulement..... Je crois savoir que la 9_3 aime avoir une batterie en très bon état, ce qui n 'est peut être pas le cas de la mienne mais encore une fois, problème de boitier électronique ?
Merci de votre retour,
Cordialement, Thom

Avatar de l’utilisateur
fsn38
Messages : 1695
Inscription : mar. août 18, 2009 2:00 am
Localisation : La Tour du Pin
Contact :

Re: Problème refroidissement sur 9-3 cab 1999 B204 185CV

Message par fsn38 » mer. avr. 07, 2021 10:03 am

Es tu certain des valeurs de la sonde?
Je dis ça parce que j'ai changé la mienne par une Valéo sur le cab 9.3 de 2002 et ensuite, la T° affichée avait du mal à grimper.
Après avoir remis celle d'origine, RAS, l'aiguille montait bien au centre de la jauge.

Ma conclusion, sonde mal calibré. Après, celle-ci montait tout de même mais sans jamais afficher la température réelle.

PHILS
Messages : 2122
Inscription : lun. avr. 08, 2013 2:00 am
Localisation : St Quentin la poterie, Gard
Contact :

Re: Problème refroidissement sur 9-3 cab 1999 B204 185CV

Message par PHILS » mer. avr. 07, 2021 7:35 pm

Bonsoir si déjà t'as un doute sur la qualité de ta batterie changes la pour lever le doute.
A+

Tomtom
Messages : 17
Inscription : mar. avr. 02, 2019 5:57 pm
Contact :

Re: Problème refroidissement sur 9-3 cab 1999 B204 185CV

Message par Tomtom » ven. avr. 09, 2021 6:18 am

Bonjour,
Oui j'ai commandé une batterie neuve, pour le pbm de la fermeture centralisée.
Pour la sonde est changée (par pseudo facilité) au lieu de la tester avec un ohmmètre, qui serait le meilleur moyen de voir si elle est ok ou non. Je vais essayer ce WE.
Merci pour vos retours,
Thomas

Répondre

Revenir à « A l'aide (Problèmes urgents pour les nouveaux inscrits) »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité